1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio Harness Help Needed

Discussion in 'Audio & Video' started by bear263, Jan 25, 2015.

  1. Oct 21, 2015 at 5:15 PM
    #21
    bear263

    bear263 [OP] Well-Known Member

    Joined:
    Sep 25, 2012
    Member:
    #87716
    Messages:
    655
    Gender:
    Male
    Florida
    Vehicle:
    2013 PreRunner TRD SP
    LED interior lights. Steering wheel mod. New radio. Amp, speakers and sub woofer.
    According to your profile, you have a 2014 right? If so, you don't need 70-1761. That's a 20 pin. Your harness has the 10 and 6 pin plugs. Haven't looked for a harness for a 2014 but the 71-1761 is the female side that plugs into your radio as you know. I'm not sure how you would use that unless you cut your harness. You would have to tap into it to make the 71-1761 work. Light, power...etc. I would chat with crutchfield and see if they have anything that will work. It seems your keeping your radio stock. That presents the problem.
     
  2. Jan 11, 2016 at 6:26 AM
    #22
    fj40taz

    fj40taz Well-Known Member

    Joined:
    Oct 12, 2012
    Member:
    #88845
    Messages:
    353
    Gender:
    Male
    First Name:
    Carl
    Williamstown, NJ
    Vehicle:
    10 Toyota Tacoma
    Flowmaster Exhaust

Products Discussed in

To Top