1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio help

Discussion in 'Audio & Video' started by Dmeezy333, Mar 28, 2019.

  1. Mar 28, 2019 at 6:52 AM
    #1
    Dmeezy333

    Dmeezy333 [OP] Well-Known Member

    Joined:
    Jan 17, 2019
    Member:
    #279681
    Messages:
    346
    Gender:
    Male
    Vehicle:
    2015 White Tacoma TRD Sport
    For some reason when I'm listening to the radio and I turn on my headlights, the radio becomes nothing but static. Any help?
     
  2. Mar 28, 2019 at 7:09 AM
    #2
    3JOH22A

    3JOH22A Cunning Linguist

    Joined:
    Mar 27, 2019
    Member:
    #288172
    Messages:
    3,629
    Gender:
    Male
    District 6ix
    Vehicle:
    3rd Gen TRD Off-Road
  3. Mar 28, 2019 at 11:44 AM
    #3
    Dmeezy333

    Dmeezy333 [OP] Well-Known Member

    Joined:
    Jan 17, 2019
    Member:
    #279681
    Messages:
    346
    Gender:
    Male
    Vehicle:
    2015 White Tacoma TRD Sport
    Yeah LEDs
     
  4. Mar 29, 2019 at 6:08 PM
    #4
    3JOH22A

    3JOH22A Cunning Linguist

    Joined:
    Mar 27, 2019
    Member:
    #288172
    Messages:
    3,629
    Gender:
    Male
    District 6ix
    Vehicle:
    3rd Gen TRD Off-Road
    ^Did you give the EMI in-line filter a try?
     
  5. Mar 30, 2019 at 1:15 PM
    #5
    Dmeezy333

    Dmeezy333 [OP] Well-Known Member

    Joined:
    Jan 17, 2019
    Member:
    #279681
    Messages:
    346
    Gender:
    Male
    Vehicle:
    2015 White Tacoma TRD Sport
    I have no idea what that even is hahah.

    I only listen to one radio station so I download thee app and that solved the problem Haha.
     

Products Discussed in

To Top