1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio reception

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Cowboys1, Oct 10, 2020.

  1. Oct 10, 2020 at 6:47 AM
    #1
    Cowboys1

    Cowboys1 [OP] Member

    Joined:
    Oct 16, 2019
    Member:
    #308130
    Messages:
    9
    Gender:
    Male
    Vehicle:
    Grey Tacoma
    Does anybody else have poor radio reception with second generation Tacoma??
     
  2. Oct 10, 2020 at 8:55 AM
    #2
    Ryan2103a

    Ryan2103a Well-Known Member

    Joined:
    Oct 18, 2017
    Member:
    #233358
    Messages:
    394
  3. Oct 10, 2020 at 9:49 AM
    #3
    Cowboys1

    Cowboys1 [OP] Member

    Joined:
    Oct 16, 2019
    Member:
    #308130
    Messages:
    9
    Gender:
    Male
    Vehicle:
    Grey Tacoma
    I have the original antenna, and when I answer my phone through the truck stereo, it sounds all broken up, thought maybe it has something to do with the antenna
     
  4. Oct 10, 2020 at 10:09 AM
    #4
    SpeedwayTaco160

    SpeedwayTaco160 Well-Known Member

    Joined:
    Aug 25, 2013
    Member:
    #111117
    Messages:
    1,105
    Gender:
    Male
    Clarksville TN
    Vehicle:
    10 Sport DC
    General Spring HDs, Fog light anytime, 4x4 light switch.
    I do compared to my wifes 2016 jeep
     
  5. Oct 10, 2020 at 10:43 AM
    #5
    winkel

    winkel Well-Known Member

    Joined:
    Dec 24, 2015
    Member:
    #173039
    Messages:
    1,420
    Gender:
    Male
    First Name:
    Gary
    Corydon, IN
    Vehicle:
    2014 Tacoma, TRD Off-Road
    Rock Sliders, Mild Lift, Relentless Fabrication Taligate Liner
    Your radio antenna shouldn't have anything to do with your phone reception. Where is your phone, while you're talking on it? You might try placing it on your passenger seat or somewhere more 'out in the open'.
     
    YotaProject likes this.
  6. Oct 11, 2020 at 7:53 AM
    #6
    Cowboys1

    Cowboys1 [OP] Member

    Joined:
    Oct 16, 2019
    Member:
    #308130
    Messages:
    9
    Gender:
    Male
    Vehicle:
    Grey Tacoma
    The reception on my phone is fine, it only breaks up when using hands free through my truck speakers, my phone is attached to my dashboard
     
  7. Oct 11, 2020 at 8:10 AM
    #7
    c212

    c212 Well-Known Member

    Joined:
    Jan 16, 2020
    Member:
    #316269
    Messages:
    75
    Gender:
    Male
    I agree with Winkel that you should try with your phone further from the radio. The phone and the radio are both digital devices that emit (i.e. leak) small amounts of RF noise, and they may be interfering with each other.
     
    Cowboys1 [OP] and BillsSR5 like this.
  8. Oct 11, 2020 at 8:13 AM
    #8
    BillsSR5

    BillsSR5 Looking out for #1

    Joined:
    Apr 12, 2017
    Member:
    #216032
    Messages:
    8,708
    First Name:
    bill
    Vehicle:
    2014 SR5
    yes I do! especially for the AM band which I do seldom use, never could figure out why, the FM band does seem normal tho
     
    Cowboys1 [OP] likes this.
  9. Oct 11, 2020 at 8:15 AM
    #9
    BillsSR5

    BillsSR5 Looking out for #1

    Joined:
    Apr 12, 2017
    Member:
    #216032
    Messages:
    8,708
    First Name:
    bill
    Vehicle:
    2014 SR5
    would this be true if the phone was Bluetoothed linked to the head unit? I probably could disconnect it to see. I also get a lot of RF static thru my PIAA LED fog lights tremendous amount
     
  10. Oct 11, 2020 at 8:34 AM
    #10
    henman911

    henman911 Member

    Joined:
    Mar 13, 2019
    Member:
    #286511
    Messages:
    14
    Gender:
    Male
    First Name:
    Mark
    I bought this same antenna and LOVE IT! I noticed very little degradation in reception, typically only notice issues in remote areas.
     
  11. Oct 11, 2020 at 8:35 AM
    #11
    backcountrypeach

    backcountrypeach Member

    Joined:
    Jul 15, 2020
    Member:
    #334553
    Messages:
    5
    Having poor radio reception and broken-up voice over BT are two different problems.
    I bet it has something to do with your phone or head unit. The antenna won't effect BT transmission as they operate on entirely different frequencies (there can be interference but BT is good at ignoring it).

    If I were you, I'd restart the phone and make sure it's updated. BT communication is complex and occasionally needs to be cleared and should always be updated.
     
    BillsSR5 and Cowboys1 [OP] like this.
  12. Oct 11, 2020 at 9:20 AM
    #12
    Cowboys1

    Cowboys1 [OP] Member

    Joined:
    Oct 16, 2019
    Member:
    #308130
    Messages:
    9
    Gender:
    Male
    Vehicle:
    Grey Tacoma
    Thanks a lot for all your feedback, it was really helpful and will try your advice
     
  13. Oct 11, 2020 at 10:18 AM
    #13
    BillsSR5

    BillsSR5 Looking out for #1

    Joined:
    Apr 12, 2017
    Member:
    #216032
    Messages:
    8,708
    First Name:
    bill
    Vehicle:
    2014 SR5
    I was looking for a flexible type like this but want the standard length 36" but they seem only to make the stubbies
     
  14. Oct 11, 2020 at 1:06 PM
    #14
    BlkDakDave

    BlkDakDave Well-Known Member

    Joined:
    Oct 20, 2012
    Member:
    #89422
    Messages:
    331
    Gender:
    Male
    First Name:
    David
    CC TX
    Vehicle:
    07 PreRunner
    This may help with the LED fog lights causing static.

    https://www.tacomaworld.com/threads/wts.673622/#post-23674108
     
  15. Oct 11, 2020 at 1:42 PM
    #15
    BillsSR5

    BillsSR5 Looking out for #1

    Joined:
    Apr 12, 2017
    Member:
    #216032
    Messages:
    8,708
    First Name:
    bill
    Vehicle:
    2014 SR5
    I bought those ferrite couplers on recommendation from PIAA lighting co. after I left a negative review about the fierce radio static from their fog lights but they didn't help one bit with reducing the static unfortunately
     
  16. Oct 11, 2020 at 1:49 PM
    #16
    BlkDakDave

    BlkDakDave Well-Known Member

    Joined:
    Oct 20, 2012
    Member:
    #89422
    Messages:
    331
    Gender:
    Male
    First Name:
    David
    CC TX
    Vehicle:
    07 PreRunner
    I put two on each wire pretty close to the LED spot. I tried 3, but that seem to make it worse so I left it at two.
    Good luck with your dilemma.
     
  17. Oct 11, 2020 at 1:54 PM
    #17
    BillsSR5

    BillsSR5 Looking out for #1

    Joined:
    Apr 12, 2017
    Member:
    #216032
    Messages:
    8,708
    First Name:
    bill
    Vehicle:
    2014 SR5
    I just left the couplers on one on each light, I got them right where the wire came out of the lights as close as you can get really didn't do anything at all but weren't really expensive at radio shack
     
  18. Oct 11, 2020 at 2:43 PM
    #18
    TacoPlata2012

    TacoPlata2012 Member

    Joined:
    May 26, 2018
    Member:
    #254550
    Messages:
    10
    Check any chargers you use. I went nuts trying to resolve bad FM reception. Checked antenna wire etc. Bottom line it was a bad usb charger causing interference; can't remember the brand, but every time I plugged in my phone the reception went to crap. (No problems if nothing plugged into the charger) Charger worked ok in another of our cars.
     
  19. Oct 14, 2020 at 7:43 PM
    #19
    ixnay

    ixnay Well-Known Member

    Joined:
    Jun 2, 2018
    Member:
    #255299
    Messages:
    362
    Gender:
    Male
    First Name:
    Mark
    Portland, Oregon
    Vehicle:
    2021 MGM TRD O/R DCSB
    Meanwhile, returning to our regularly scheduled question from OP: Yes. AM reception is so poor that when I scan, the scanner never stops on a station. If I manually tune, I can get a station, but regardless, the signal reception is poor. FM seems to be fine. I live in an urban area. My other cars have no reception problems. My ham radio has no issues with its AM reception on the VHF band. I haven't swapped the OEM antenna although I've thought about it. I still have the stock head unit too.

    Take a look at this thread: https://tinyurl.com/y684fm7a
     
    Last edited: Oct 14, 2020

Products Discussed in

To Top