1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio sounds like crap on AUX

Discussion in '2nd Gen. Tacomas' started by Jetman1979, Apr 11, 2013.

  1. Apr 11, 2013 at 1:41 PM
    #1
    Jetman1979

    Jetman1979 [OP] Well-Known Member

    Joined:
    Apr 1, 2013
    Member:
    #101109
    Messages:
    122
    Gender:
    Male
    First Name:
    Michael
    North Texas
    Vehicle:
    2009 tacoma 4X4
    My stock radio sounds like crap in my 09 when I plug in my I Phone. Radio and CD sounds normal. I want to use my music on my Phone for my trip to California there are lots of spots with no stations. I am bumming.
     
  2. Apr 11, 2013 at 1:44 PM
    #2
    Skinny Rogers

    Skinny Rogers U know fish can hear u thinking just b4 u sneeze

    Joined:
    Jan 5, 2013
    Member:
    #94479
    Messages:
    857
    Gender:
    Male
    First Name:
    Lance
    NC
    Vehicle:
    10 taco
    Mine is the same way. Crap on aux and a lot quieter when using sat radio. Have to turn it all the way up when using iPod/iPhone and still too soft. I'm just gonna replace my stock radio unless I hear a better option.....
     
  3. Apr 11, 2013 at 1:54 PM
    #3
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,197
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    I think the Tacoma stock radios just arent the best quality. :eek:
     
  4. Apr 11, 2013 at 1:57 PM
    #4
    Chris24

    Chris24 Well-Known Member

    Joined:
    Apr 19, 2012
    Member:
    #77247
    Messages:
    1,101
    Gender:
    Male
    First Name:
    Chris
    Greensboro, NC
    Vehicle:
    09 Black DCSB TRD Sport, V6, 6sp
    Anytime fog light mod Bed mat LED Map and Dome LED bed lights Red LED floor lighting in cab Westin Bull Bar Westin Side Steps Treklights 18" LED Spot bar 2 Blitzpro 6D 2 Blitzpro 6LZ as rear aux lighting Flyzeye V2 Anytime rear camera mod Extang Trifecta tonneau Extra d-rings in the bed Pop n Lock Tailgate Handle
    Have u checked your cable? Try a diff one
     
  5. Apr 11, 2013 at 2:12 PM
    #5
    T Fades

    T Fades Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61862
    Messages:
    1,633
    Gender:
    Male
    Simi Valley, CA
    Vehicle:
    '11 PreRunner V6 2wd DCLB
    Satoshi, debadged, rear view mirror bracket, tail gate hose clamps, trimmed mud flaps.
    Make sure the volume on the iPod is all the way up. Control the volume by the radio volumn knob.
     
  6. Apr 11, 2013 at 2:28 PM
    #6
    Jetman1979

    Jetman1979 [OP] Well-Known Member

    Joined:
    Apr 1, 2013
    Member:
    #101109
    Messages:
    122
    Gender:
    Male
    First Name:
    Michael
    North Texas
    Vehicle:
    2009 tacoma 4X4
    Well I made it alot better on my settings there is a sound check. I turned it off and it is alot better still have to turn the truck radio to max but at least I have bass now.
     
  7. Apr 11, 2013 at 2:33 PM
    #7
    alegav

    alegav TeamBlue

    Joined:
    Jun 23, 2012
    Member:
    #81219
    Messages:
    1,071
    Gender:
    Male
    First Name:
    Alex
    San Diego, CA
    Vehicle:
    2012 Tacoma TRD T|X Baja
    Pelfreybilt IFS Skid, Mid Skid, CSJumper HID Fogs, ARB CKMA12 On Board Air, Kenwood TM-281A Radio, Rear view mirror relocation bracket, Wheelers SuperBumps
    Hmmmm sounds odd to me. I have an iPhone 5 and will use AUX cable sometimes (mainly I use Bluetooth audio) The sound quality sounds the same as listening with headphones. I also do not have to turn the volume up to max. It is a bit quieter but probably only by 3-5 levels.
     
  8. Apr 11, 2013 at 4:20 PM
    #8
    Jetman1979

    Jetman1979 [OP] Well-Known Member

    Joined:
    Apr 1, 2013
    Member:
    #101109
    Messages:
    122
    Gender:
    Male
    First Name:
    Michael
    North Texas
    Vehicle:
    2009 tacoma 4X4
    Yep IPhone 5 same one I have if you go to setting on it go to the music tap to open you will see a sound check that must be off to use the aux input or it. Sounds like a 60s transistor radio.I dont have bluetooth on the truck my 2010 tundra did. made a bo bo I have the 4g phone.
     
    Last edited: Apr 11, 2013
  9. Apr 11, 2013 at 4:34 PM
    #9
    Seer

    Seer Well-Known Member

    Joined:
    Apr 7, 2013
    Member:
    #101537
    Messages:
    222
    Gender:
    Male
    First Name:
    Tom
    Bayfield, CO
    Vehicle:
    13 Double Cab 4x4 stock
    Mine sounds like crap through Blue Tooth, but is great with the Lightning cable and aux.
     
  10. Apr 14, 2013 at 10:30 PM
    #10
    harpolith

    harpolith Well-Known Member

    Joined:
    Sep 28, 2009
    Member:
    #23469
    Messages:
    270
    Gender:
    Male
    south dakota
    Vehicle:
    2014 SR5 Double Cab 4x4
    as far as the volume goes, you may want to check your iPhone/Pod to make sure the volume limiter is not turned on. also, it helps if you have the output volume on high for the device your plugging in, if it isn't already. but yeah, i agree, the sound isn't the same as the radio.
     
  11. Apr 14, 2013 at 10:32 PM
    #11
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    21,972
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Get a USA Spec , I love mine
     
  12. Apr 14, 2013 at 10:33 PM
    #12
    iliketurtles

    iliketurtles Well-Known Member

    Joined:
    Feb 24, 2011
    Member:
    #51803
    Messages:
    287
    Gender:
    Male
    I have a 2011 and the volume is really low when I use my aux input too. I've tried several different phones and cables with the same result.
     
  13. Apr 14, 2013 at 10:33 PM
    #13
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    21,972
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
  14. Apr 14, 2013 at 10:44 PM
    #14
    lpfm1990

    lpfm1990 Well-Known Member

    Joined:
    Mar 9, 2013
    Member:
    #99367
    Messages:
    185
    Gender:
    Male
    First Name:
    Brian
    Newfane NY
    Vehicle:
    13 tundra dbl cab rock warrior
    trd duals
    from personal exprience at work using my iphone to play music threw my radio since i have zero radio recepition working in a big tin can building, turn your iphone/ipod or what ever to the max volume with the volume limit off, using the side volume control, click it down once or twice, that takes care of the distroation, otherwise, does it sound like crap, and also, buy a better grade cord, the cheap $5-$10 ones, suck, they are just, cheap!
     
  15. Apr 14, 2013 at 10:56 PM
    #15
    fireroad

    fireroad Well-Known Member

    Joined:
    Sep 22, 2010
    Member:
    #43663
    Messages:
    88
    Gender:
    Male
    In addition to "sound check" and "volume limit" off, had you tried different settings in the "EQ"? I just leave mine off but there are and number of settings listed and some may sound better than others through the aux. Also try a different cable, radio shack has some pretty good quality ones without paying for the name like Monster.
     
  16. Apr 15, 2013 at 8:32 AM
    #16
    scotch

    scotch Well-Known Member

    Joined:
    Jul 13, 2011
    Member:
    #59827
    Messages:
    163
    Gender:
    Male
    First Name:
    Mark
    Centennial, CO
    Vehicle:
    2010 Tundra 5.7L, 2005 4runner 4.7L
To Top