1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio stuck on, truck won’t shut down / let me lock the doors.

Discussion in '3rd Gen. Tacomas (2016+)' started by xMaverickx, Mar 25, 2020.

  1. Mar 26, 2020 at 12:44 PM
    #21
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    201
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    this is also a good idea because yes the crux harness is difficult to remove, however I had the head unit completely removed yesterday, as well as the crux stuff and nothing changed.
     
  2. Mar 26, 2020 at 12:57 PM
    #22
    DR TACO

    DR TACO Well-Known Member

    Joined:
    Jan 22, 2020
    Member:
    #316950
    Messages:
    218
    Gender:
    Male
    First Name:
    Denny
    Fort Mohave
    Vehicle:
    2019 Tacoma Off Road 4x4 Double Cab
    Pro grille, POD lights, SEMA wheels.
    This
     
    Taco_Coma likes this.
  3. Mar 26, 2020 at 1:02 PM
    #23
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    201
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    All right, first thing I’ll try is just plugging it back in.
     
    Taco_Coma likes this.
  4. Mar 26, 2020 at 1:10 PM
    #24
    Angel Rivera

    Angel Rivera Well-Known Member

    Joined:
    May 18, 2015
    Member:
    #155514
    Messages:
    71
    Gender:
    Male
    First Name:
    Angel
    Southern California
    Vehicle:
    2017 Toyota Tacoma TRD Off-Road Double Cab
    Ditch lights, front LED light bar, leather seat covers, bed tonneau cover.
    I would still try and swap out the battery or take it in to see if it properly charges, doesn't hurt, best of luck brother I know how frustrating it can be to do everything right and still not have things work.
     
  5. Mar 26, 2020 at 1:13 PM
    #25
    DR TACO

    DR TACO Well-Known Member

    Joined:
    Jan 22, 2020
    Member:
    #316950
    Messages:
    218
    Gender:
    Male
    First Name:
    Denny
    Fort Mohave
    Vehicle:
    2019 Tacoma Off Road 4x4 Double Cab
    Pro grille, POD lights, SEMA wheels.
    OK. Just thought of something else, radio will keep running if you turn truck off, while in drive, or any other gear other than park. So, maybe start it, go through the gears, then put it in Park, then turn it off. Just a shot, I guess. Good luck, weird problem.
     
  6. Mar 26, 2020 at 1:19 PM
    #26
    Garyji

    Garyji Well-Known Member

    Joined:
    Oct 31, 2015
    Member:
    #168245
    Messages:
    1,967
    Gender:
    Male
    First Name:
    Gary
    Western North Carolina
    Vehicle:
    2016 BR SR5 DCSB V6 4WD. TRD Pro 17's, BFG KO2's
    ^^^THIS^^^ a hundred times over!!!

    G.
     
    shane100700 likes this.
  7. Mar 26, 2020 at 1:53 PM
    #27
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    201
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    You guys are something special, but thanks for your help :thumbsup:
     
    Skydvrr and TimC like this.
  8. Mar 26, 2020 at 1:53 PM
    #28
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    201
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    one of the first things I tried yesterday but thanks for trying!
     
    DR TACO likes this.
  9. Mar 26, 2020 at 1:54 PM
    #29
    shane100700

    shane100700 Bed, Bath & Beyond Crawler

    Joined:
    Jun 1, 2011
    Member:
    #57578
    Messages:
    6,472
    Gender:
    Male
    Montana
    Vehicle:
    2019 DCSB, OR
    Rocket Boosters
    Have you removed everything to see if that fixed the problem yet? Wasn’t 100% when reading through.
     
  10. Mar 26, 2020 at 1:57 PM
    #30
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    201
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    So after 20 some hours of the battery disconnected I hooked it back up and received the same result. Pulled the rest of the dash and pulled off the start button, same result.

    There’s only 3 things I can tell that have power just by a visual inspection. The radio, the shift selector, and the anti theft which I believe is flashing normally as if the truck is turn off.

    upload_2020-3-26_17-56-28.jpg

    upload_2020-3-26_17-57-1.jpg
     
  11. Mar 26, 2020 at 2:00 PM
    #31
    KBOX

    KBOX In a va.. *cough* truck down by the river.

    Joined:
    Jan 13, 2018
    Member:
    #241098
    Messages:
    511
    Gender:
    Male
    First Name:
    Jody
    Acton, Ontario
    Vehicle:
    2017 Tacoma DC Sport V6M 4X4
    Stock
    At this point I'd be looking for rodent damage.
     
  12. Mar 26, 2020 at 2:00 PM
    #32
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    201
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    yes sir, and I even remembered I got two relays installed for a power sliding rear window I haven’t installed yet. Power was all ready cut but I had them grounded off the OEM ground for the amp so removed it as well to be sure.

    I also have a power lock for the tail gate I installed myself, once again I uninstalled and followed the wires to be sure and inspected the factory wires around the area, nothing wrong there either.
     
    shane100700 likes this.
  13. Mar 26, 2020 at 2:02 PM
    #33
    shane100700

    shane100700 Bed, Bath & Beyond Crawler

    Joined:
    Jun 1, 2011
    Member:
    #57578
    Messages:
    6,472
    Gender:
    Male
    Montana
    Vehicle:
    2019 DCSB, OR
    Rocket Boosters
    Just as likely a wire (or six) were fried during an install of something. They are incredibly thin wires. The first solution is to remove all non factory components and see if it still does it.

    edit; just seen your response.

    I would leave them uninstalled, then pull the lower dash and check for any melted wires. There is obviously something going on. Just yet to be seen if it’s warranty or caused by you. Not meaning to finger point, as there are several possibilities, but that’s where I would start. Check behind the radio too.

    I recently had a “thermal incident” as defined by Toyota. The dealer was happy enough with my wiring, and the fact that the burnt wires were no where near anything I connected to*, that nothing was on me.

    *fuse tap for switch power (to relays) and a tailgate lock.
     
    Last edited: Mar 26, 2020
  14. Mar 26, 2020 at 2:04 PM
    #34
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    201
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    Yup, also a good idea however I don’t suspect rodent damage, don’t think I’ve ever even seen a squirrel at home.
     
  15. Mar 26, 2020 at 2:05 PM
    #35
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    201
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    It’s been done my friend, other than my ditch lights, maybe it’s the ditch lights...
     
    shane100700 likes this.
  16. Mar 27, 2020 at 4:27 AM
    #36
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    201
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    All right, so I didn’t get any where last night. Decided to take the truck to work this morning with no interior lol. Pulled in to park, shut it down and for a whole 1 Mississippi it was completely off and then the instrument cluster did it’s Tacoma intro and then went to a black screen, and then the light for the gear selector started to light up but very slowly and dimly at first for a couple seconds and then fully light up. Radio stayed off until I opened the door to get out and then it fired up.

    upload_2020-3-27_8-26-46.jpg

    With that being the second thing to turn back on after shut down and the way it did it I almost think this is the first system I should check out today. It was probably trying to light up while the instrument cluster was doing it’s thing.
     
  17. Mar 27, 2020 at 6:52 AM
    #37
    Beancooker

    Beancooker Well-Known Member

    Joined:
    Jul 8, 2019
    Member:
    #298686
    Messages:
    185
    Gender:
    Male
    First Name:
    Noah
    Central Arizona
    Vehicle:
    2019 Tacoma
    None yet, that’s why I’m here.
    What a weird issue. Sub’d for the outcome.
    Good luck x. Hope you find the issue.
     
  18. Mar 27, 2020 at 7:23 AM
    #38
    dilbert

    dilbert Well-Known Member

    Joined:
    Mar 14, 2016
    Member:
    #181276
    Messages:
    1,190
    Gender:
    Male
    PNW
    Vehicle:
    2019 DCLB TRD Off-Road
    Have you checked for water under the carpet by the front kick panel electrical connections? I had some strange electrical issues where that was the cause.
     
  19. Mar 27, 2020 at 7:35 AM
    #39
    Canufixit

    Canufixit Well-Known Member

    Joined:
    Aug 9, 2012
    Member:
    #84402
    Messages:
    1,870
    Gender:
    Male
    First Name:
    People ask me "CANUFIXIT"!
    New England
    Vehicle:
    2020 Red SR 4x4 Taco
    "Access" Tonneau cover. Bed Mat. Hitch,
    Has not someone looked at /compared the Wiring diagram for/to this truck and checked it with a tester/meter? ? There should be an "ignition on" wire to the unit (.i.e. Pwr, gnd, Dim display/headlights on, Ign on, etc.).? It's either the unit or the signal (Ignition on for lack of the correct term) is on when it should not be. Just asking...
     
  20. Mar 27, 2020 at 7:37 AM
    #40
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    201
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    carpets dry as a bone, weather techs do a great job holding the water.
     

Products Discussed in

To Top