1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio stuck on, truck won’t shut down / let me lock the doors.

Discussion in '3rd Gen. Tacomas (2016+)' started by xMaverickx, Mar 25, 2020.

  1. Mar 27, 2020 at 7:38 AM
    #41
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    219
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    haven’t done anything past removing after market accessories, I gotta find the power diagram for this and go through it today.
     
  2. Mar 27, 2020 at 7:58 AM
    #42
    dilbert

    dilbert Well-Known Member

    Joined:
    Mar 14, 2016
    Member:
    #181276
    Messages:
    2,002
    Gender:
    Male
    PNW
    Vehicle:
    2019 DCLB TRD Off-Road
    Have you checked the carpet padding under the carpet. I had dry weather techs also.
     
  3. Mar 27, 2020 at 8:06 AM
    #43
    Canufixit

    Canufixit Well-Known Member

    Joined:
    Aug 9, 2012
    Member:
    #84402
    Messages:
    2,035
    Gender:
    Male
    First Name:
    People ask me "CANUFIXIT"!
    New England
    Vehicle:
    2020 Red SR 4x4 Taco
    "Access" Tonneau cover. Bed Mat. Hitch, Timbren SES
  4. Mar 27, 2020 at 8:06 AM
    #44
    teamhypoxia

    teamhypoxia MichelinMan

    Joined:
    Aug 21, 2012
    Member:
    #85247
    Messages:
    8,795
    Gender:
    Male
    Colorado
    Vehicle:
    '12 DCSB TRD OR
    How are the cables? Any corrosion? I had some really weird symptoms on another vehicle once and it turned out that corrosion had crept up in to the cables. When I completely replaced both cables, everything was groovy again.
     
  5. Mar 27, 2020 at 8:57 AM
    #45
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    219
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    Terminal connections were corroded AF from previous battery but I cleaned them up for the yellow top real good and they’re still clean.
     
  6. Mar 27, 2020 at 9:03 AM
    #46
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    219
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    Plugged in a scanner and there was some previous history codes but nothing active, Cleared everything to see if something would show up and no luck. According to the scanner everything’s operating as it should, nothing wrong with the can bus, ignition is reading as it should, door monitors are operating as they should. We tried plugging in the scanner with the ignition off and it doesn’t read which is normal, however it means we also can’t check the ignition condition in any mode but on.
     
  7. Mar 27, 2020 at 10:44 AM
    #47
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    219
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    Would any one be able to point me to the location of the ACC relay, I’ve found it in diagrams but not the location. I suspect it’s the problem since power outlet number 1 is connected to it and pulling that fuse and putting it back in causes a reset.

    So if anyone knows where that relay is hiding that would be sweet. Google search just gives me aftermarket relay accessories..

    upload_2020-3-27_14-43-54.jpg

    upload_2020-3-27_14-44-19.jpg
     
  8. Mar 27, 2020 at 10:50 AM
    #48
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    219
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    It’s built into the J/B isn’t it.. is it even possible to disassemble?

    upload_2020-3-27_14-50-16.jpg
     
  9. Mar 27, 2020 at 10:50 AM
    #49
    Canufixit

    Canufixit Well-Known Member

    Joined:
    Aug 9, 2012
    Member:
    #84402
    Messages:
    2,035
    Gender:
    Male
    First Name:
    People ask me "CANUFIXIT"!
    New England
    Vehicle:
    2020 Red SR 4x4 Taco
    "Access" Tonneau cover. Bed Mat. Hitch, Timbren SES
    I have seen where battery acid got under the cable insulation and traveled by capillary attraction up/down the cable for a foot or ,more. The bad cable was so corroded inside - I yanked on it and it separated 1 foot + from the end due to acid damage.

    Grab the cable one at a time with your fingers an run them up and down the cable(s). ANY bumps or irregular thickness and you should change the cable. Cables are cheap anyway.
     
    teamhypoxia likes this.
  10. Mar 27, 2020 at 10:51 AM
    #50
    Skydvrr

    Skydvrr IG: @kalopsianick

    Joined:
    Sep 13, 2017
    Member:
    #229889
    Messages:
    9,587
    Gender:
    Male
    First Name:
    Nick
    Gilbert, AZ
    Vehicle:
    Black '17 OR

    @caribe makaira
     
    shane100700 likes this.
  11. Mar 27, 2020 at 10:54 AM
    #51
    Canufixit

    Canufixit Well-Known Member

    Joined:
    Aug 9, 2012
    Member:
    #84402
    Messages:
    2,035
    Gender:
    Male
    First Name:
    People ask me "CANUFIXIT"!
    New England
    Vehicle:
    2020 Red SR 4x4 Taco
    "Access" Tonneau cover. Bed Mat. Hitch, Timbren SES
    You can start where you like, and poke around for anything obvious - but I'd find out which wire to the radio/entune is on/off incorrectly and follow back that wire ... JMO
     
    Duezzer likes this.
  12. Mar 27, 2020 at 11:02 AM
    #52
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    219
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    Radio isn’t causing it, radio’s just being affected by it.
     
    Skydvrr likes this.
  13. Mar 27, 2020 at 11:04 AM
    #53
    Slick Taco

    Slick Taco Married + No Kids = More Toys For Me

    Joined:
    Aug 16, 2018
    Member:
    #263031
    Messages:
    1,239
    Gender:
    Male
    Oregon
    Vehicle:
    2019 Rav4 Lunar Rock. 2018 TRD OR DCSB OV Tuned. 2010 Tundra 4x4 Crew Max Limited(daily driver). 1991 4Runner Ivan Stewart Crawler Edition
    King Offroad 2.5 coil over shocks, Total Chaos UCA's, Deaver leaf packs, 17x9 Black Rhyno Warlords, 33" Toyo M/T's, Metal Tech rear bumper, Westin HDX drop steps with Bullet Liner coating, K&N CAI Baja Designs fog pod inserts, Rigid Midnight addition 3" pod ditch lights. Cali Raised brackets and 32" behind the grill mounted light bar, Southern Style Offroad Lopro front bumper, Warn winch, FACTOR 55 Ultra Hook, FACTOR 55 Hawes Fairleed, Cosmetic goodies such as 15% carbon tint, matte black rain guards, interior LED's, Inferno vinyl detailing on the interior, Cali Raised multi rocker switch cubby insert with Mc Tuning LED switches and a few other mods I've probably left out.
    Definitely not this if it's a Meso product
     
    DSRamsey13 likes this.
  14. Mar 27, 2020 at 11:10 AM
    #54
    caribe makaira

    caribe makaira Well-Known Member

    Joined:
    Feb 13, 2011
    Member:
    #51121
    Messages:
    5,278
    Gender:
    Male
    Caribbean, Puerto Rico
    Vehicle:
    05 PreRunner TRD Offroad AutoTrans
    Hood Struts, My version Fogs always ON, Map & Overhead Light Mod,
    The relay you seek is soldered to the junction block you have ID'd.
     
    shane100700 likes this.
  15. Mar 27, 2020 at 11:36 AM
    #55
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    219
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    oh great, I’m gonna remove said junction box and have a look, If it’s a single sided board I ain’t scared, well actually maybe a little.
     
  16. Mar 27, 2020 at 11:49 AM
    #56
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    219
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    the reason I figure this relay is to blame is because when I increase load on it by adding on a illuminated double USB charger with a fuse tap to P.Outlet #1 it cause everything to reset and fire back up.
     
  17. Mar 27, 2020 at 12:32 PM
    #57
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    219
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    So I figure I’d try pulling the 3 fuses that are connected to the ACC power relay, no difference. Then I figured let’s pull all the fuses until I hit one that turns everything off, so that’s what I did, fuse MPX-B will turn my radio off, turn the shift selector off and kill the door beeper, I think I found it. But I have no idea what MPX-B is and the fuse was fine.
     
  18. Mar 27, 2020 at 12:34 PM
    #58
    caribe makaira

    caribe makaira Well-Known Member

    Joined:
    Feb 13, 2011
    Member:
    #51121
    Messages:
    5,278
    Gender:
    Male
    Caribbean, Puerto Rico
    Vehicle:
    05 PreRunner TRD Offroad AutoTrans
    Hood Struts, My version Fogs always ON, Map & Overhead Light Mod,
    upload_2020-3-27_15-30-20.jpg

    upload_2020-3-27_15-33-57.jpg
     
    xMaverickx [OP] likes this.
  19. Mar 27, 2020 at 12:53 PM
    #59
    caribe makaira

    caribe makaira Well-Known Member

    Joined:
    Feb 13, 2011
    Member:
    #51121
    Messages:
    5,278
    Gender:
    Male
    Caribbean, Puerto Rico
    Vehicle:
    05 PreRunner TRD Offroad AutoTrans
    Hood Struts, My version Fogs always ON, Map & Overhead Light Mod,
    FYI - it's not a '70's vehicle. Pulling fuses to find the culprit is not S.O.P.:smack:, Fucking with powered ECU tends to ruin many systems.:bananadead::burp:

    upload_2020-3-27_15-53-52.jpg
     
    shane100700 likes this.
  20. Mar 27, 2020 at 12:56 PM
    #60
    xMaverickx

    xMaverickx [OP] Well-Known Member

    Joined:
    Nov 28, 2018
    Member:
    #274162
    Messages:
    219
    Gender:
    Male
    First Name:
    Jeremy
    New Brunswick, Canada
    Vehicle:
    2016 MGM Limited V6 4X4 DCLB
    It’s strange though, with that fuse pulled I can start the truck, radio works shift selector works, turn the truck off and it all shuts down.
     

Products Discussed in

To Top