1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

rattle coming from frontndriverside when ideling and low rpm

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bigcat, Dec 14, 2010.

  1. Dec 14, 2010 at 9:32 AM
    #1
    bigcat

    bigcat [OP] Member

    Joined:
    Dec 13, 2010
    Member:
    #47651
    Messages:
    17
    Gender:
    Male
    First Name:
    todd
    alabama
    Vehicle:
    05trd sport 4x4 doub cab
    bfg tires,bull bar,step rails,
    my 05 trd sport 4x4 has a rattle at idle and low rpm sounds like its coming from drivers side, loudness will vary . this is my first post thanks forthe help
     
  2. Dec 14, 2010 at 9:36 AM
    #2
    Airun

    Airun Well-Known Member

    Joined:
    Mar 19, 2010
    Member:
    #33516
    Messages:
    2,633
    Gender:
    Male
    First Name:
    Aaron
    Show Me State
    Vehicle:
    TRD sport, DCLB, 4wd
    Debadged, custom emblem, Husky liners, custom bedrail Yak Trak setup with load bars, , BakFlip Fibermax, OME 3" lift with LightRacing UCAs
    Check your air intake plenum and duct
     
  3. Dec 14, 2010 at 9:39 AM
    #3
    Mxpatriot

    Mxpatriot Arctic Prerunner

    Joined:
    Nov 18, 2009
    Member:
    #26163
    Messages:
    3,214
    Gender:
    Male
    First Name:
    Chase
    North Pole, Alaska
    Vehicle:
    '06 4x4 AP LT and Locked
    Money pit.
    Transmission flex plate.

    It's a ticking noise, right?

    Dealer did it under warranty for me.
     
  4. Dec 14, 2010 at 10:10 AM
    #4
    bigcat

    bigcat [OP] Member

    Joined:
    Dec 13, 2010
    Member:
    #47651
    Messages:
    17
    Gender:
    Male
    First Name:
    todd
    alabama
    Vehicle:
    05trd sport 4x4 doub cab
    bfg tires,bull bar,step rails,
    no not really a ticking, sounds more like something is loose ,a rattle
     
  5. Dec 14, 2010 at 10:13 AM
    #5
    Thucker

    Thucker Well-Known Member

    Joined:
    Jun 26, 2010
    Member:
    #39475
    Messages:
    328
    Gender:
    Male
    Portland, OR
    Vehicle:
    2010 Mag. Gray BC LB Sport 4x4
    if you still have your mudflaps on it, it's probably one of those coming loose causing the fender liner to rattle. That happened in a few of the Tacomas we use here at work. My truck has a slight plastic rattling sound at low RPM too, that I need to look at. I know for a fact, I've smacked and dragged my mudflaps a few times pretty hard.
     
  6. Dec 14, 2010 at 10:16 AM
    #6
    bigcat

    bigcat [OP] Member

    Joined:
    Dec 13, 2010
    Member:
    #47651
    Messages:
    17
    Gender:
    Male
    First Name:
    todd
    alabama
    Vehicle:
    05trd sport 4x4 doub cab
    bfg tires,bull bar,step rails,
    it seems to be louder inside truck than out
     
  7. Dec 14, 2010 at 11:20 AM
    #7
    G.T.

    G.T. Official TW Burrito Inspector

    Joined:
    Jul 14, 2010
    Member:
    #40169
    Messages:
    4,116
    Gender:
    Male
    First Name:
    G.T.
    CONUS
    Vehicle:
    2011 Pyrite Mica 4WD DCLB TRDSport w/ FlipPac
    Some stick on chrome from pep boys
    Possibly a stuck pedestrian?

    Agree on the check for wiggle on loose mudflap and flex plate. Please let us know what you find - pics if it is a pedestrian - and let us know so we can add it to the "check for this" database as it were.

    And welcome to TacomaWorld.
     
  8. Dec 14, 2010 at 11:31 AM
    #8
    RelentlessFab

    RelentlessFab Tacoma offroad armor fabricating beast Vendor

    Joined:
    Feb 17, 2008
    Member:
    #4772
    Messages:
    14,195
    Gender:
    Male
    First Name:
    Eric
    Eastern side of the Sierras: Sparks, NV
    Vehicle:
    07 SR5 4x4> 03 SR5 4x4 total> 14 Crewmax TRD
    Had tons on the old Taco's.... new Tundra is pretty stock
    If it does it when cold, and goes away when hot, then this ^^^ is likely it.
    My 07 did the same thing in the first winter after I got. There is a TSB for fixing it, but you're likely out of warranty so that route wont work for you.
    If you find that it is indeed the intake duct causing the noise, I installed a CAI on my truck and I could send you the upgraded TSB intake tube I removed from mine for a little extra Christmas $$.
     
  9. Dec 16, 2010 at 8:31 AM
    #9
    ec8

    ec8 Newby

    Joined:
    Nov 17, 2009
    Member:
    #26083
    Messages:
    83
    Gender:
    Male
    Stuart
    Vehicle:
    2006
    My truck is having the same issues now that we've had a few mornings in the 30's (Florida). I searched but couldn't find any info related to cleaning the air intake plenum. What exactly is that? I know the air intake where the filter goes, but what/where is the plenum and what part of the duct do you clean? How does this help the tick/rattle? Is the plenum the plastic housing around the intake? I cleaned my Throttle body 3-4 months ago, realize they are probably different, just not sure what you're talking about here.
     
  10. Dec 17, 2010 at 8:59 AM
    #10
    Airun

    Airun Well-Known Member

    Joined:
    Mar 19, 2010
    Member:
    #33516
    Messages:
    2,633
    Gender:
    Male
    First Name:
    Aaron
    Show Me State
    Vehicle:
    TRD sport, DCLB, 4wd
    Debadged, custom emblem, Husky liners, custom bedrail Yak Trak setup with load bars, , BakFlip Fibermax, OME 3" lift with LightRacing UCAs
    Mine was initially the whole big plastic housing just past the air filter that was vibrating against the valve cover so I cut a 1/2" long pieces of rubber hose (1/2 to3/4" dia???) and stuck it between the rubber grommett and the female threaded insert on top of motort and ran the bolt trough it (front/passenger corner of motor) and tightened back down to raise all up a little bit and worked for serveral months until last week similar problem recurred. Found that it was the plenum (large hose from inside fender well passender side to air filter) vibrating against where it inserts into fender well. I suffed that big foam donut further in around the two and go to go for now.
     
  11. Dec 17, 2010 at 10:17 PM
    #11
    bigcat

    bigcat [OP] Member

    Joined:
    Dec 13, 2010
    Member:
    #47651
    Messages:
    17
    Gender:
    Male
    First Name:
    todd
    alabama
    Vehicle:
    05trd sport 4x4 doub cab
    bfg tires,bull bar,step rails,
    I HAVE BEEN WORKING THIS WEEK BUT I HOPE TO GET OUT TOMORROW AND CHECK THESE ITEMS,I HOPE I FIND IT ,THANKS FOR THE HELP
     
To Top