1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rattle under glove box

Discussion in '2nd Gen. Tacomas (2005-2015)' started by lpr5006, Jun 11, 2010.

  1. Jun 11, 2010 at 9:00 AM
    #1
    lpr5006

    lpr5006 [OP] Member

    Joined:
    Apr 25, 2010
    Member:
    #35942
    Messages:
    9
    Gender:
    Male
    First Name:
    Luke
    PA
    Vehicle:
    Super White TRD
    Does anyone else have an extremely annoying rattle in the glove box area of their 2nd gen tacoma? I have been trying to find it for some time now with no success. Only does it for low rpms.
     
  2. Jun 11, 2010 at 9:01 AM
    #2
    1337Taco

    1337Taco Sold all 3

    Joined:
    May 9, 2008
    Member:
    #6504
    Messages:
    7,373
    Gender:
    Male
    First Name:
    Kevin
    NorCal
    Vehicle:
    2012 4x4
    Kings
    It's most likely just a loose bolt. Open it up and take the glove box out and tighten it up.
     
  3. Jun 11, 2010 at 9:05 AM
    #3
    TOYOTA 09

    TOYOTA 09 Kicking Ass Since 1981

    Joined:
    Feb 12, 2010
    Member:
    #31266
    Messages:
    942
    Gender:
    Male
    First Name:
    Mike
    Maine
    Vehicle:
    2009 SR5 MT 4x4 Access Cab
    Preview 2009 SR5 4x4 MT Black Sand Pearl (Access Cab) SUSPENSION ToyTec 5100 Billstein Coil Overs (3" Lift) Fox 2.0 Remote Res Rear Shocks Total Chaos UCAs Full Dakar Leaf Pack w/Extra AAL TIRES & WHEELS BFG AT KOs 265/75/16 load range E American Rancing AR-23 Wheels Borla CAT back exhaust AFE cold air intake w/custom TRD clear cover Satoshi grill w/Grill Craft insert Hella 500 behind grill lights Rigid Industries Backup lights Interior Custom LEDs and Bed Lights Backup Cam Anytime MOD Leather armrest and rear seat MOD Weathertech floor liners Custom rear gear/dog platform Cobra CB and Garmin GPS Bed Mat UWS low pro tool box with Custom LED lights Diff breather MOD Custom painted engine cover Wet Okole seat covers
    do a search for this...many fixes
     
  4. Jun 11, 2010 at 9:05 AM
    #4
    Redfox1

    Redfox1 'Stralia! Riding Roo's and wrangling koalas

    Joined:
    Oct 10, 2009
    Member:
    #24099
    Messages:
    1,595
    Gender:
    Male
    First Name:
    Conner
    Santa Paula, CA and SLO
    Vehicle:
    09 Prerunner Sport TRD
    Browning Floor Mats, 275/70/17 BFG All-Terrain T/A's, Procomp 7089 wheels,Rear Spring TSB, Bilstein 5100's, LED roof light, seatbelt chime disabled, CB, UWS Toolbox,
    Yup i did have it. I searched around here for a while and a lot of people said it was some wires behind the glovebox. So I took it into the dealer and told them about the rattle and they fixed it. They also said it was some wires behind the glovebox and they just taped them up
     
  5. Jun 11, 2010 at 8:16 PM
    #5
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,535
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    Depends on the rattle. Mine was at extremely low RPMs where the engine was bogging just a little (like before downshifting on an uphill). It was the nut on the passenger airbag module...a common problem on the double cabs.

    The other common problem is the bundle of wires down there vibrating (I haven't had this problem).
     
  6. Jun 11, 2010 at 8:19 PM
    #6
    Dark_Taco

    Dark_Taco ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Jun 26, 2008
    Member:
    #7576
    Messages:
    760
    Gender:
    Male
    Vehicle:
    08' TRD Rugged Trail Edition
    I had the bundle of wires buzzing. I taped them up and it went away for about a year, now they only buzz when it is really cold out. I just deal with it now. Next time I change the cabin air filter I will add a bit more tape.
     
  7. Jun 11, 2010 at 8:22 PM
    #7
    SlurpeeBlueMetallic

    SlurpeeBlueMetallic FFFFFFUUUUUUUUUUUUUUU...

    Joined:
    Jun 23, 2009
    Member:
    #18825
    Messages:
    1,660
    Gender:
    Male
  8. Jun 11, 2010 at 8:23 PM
    #8
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,641
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    I had a loose nut behind the glove box that would rattle ever time I hit a bump , dealer fixxy for me .
     
  9. Jun 14, 2010 at 1:07 PM
    #9
    lpr5006

    lpr5006 [OP] Member

    Joined:
    Apr 25, 2010
    Member:
    #35942
    Messages:
    9
    Gender:
    Male
    First Name:
    Luke
    PA
    Vehicle:
    Super White TRD
    Thanks, I really like your wheels btw (Dark Taco). I have been trying to find some but with no luck. Anny suggestions?
     
  10. Jun 14, 2010 at 1:16 PM
    #10
    llcreel46

    llcreel46 Member

    Joined:
    Sep 8, 2009
    Member:
    #22452
    Messages:
    15
    Gender:
    Male
    Cedar Park, Tx
    Vehicle:
    09 PreRunner
    Air bag clips were missing and dealer reintalled.
     
  11. Jun 14, 2010 at 1:39 PM
    #11
    Dark_Taco

    Dark_Taco ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Jun 26, 2008
    Member:
    #7576
    Messages:
    760
    Gender:
    Male
    Vehicle:
    08' TRD Rugged Trail Edition
    My local dealer ordered them for me. $135 a wheel
     
  12. Jun 14, 2010 at 4:14 PM
    #12
    Airun

    Airun Well-Known Member

    Joined:
    Mar 19, 2010
    Member:
    #33516
    Messages:
    2,633
    Gender:
    Male
    First Name:
    Aaron
    Show Me State
    Vehicle:
    TRD sport, DCLB, 4wd
    Debadged, custom emblem, Husky liners, custom bedrail Yak Trak setup with load bars, , BakFlip Fibermax, OME 3" lift with LightRacing UCAs
    I fought this problem and zip tied and taped the piss out of everything I could and no better. I happened to hear afaint version when running while checking under hood and could cancel it while pressing down on the plastic shroud over the engine that contains air filter. My sound was caused by this vibrating and rattling against the valve cover. I used a bungi around the air intake flexible-hose/plenum and strapped it over to passenger inner fender and viola, fixed. As a more permanent fix I cut a 3/8" long piece of rubber fuel line and inserted it as a spacer to run the front/passenger shroud hold-down bolt through. The bolt was long enough and been solid now for several months. This was on v6.
     
  13. Jun 14, 2010 at 7:43 PM
    #13
    whitetaco02

    whitetaco02 Well-Known Member

    Joined:
    Jan 6, 2010
    Member:
    #28857
    Messages:
    647
    Gender:
    Male
    First Name:
    Frank
    GA
    Vehicle:
    09 Tacoma 4x4
    Tinted windows, stainless steel drop hitch, rear TSB, Marathon seat covers in Realtree AP camo, low profile chrome toolbox, husky liners front and back, debadged
    My rattle was from the actual gray piece that the glove box sits on. You can take the glove box out and bang gently around the area where it sits on and you can hear the rattle. Put pressure in that thin piece and then bang and you hear nothing.

    My buddy at Toyota actually got a piece of wire and wrapped it around that piece and a metal piece and tightened it down. It hasn't rattled in two years and you would never know it is there and you can't see it.

    But man did it drive me crazy before it was fixed!
     
  14. Jun 14, 2010 at 7:46 PM
    #14
    jandrews

    jandrews Carolina Alliance Southwest Region Ambassador

    Joined:
    Jun 7, 2009
    Member:
    #18122
    Messages:
    12,180
    Gender:
    Male
    Vehicle:
    '09 FourDubDee TRD OR
    A-TRUCK, Fat Kid in the Bed, Custom Pinstriping, Ported and Polished Muffler Bearing, Hi-Performance Bed Mat
    Mine is still driving me insane.
    Have tried many solutions, no luck yet. Happens around 1400-1700 RPM.
     
  15. Jun 14, 2010 at 8:27 PM
    #15
    Airun

    Airun Well-Known Member

    Joined:
    Mar 19, 2010
    Member:
    #33516
    Messages:
    2,633
    Gender:
    Male
    First Name:
    Aaron
    Show Me State
    Vehicle:
    TRD sport, DCLB, 4wd
    Debadged, custom emblem, Husky liners, custom bedrail Yak Trak setup with load bars, , BakFlip Fibermax, OME 3" lift with LightRacing UCAs
    Try bungee cording the air plenum to engine compartment wall to see if goes away. It's absurd the number of different sources of the seemingly same sound that you'll read about atTW.
     
  16. Jun 14, 2010 at 8:39 PM
    #16
    airsoft_warrior

    airsoft_warrior Batman

    Joined:
    Feb 21, 2008
    Member:
    #4861
    Messages:
    1,107
    Gender:
    Male
    First Name:
    Batman
    Edgewater, Maryland
    Vehicle:
    Batmobile
    Smoked Tail lights, Secondary Air filter removed, Super 40 Flowmaster Muffler, Drop in AFE filter, Mesh Grillecraft, Bilstein 5100, Halo Projector headlights, Blinglights foglights, Batman Emblem, Roll/Show Bar, 20% tinted windows, Rear TSB
    dealer replaced my blower motor under warranty.
     
To Top