1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rear differential locker problem

Discussion in '2nd Gen. Tacomas (2005-2015)' started by tictoc, Aug 9, 2010.

  1. Aug 9, 2010 at 4:43 PM
    #1
    tictoc

    tictoc [OP] Active Member

    Joined:
    Dec 6, 2009
    Member:
    #27073
    Messages:
    39
    Gender:
    Male
    HAWAII
    Vehicle:
    FABTECH
    fabtech 6 in,33 procomp x terrain/micky thompson 17" beadlocks,steering stabilizer kit,k&n 77 series intake with throttle body spacer,ravin exauhst
    i have a problem with my locker it isnt locking up!!! i cant hear it nor is the indicator on the dash staying lite up. its just blinking... my question is can i simply unbolt the solidoid on the rear and inspect it?? wut can i do??
     
  2. Aug 9, 2010 at 4:44 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Try truning the wheel while moving.
     
  3. Aug 9, 2010 at 4:46 PM
    #3
    Jason'sLawnCare

    Jason'sLawnCare Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    Like Chris said steer back and forth. The gears or whatever have to line up for it to engage. If it's blinking that means it's trying to engage but hasn't yet or you are not in 4lo assuming you didn't do the locker anytime mod. Forget being in 4lo if you are a prerunner.
     
  4. Aug 9, 2010 at 5:11 PM
    #4
    tictoc

    tictoc [OP] Active Member

    Joined:
    Dec 6, 2009
    Member:
    #27073
    Messages:
    39
    Gender:
    Male
    HAWAII
    Vehicle:
    FABTECH
    fabtech 6 in,33 procomp x terrain/micky thompson 17" beadlocks,steering stabilizer kit,k&n 77 series intake with throttle body spacer,ravin exauhst
    tried it alot!!!! ive tried clutching it as well but idk it just seems like its sticking or sumthing...do u guys know if i can just unbolt the actuator on the rear?
     
  5. Aug 9, 2010 at 5:17 PM
    #5
    Jason'sLawnCare

    Jason'sLawnCare Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    Are you 2 or 4 wheel drive? Sometimes, especially if it's not used often, it can be a real pain to engage.
     
  6. Aug 9, 2010 at 5:20 PM
    #6
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    You can but do you know how to zero that thing up afterwords. ?:)
     
  7. Aug 9, 2010 at 5:20 PM
    #7
    tictoc

    tictoc [OP] Active Member

    Joined:
    Dec 6, 2009
    Member:
    #27073
    Messages:
    39
    Gender:
    Male
    HAWAII
    Vehicle:
    FABTECH
    fabtech 6 in,33 procomp x terrain/micky thompson 17" beadlocks,steering stabilizer kit,k&n 77 series intake with throttle body spacer,ravin exauhst
    4x4 .... i usually use ..but i am due to a fluid change
     
  8. Aug 9, 2010 at 5:21 PM
    #8
    tictoc

    tictoc [OP] Active Member

    Joined:
    Dec 6, 2009
    Member:
    #27073
    Messages:
    39
    Gender:
    Male
    HAWAII
    Vehicle:
    FABTECH
    fabtech 6 in,33 procomp x terrain/micky thompson 17" beadlocks,steering stabilizer kit,k&n 77 series intake with throttle body spacer,ravin exauhst
    blueT... thats a negative
     
  9. Aug 9, 2010 at 5:26 PM
    #9
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    Ok then I would start with something simple like put truck into 4x4, put on park turn press the locker button,Remeber to block your front wheels so truck does not roll) lift one side of the rear from the ground and try rotating wheel to see if locks it up. Plus you should hear motor engaging trying to lock up.

    EDIT: if you find axle is locked but light is still blinking check the switch (you need to unbolt it from differential)

    BTW. locker is aligned in "lock" position. So to remove it it needs to be locked otherwise while you removing spring will rotate the gear inside.
    To set it up needs to be set to lock position (mark o nthe gear) and that tooth thingy inside the diff needs to be put in locked position.. Remeber to keep locker button pressed in like it supposed to be locked.I can look for the old link how to do it but may take a while. Oh and if you dont do this correctly ($300 for new actuator)
     
  10. Aug 9, 2010 at 5:29 PM
    #10
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    Sorry for all the edits :D
     
  11. Aug 9, 2010 at 6:00 PM
    #11
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
  12. Aug 9, 2010 at 9:56 PM
    #12
    tictoc

    tictoc [OP] Active Member

    Joined:
    Dec 6, 2009
    Member:
    #27073
    Messages:
    39
    Gender:
    Male
    HAWAII
    Vehicle:
    FABTECH
    fabtech 6 in,33 procomp x terrain/micky thompson 17" beadlocks,steering stabilizer kit,k&n 77 series intake with throttle body spacer,ravin exauhst
    well guys i have solved the problem..... i unpluged the battery 4 10 mins and it werked just fine.....i figured to try and reset the ecu's and walah bak in biznASS ...but i appreciate all that i have read much alohas to all u off-roaders!!!
     
  13. Aug 10, 2010 at 1:15 PM
    #13
    Jason'sLawnCare

    Jason'sLawnCare Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    :woot: Glad you got it working again!
     
To Top