1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rear end clunk?

Discussion in 'Suspension' started by rzimm001, Jun 7, 2010.

  1. Jun 7, 2010 at 11:44 AM

    rzimm001 [OP] Tearmytaco

    Mar 16, 2009
    First Name:
    08 PreRunner SR5 Mid-travel
    King 2.5 coilovers w/ resi and adjustable compression. Factory spindles w/ ALLPRO gussets. Total Chaos tower gussets. Energy Poly cab mounts and steering rack mounts. Light Racing UCA's. Glassworks fenders. DMZ bed cage. King 2.5x14 smoothbody remote resi shocks in the rear. Icon progressive add a leaf 1.5" lift. Race radio (2meter). Removed swaybar. Removed front mud flaps. Removed secondary carbon air filter. Magnaflow exhaust. Phram fresh air cabin filter. Sirius satellite radio. HID headlights high/low beam and fog lights. Remote start system. K&N replacement filter, After market stereo with 10" subwoofer, Grillcraft grill, custom fabled roof rack with 7" HID's, TRD seat covers.
    I have a 2008 access cab pre-runner, and I'm experiencing a clunk/clank noise when I hit a decent size speed bump. It's definitely coming from the rear or middle area and I want to say it is the rubber transmission mount/bushing. I go off road a lot and I think the bushing might have finally worn out. I got under my truck and it would appear that there is a nylon washer underneath the mount. So it seems that when the rubber bushing reaches its max, the nylon washer makes contact. On the other hand maybe someone here knows better. Any ideas?
To Top