1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rear end going out????

Discussion in 'Technical Chat' started by badguybuster, Nov 26, 2010.

  1. Nov 26, 2010 at 8:44 AM
    #1
    badguybuster

    badguybuster [OP] Well-Known Member

    Joined:
    Mar 8, 2009
    Member:
    #14475
    Messages:
    2,444
    Gender:
    Male
    First Name:
    Michael
    West (by GOD) Virginia
    Vehicle:
    2016 Tacoma TRD Sport
    New truck....so nothing yet
    I recently changed the rear u-joint cuz I thought it was going back but I am getting a slight chirp when the axle turns. Only after sitting cold for a while. I got lazy today and took it to a Quick Lube (I know one of the guys) to have the oil done. He said I have about a 1/16th inch of play in the rear. Am I screwed. This is a 2008, it shouldnt have this problem? I wonder if there is a TSB or has anyone else had an issue?
     
  2. Nov 27, 2010 at 6:51 PM
    #2
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,642
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    you have 2006 TRD sport... Which means you have LSD in the rear. Sounds like you did not change rear diff oil or whatever you had put is wrong. I would drain and refill rear diff with proper oil and additive for LSD
     
  3. Nov 27, 2010 at 7:10 PM
    #3
    badguybuster

    badguybuster [OP] Well-Known Member

    Joined:
    Mar 8, 2009
    Member:
    #14475
    Messages:
    2,444
    Gender:
    Male
    First Name:
    Michael
    West (by GOD) Virginia
    Vehicle:
    2016 Tacoma TRD Sport
    New truck....so nothing yet
    No, actually I have a 2008 Tundra. Just havent updated my info. My bad.
     
To Top