1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rear End Humming Noise

Discussion in '2nd Gen. Tacomas (2005-2015)' started by tcby2900, Apr 6, 2008.

  1. Apr 6, 2008 at 7:24 AM
    #1
    tcby2900

    tcby2900 [OP] New Member

    Joined:
    Sep 30, 2007
    Member:
    #2871
    Messages:
    2
    Vehicle:
    07 singlecab short wheelbase
    At highway speeds, usually around 55+MPH, there is a humming noise that comes from the rear end of the truck. It only makes this noise when I give it gas. Once I let off, the noise stops. The dealer replaced the rear end and it stopped making the humming sound but, 600 mile later and it starts again. The dealer said the would post a report on the problem. Anyone have any ideas?
     
  2. Apr 7, 2008 at 5:10 PM
    #2
    hail-bop Command

    hail-bop Command Well-Known Member

    Joined:
    Feb 11, 2008
    Member:
    #4692
    Messages:
    205
    Vehicle:
    I Don't Crawl I Haul A$$!
    This happen to me in my 07 sport after I got my 4.88's put in. I took it back to the shop I got the work done at and they fixed it right up. Anyways the problem was a burned out bearing in the diff.
     
To Top