1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rear View Camera - Help Me Out...

Discussion in 'Audio & Video' started by andrewprime1, Sep 19, 2013.

  1. Sep 19, 2013 at 8:07 PM
    #1
    andrewprime1

    andrewprime1 [OP] Well-Known Member

    Joined:
    Mar 4, 2013
    Member:
    #98964
    Messages:
    51
    Gender:
    Male
    First Name:
    Andrew
    Salt Lake City, UT
    Vehicle:
    2007 Tacoma ExtraCab SR5 V6 6 Speed
    I got a license mounted Koolertron CMOS camera off Amazon for like 12 bucks. Ran the cables to all the right places. Yellow up to my head unit, a pioneer AVH-P2300DVD, and into the Rear View Camera Port. The power and ground were tapped into my driver's side taillight. Green Pos. White with Black line Ground.

    Aaaaaaaand, it doesn't work.

    I tired hooking up the violet/white cable from my head unit to a wire that only got current when in reverse. When I would hit the rear view icon on the screen, it just displayed a black screen with a message, "Image may appear reversed" but no signal.

    I was frustrated, so I plugged it into the Video In port and switched to AV. Nothing. I am out of ideas. The head unit has a video relay bypass that I installed on it, and I know that the thing will play DVDs and other video, so the only thing I can thing is I got a lemon camera? I mean it was only 12 bucks.

    Any other ideas for me guys?

    Here is a diagram of the back of the HU
    [​IMG]
     
    Last edited: Sep 19, 2013
  2. Sep 20, 2013 at 6:16 PM
    #2
    Riverdog

    Riverdog Well-Known Member

    Joined:
    Oct 30, 2012
    Member:
    #90152
    Messages:
    697
    Gender:
    Male
    First Name:
    Collin
    Portland, OR
    Vehicle:
    '05 Double Cab PreRunner
    I'm sure you've checked over everything and you must be really frustrated at this point. But maybe check the ground connection again. Maybe try moving the ground to a different place on the truck.

    Check the settings on your Pioneer as well. On my head unit (a Sony) there are two video inputs so I have to set one of them to be the backup camera. Maybe your's needs a similar setup?
     
  3. Sep 22, 2013 at 12:22 AM
    #3
    deesz

    deesz Member

    Joined:
    Sep 19, 2013
    Member:
    #112863
    Messages:
    18
    Gender:
    Male
    First Name:
    darren
    sacramento
    Vehicle:
    13 4x4 trd
    under construction
    did you check to make sure you turned on the camera input on the stereo and that its set to voltage/battery signal? all pioneers need to be changed. check manual for how to. I believe you turn off the unit and then you then enter the menu.
     
  4. Sep 26, 2013 at 12:11 AM
    #4
    andrewprime1

    andrewprime1 [OP] Well-Known Member

    Joined:
    Mar 4, 2013
    Member:
    #98964
    Messages:
    51
    Gender:
    Male
    First Name:
    Andrew
    Salt Lake City, UT
    Vehicle:
    2007 Tacoma ExtraCab SR5 V6 6 Speed
    Thanks for the input guys. I went ahead and checked all of the connections and tried a few more times with different configurations, and I just couldn't get it to work. I ended up returning the camera to Amazon because I really didn't think the camera was turning on.

    The head unit acted like if was switching over to it's camera input just fine, but it wasn't getting signal. And the thing was hooked up to the power in every way I could think of. It must be that I just got a bad camera for whatever reason.

    Anyway, I took out the power cable, but the video cable is still run to the cab, I figure I will get a replacement and try again, perhaps a different brand. Has anyone else had any luck with a particularly cheap rear view camera?
     
  5. Oct 6, 2013 at 8:23 PM
    #5
    anders99

    anders99 The Sailing Member

    Joined:
    May 28, 2013
    Member:
    #105101
    Messages:
    1,920
    Gender:
    Male
    First Name:
    Matthew
    Niceville, Florida
    Vehicle:
    07 Base 4cyl 4x4
    SOS Offroad Concepts hybrid front bumper Iggy Corp. Switch panel Famous Fab ditch lights and cb antenna mount Pioneer Appradio 2 Halo Led Headlights Led Taillights 3'' toytech spacer lift on front end Toytec AAL on rear AFE cold air intake
    Here is an Amazon link to the one I just got and installed. Came with long enough video cable but directions that were worthless. After some trial and error I got it working. I have a pioneer app radio and it works great. What I had to do to my radio was change the camera polarity to something other than off. Mine gave me the option of ground or battery. Either worked.
     
  6. Oct 9, 2013 at 12:04 PM
    #6
    andrewprime1

    andrewprime1 [OP] Well-Known Member

    Joined:
    Mar 4, 2013
    Member:
    #98964
    Messages:
    51
    Gender:
    Male
    First Name:
    Andrew
    Salt Lake City, UT
    Vehicle:
    2007 Tacoma ExtraCab SR5 V6 6 Speed
    Yeah, that camera is almost identical to the one I got. I played around with the camera polarity with no luck. I also just plugged it in to the AUX video port in the back, no luck. I think my camera was just defective, so I returned it. Waiting for a replacement.

    Tell me though, and this might be a stupid question... But do those LEDs light up for you when you are in reverse? Mine never did, and thats why I eventually decided that my camera was just a lemon.
     
  7. Oct 11, 2013 at 7:33 PM
    #7
    anders99

    anders99 The Sailing Member

    Joined:
    May 28, 2013
    Member:
    #105101
    Messages:
    1,920
    Gender:
    Male
    First Name:
    Matthew
    Niceville, Florida
    Vehicle:
    07 Base 4cyl 4x4
    SOS Offroad Concepts hybrid front bumper Iggy Corp. Switch panel Famous Fab ditch lights and cb antenna mount Pioneer Appradio 2 Halo Led Headlights Led Taillights 3'' toytech spacer lift on front end Toytec AAL on rear AFE cold air intake
    They are infrared leds. So no your eyes wont be able to see the light they give off but the camera can see the infrared light that they emit. Thats what gives it the "night vision"

    EDIT: I also hooked mine up to a reverse bypass switch so I can turn it on when ever I want.
     
    Last edited: Oct 11, 2013
  8. Oct 11, 2013 at 11:23 PM
    #8
    NorCalTRD

    NorCalTRD Well-Known Member

    Joined:
    Mar 23, 2013
    Member:
    #100418
    Messages:
    265
    Gender:
    Male
    Northern California
    Vehicle:
    '06 Indigo Ink DCLB TRD Sport V6
    40% Front Tint, Viper 5704 Alarm, Steel Cable Dog Tie, Super Sexy Driver Mod
    Are you sure green wire is positive for the reverse light in your truck?
    You also need to run a wire to the reverse power wire for your head unit to sense when its in reverse, Should be a red/white wire in driver kick panel
     

Products Discussed in

To Top