1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

red button on dash..

Discussion in '1st Gen. Tacomas (1995-2004)' started by archerytarget, Dec 27, 2007.

  1. Dec 27, 2007 at 8:59 AM
    #1
    archerytarget

    archerytarget [OP] BTHOB

    Joined:
    Dec 26, 2007
    Member:
    #3982
    Messages:
    265
    Gender:
    Male
    College Station, TX
    Vehicle:
    01 PreRunner SR5
    Brush guard, KC HiLites SlimLites, Chrome tube side steps, Deck plate mod, Cobra 19 Ultra III, 2' cb antenna, Painted black stock wheels, TSC toolbox, Sprayed-on bedliner, Trailer hitch, Homemade headache rack with rear lights, spidertrax spacers, 3" OME coilover lift
    does anybody know what the red light/button next to the steering wheel is? its on the dash on the left side of the steering wheel. i've messed around w/ it a couple of times and it seemed like it had something to do with the car alarm. i've even asked several people from toyota dealerships and toyota reps. but no one has any clue what it is...help?
     
  2. Dec 27, 2007 at 9:04 AM
    #2
    LHAHN07

    LHAHN07 Active Member

    Joined:
    Dec 7, 2007
    Member:
    #3751
    Messages:
    40
    Pennsylvania
    Vehicle:
    02 Stepside TRD 4x4 SR5
    AEM intake, Magnaflow exhaust, Summit Racing leveling kit, Westin stanless steel Bull Bar, Line-X bedliner, B&M shifter, Performance Products stainless sidesteps, grey wire mod, more parts on the way!
    Is the truck a TRD? That sounds like the switch on my dash for the rear diff. lock... If so, it will only work in 4lo unless you do the grey wire mod...
     
  3. Dec 27, 2007 at 9:09 AM
    #3
    archerytarget

    archerytarget [OP] BTHOB

    Joined:
    Dec 26, 2007
    Member:
    #3982
    Messages:
    265
    Gender:
    Male
    College Station, TX
    Vehicle:
    01 PreRunner SR5
    Brush guard, KC HiLites SlimLites, Chrome tube side steps, Deck plate mod, Cobra 19 Ultra III, 2' cb antenna, Painted black stock wheels, TSC toolbox, Sprayed-on bedliner, Trailer hitch, Homemade headache rack with rear lights, spidertrax spacers, 3" OME coilover lift
    I dont have a TRD...when i kept pushing it sometimes it would light up or flash or do nothing. then when i locked the truck with the remote key it would honk two or three or four times depending on how many times i pushed the red button..its really confusing...
     
  4. Dec 27, 2007 at 9:13 AM
    #4
    LHAHN07

    LHAHN07 Active Member

    Joined:
    Dec 7, 2007
    Member:
    #3751
    Messages:
    40
    Pennsylvania
    Vehicle:
    02 Stepside TRD 4x4 SR5
    AEM intake, Magnaflow exhaust, Summit Racing leveling kit, Westin stanless steel Bull Bar, Line-X bedliner, B&M shifter, Performance Products stainless sidesteps, grey wire mod, more parts on the way!
    I have no clue then...But somebody on here will know. They have helped me a couple times now...:)
     
  5. Dec 27, 2007 at 9:18 AM
    #5
    archerytarget

    archerytarget [OP] BTHOB

    Joined:
    Dec 26, 2007
    Member:
    #3982
    Messages:
    265
    Gender:
    Male
    College Station, TX
    Vehicle:
    01 PreRunner SR5
    Brush guard, KC HiLites SlimLites, Chrome tube side steps, Deck plate mod, Cobra 19 Ultra III, 2' cb antenna, Painted black stock wheels, TSC toolbox, Sprayed-on bedliner, Trailer hitch, Homemade headache rack with rear lights, spidertrax spacers, 3" OME coilover lift
    thanks a lot though...hopefully somebody does :D
     
  6. Dec 27, 2007 at 9:26 AM
    #6
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,744
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    A pic of the button would help, but it sounds like something from an aftermarket alarm or something.
     
  7. Dec 27, 2007 at 10:53 AM
    #7
    lsocoee

    lsocoee My hair is all natural Moderator

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,165
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    Have you tried contacting the previous owner? I like to keep in touch just so I can ask "silly" questions.
     
  8. Dec 27, 2007 at 11:28 AM
    #8
    archerytarget

    archerytarget [OP] BTHOB

    Joined:
    Dec 26, 2007
    Member:
    #3982
    Messages:
    265
    Gender:
    Male
    College Station, TX
    Vehicle:
    01 PreRunner SR5
    Brush guard, KC HiLites SlimLites, Chrome tube side steps, Deck plate mod, Cobra 19 Ultra III, 2' cb antenna, Painted black stock wheels, TSC toolbox, Sprayed-on bedliner, Trailer hitch, Homemade headache rack with rear lights, spidertrax spacers, 3" OME coilover lift
    i posted a pic of it...i was looking at an '06 one time and saw that it had the same button. so maybe both older and new models have it..does anybody else have one?
     
  9. Dec 27, 2007 at 11:34 AM
    #9
    cvillechopper

    cvillechopper Jackass to the masses

    Joined:
    Nov 6, 2007
    Member:
    #3378
    Messages:
    538
    Gender:
    Male
    Charlottesville, VA
    Vehicle:
    12 DCSB TRD Off-Rd 4x4, Roof Rack, Tube Steps
    K&N drop-in air-filter, extra D-rings, Custom Console lock-box, Leather heated seats, Studly Driver
    So that's why your neighbor's garage door went ape-$h!t...
     
  10. Dec 28, 2007 at 1:14 AM
    #10
    maverick491

    maverick491 Towing Guru

    Joined:
    Apr 30, 2007
    Member:
    #1462
    Messages:
    1,108
    Gender:
    Male
    South Jersey
    Vehicle:
    07 4x4 Access Cab, TRD off road, 6 cyl, 6 spd
    Activator III brake controller, Extang Fulltilt toneau, Factory bed mat, Extra D-rings in the bed, 2ndary air filter removed, Garmin Ique GPS, Eco-2, AFE Pro Dry-s filter, USASPEC PA12-toy, Pioneer 3-way speakers, SG II on Blendmount, Gulf States Alarm added.
    It is one of the Gulf States "factory" alarms.

    Gulf states Toyotas can have options different from the rest of the nation's Toyotas. I forget the reasoning behind why, but none the less that is what you have.

    PM 007tacoma Who I believe at one point posted the info for programing that particular alarm (You program it to do different things by pressing that little red button a certain number of times)
     
  11. Dec 28, 2007 at 7:06 AM
    #11
    missileman125fw

    missileman125fw Well-Known Member

    Joined:
    Dec 19, 2007
    Member:
    #3912
    Messages:
    2,723
    I was being stupid the other day and started pulling fuses from under the hood. I pulled one that was to the engine immobilizer and the friggin horn started going off. Not knowing what to do I pressed the little red button next to the steering wheel. It shut the horn off momentarily then came on again. Of course I couldn't start my truck for 15 minutes or so after that.
    I'm going to the service department today for new tires. I'll ask them about the button then.
     
  12. Dec 29, 2007 at 8:59 PM
    #12
    archerytarget

    archerytarget [OP] BTHOB

    Joined:
    Dec 26, 2007
    Member:
    #3982
    Messages:
    265
    Gender:
    Male
    College Station, TX
    Vehicle:
    01 PreRunner SR5
    Brush guard, KC HiLites SlimLites, Chrome tube side steps, Deck plate mod, Cobra 19 Ultra III, 2' cb antenna, Painted black stock wheels, TSC toolbox, Sprayed-on bedliner, Trailer hitch, Homemade headache rack with rear lights, spidertrax spacers, 3" OME coilover lift
    thanks a lot...that helps..
     
  13. Dec 30, 2007 at 7:29 AM
    #13
    KdF

    KdF Old Rednek Type

    Joined:
    Jul 13, 2007
    Member:
    #2079
    Messages:
    477
    Gender:
    Male
    East-ByGod-TEXAS!
    Vehicle:
    2000 Prerunner SR5 TRD 2WD
    Its that real little red button on the dash , right?

    Its to a factory alarm. My Wifes Rav4 has it and mine does too. It`s supposed to flash if the factory alarm is installed. Supposedly it flashes different lengths/times if someone tries to open the door or juggles the car. mine doesnt work, but hers does (new). I don`t have a fob either, so I guess I dont have the alarm installed. But the button is there anyhoo........
     
  14. Dec 30, 2007 at 12:47 PM
    #14
    morcheez

    morcheez Well-Known Member

    Joined:
    Oct 31, 2007
    Member:
    #3318
    Messages:
    65
    San Antonio
    Vehicle:
    05 XRunner BSP
    A BUNCH
    its for the alarm...my dealership installed mine before i bought mine ...i have a little book that came with it that tells me what to use it for...i used it to make my horn honk when i set the alarm ..just had to hit it a certain amount of time while turning the key blah blah blah
     
  15. Dec 8, 2008 at 1:34 PM
    #15
    limerock

    limerock Member

    Joined:
    Nov 20, 2008
    Member:
    #10915
    Messages:
    7
    Gender:
    Male
    Mississippi
    Vehicle:
    08 TRD Off-Road
    anybody know more about this button? Mine has it, but it doesn't seem to do anything. I can't find anything in the manual about it.
     
  16. Dec 8, 2008 at 5:29 PM
    #16
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    My last truck had a botton like that. I was sitting in traffic one day, and decided to push the button. Next thing I know, the car in front of me BLEW UP! :eek:



    LOL, J/K. No idea what the button is for.
     
  17. Dec 8, 2008 at 6:57 PM
    #17
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,744
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    Like I said in my first post in this thread. Pics damn it, we need pics!
     
  18. Dec 8, 2008 at 7:05 PM
    #18
    missileman125fw

    missileman125fw Well-Known Member

    Joined:
    Dec 19, 2007
    Member:
    #3912
    Messages:
    2,723
    From what I've been told it is an alarm system and mine was installed by Southeast Toyota. That's why it is not in the manual.
     
  19. Dec 8, 2008 at 7:36 PM
    #19
    archerytarget

    archerytarget [OP] BTHOB

    Joined:
    Dec 26, 2007
    Member:
    #3982
    Messages:
    265
    Gender:
    Male
    College Station, TX
    Vehicle:
    01 PreRunner SR5
    Brush guard, KC HiLites SlimLites, Chrome tube side steps, Deck plate mod, Cobra 19 Ultra III, 2' cb antenna, Painted black stock wheels, TSC toolbox, Sprayed-on bedliner, Trailer hitch, Homemade headache rack with rear lights, spidertrax spacers, 3" OME coilover lift
    here's a pic of the button..ive had the same question. ive figured out that it has to do with the alarm and depending on how many times you push it makes the number of beeps the truck makes when you lock it with the remote button. it also changed whether or not i could open the truck with just the key. Used to be that when i tried to open my truck by turning the key, the alarm would go off once i opened the door. I messed with the button and now i can open the truck remotely and with the key with no problems. you can play with the button if you want, but be prepared for the alarm to go off, because it will. might be different with 1st and 2nd gen tacomas though :cool:

    [​IMG]
     
  20. Dec 8, 2008 at 7:38 PM
    #20
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,744
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    Yeah, looks like an aftermarket or dealer installed alarm that you folks have.
     
To Top