1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Remote Start not turning over

Discussion in 'Technical Chat' started by g35man, Feb 18, 2020.

  1. Feb 18, 2020 at 5:48 PM
    #1
    g35man

    g35man [OP] Discount Double Check

    Joined:
    Feb 26, 2010
    Member:
    #32181
    Messages:
    797
    Gender:
    Male
    First Name:
    Jason
    League City, TX
    Vehicle:
    2012 MGM DC 4x4 OR
    Icon Stage II lift kit, LR uca's, Weather Tech floor mats, FX-R retrofit, Morimoto factory fit LED fogs, flyzeye designs cup holder lights, wet okole seat covers, upgraded Entune system
    I have a smart start system I had installed on my 2012 tacoma and after disconnecting the battery my remote start will not bypass the ignition to start. If I just stick the key in the ignition it will turn the motor over. Any suggestions on a fix without getting a install shop involved? I've had it on the truck for several years and the shop who performed the install no longer carries the viper systems so they were not helpful. Thanks in advance for any input before i just yank the system out and put a different unit in.
     
  2. Feb 19, 2020 at 1:51 AM
    #2
    Wyoming09

    Wyoming09 Well-Known Member

    Joined:
    Apr 24, 2015
    Member:
    #153833
    Messages:
    12,483
    Gender:
    Male
    New Tripoli Pa
    Vehicle:
    2000 Work truck 5 speed 4x4 3.4
    Super Springs
    I venture there is a reset someplace for when The battery is disconnected .

    Is this the first time the battery has been disconnected ??

    Do you have a operators manual ?

    Resort to contacting the manufacture of the system which is what most any place you take it will end up doing .
     
  3. Feb 19, 2020 at 5:13 AM
    #3
    destin_meeks

    destin_meeks I used to fix people's crappy stereos

    Joined:
    Jul 14, 2017
    Member:
    #223997
    Messages:
    2,759
    Gender:
    Male
    First Name:
    Destin
    Tuscaloosa, AL
    Vehicle:
    2017 SSM DoubleCab TRD Off-Road 4x4
    What viper brain is it? If you can get to the programming button, it will be easy to fix. It lost the immobilized data and just needs reprogrammed.
     
  4. Feb 19, 2020 at 1:16 PM
    #4
    g35man

    g35man [OP] Discount Double Check

    Joined:
    Feb 26, 2010
    Member:
    #32181
    Messages:
    797
    Gender:
    Male
    First Name:
    Jason
    League City, TX
    Vehicle:
    2012 MGM DC 4x4 OR
    Icon Stage II lift kit, LR uca's, Weather Tech floor mats, FX-R retrofit, Morimoto factory fit LED fogs, flyzeye designs cup holder lights, wet okole seat covers, upgraded Entune system
    DSM200 smart start with the DBall 2
     
  5. Feb 19, 2020 at 1:29 PM
    #5
    g35man

    g35man [OP] Discount Double Check

    Joined:
    Feb 26, 2010
    Member:
    #32181
    Messages:
    797
    Gender:
    Male
    First Name:
    Jason
    League City, TX
    Vehicle:
    2012 MGM DC 4x4 OR
    Icon Stage II lift kit, LR uca's, Weather Tech floor mats, FX-R retrofit, Morimoto factory fit LED fogs, flyzeye designs cup holder lights, wet okole seat covers, upgraded Entune system
    I did a master reset and it did not help. I had the battery disconnected several times without any problems before. Talked to directech about a year ago and they just suggested taking it to an authorized dealer. I called around for one since the original dealer who installed it no longer carries my remote start. The price given to look at it made me think to try and find a free fix or buy a plug and play system like I put on my Tundra.
     
    Last edited: Feb 19, 2020
  6. Feb 19, 2020 at 1:54 PM
    #6
    destin_meeks

    destin_meeks I used to fix people's crappy stereos

    Joined:
    Jul 14, 2017
    Member:
    #223997
    Messages:
    2,759
    Gender:
    Male
    First Name:
    Destin
    Tuscaloosa, AL
    Vehicle:
    2017 SSM DoubleCab TRD Off-Road 4x4
    If you did a hard reset, then it cleared the firmware and the brain needs to be re-flashed by a Viper dealer.
    If you did a soft reset, it just needs to be re-programmed with the mobilizer data

    9828AF7D-AA51-45E9-B256-97A9A1CB2342.jpg
     
    Naveronski likes this.
  7. Feb 19, 2020 at 3:57 PM
    #7
    g35man

    g35man [OP] Discount Double Check

    Joined:
    Feb 26, 2010
    Member:
    #32181
    Messages:
    797
    Gender:
    Male
    First Name:
    Jason
    League City, TX
    Vehicle:
    2012 MGM DC 4x4 OR
    Icon Stage II lift kit, LR uca's, Weather Tech floor mats, FX-R retrofit, Morimoto factory fit LED fogs, flyzeye designs cup holder lights, wet okole seat covers, upgraded Entune system
    I did the soft reset so I didn't want to erase anything.
     
  8. Feb 19, 2020 at 4:36 PM
    #8
    destin_meeks

    destin_meeks I used to fix people's crappy stereos

    Joined:
    Jul 14, 2017
    Member:
    #223997
    Messages:
    2,759
    Gender:
    Male
    First Name:
    Destin
    Tuscaloosa, AL
    Vehicle:
    2017 SSM DoubleCab TRD Off-Road 4x4
    Perform a soft reset again, then the LED should be solid red.
    Put the key in and turn to ‘on’ (but don’t actually crank)
    Wait for the LED to turn solid green for 3 seconds then shut off.
    Remove key

    now shut the doors and try the remote start
     
  9. Feb 19, 2020 at 6:28 PM
    #9
    g35man

    g35man [OP] Discount Double Check

    Joined:
    Feb 26, 2010
    Member:
    #32181
    Messages:
    797
    Gender:
    Male
    First Name:
    Jason
    League City, TX
    Vehicle:
    2012 MGM DC 4x4 OR
    Icon Stage II lift kit, LR uca's, Weather Tech floor mats, FX-R retrofit, Morimoto factory fit LED fogs, flyzeye designs cup holder lights, wet okole seat covers, upgraded Entune system
    Ok I'll give it a try!
     
  10. Feb 20, 2020 at 2:46 AM
    #10
    Wyoming09

    Wyoming09 Well-Known Member

    Joined:
    Apr 24, 2015
    Member:
    #153833
    Messages:
    12,483
    Gender:
    Male
    New Tripoli Pa
    Vehicle:
    2000 Work truck 5 speed 4x4 3.4
    Super Springs
    Also possible the battery being disconnected had nothing to do with the failure .

    Any water into the box or any physical damage to the wiring ?

    Electronics do fail at times for any manor of reasons
     
  11. Feb 20, 2020 at 1:16 PM
    #11
    g35man

    g35man [OP] Discount Double Check

    Joined:
    Feb 26, 2010
    Member:
    #32181
    Messages:
    797
    Gender:
    Male
    First Name:
    Jason
    League City, TX
    Vehicle:
    2012 MGM DC 4x4 OR
    Icon Stage II lift kit, LR uca's, Weather Tech floor mats, FX-R retrofit, Morimoto factory fit LED fogs, flyzeye designs cup holder lights, wet okole seat covers, upgraded Entune system
     
  12. Mar 19, 2020 at 9:06 PM
    #12
    g35man

    g35man [OP] Discount Double Check

    Joined:
    Feb 26, 2010
    Member:
    #32181
    Messages:
    797
    Gender:
    Male
    First Name:
    Jason
    League City, TX
    Vehicle:
    2012 MGM DC 4x4 OR
    Icon Stage II lift kit, LR uca's, Weather Tech floor mats, FX-R retrofit, Morimoto factory fit LED fogs, flyzeye designs cup holder lights, wet okole seat covers, upgraded Entune system
    MY update is a month old but I haven't had the time to mess with it until tonight. Turns out that I had a severed wire on one on my harnesses. Of coarse it was a tiny ass wire and pin. I soiltered it back on and did the soft reset and I was back in business! Thanks for the information. I was getting close to just ripping it all out and going with a new system.
     
    Naveronski and destin_meeks like this.
  13. Mar 20, 2020 at 1:46 AM
    #13
    Wyoming09

    Wyoming09 Well-Known Member

    Joined:
    Apr 24, 2015
    Member:
    #153833
    Messages:
    12,483
    Gender:
    Male
    New Tripoli Pa
    Vehicle:
    2000 Work truck 5 speed 4x4 3.4
    Super Springs
    Glad you sorted the problem out.
     
    g35man [OP] likes this.
  14. Mar 20, 2020 at 4:40 AM
    #14
    Naveronski

    Naveronski Well-Known Member

    Joined:
    Sep 14, 2013
    Member:
    #112501
    Messages:
    7,154
    Gender:
    Male
    First Name:
    Why are you here if you don't drive a Tacoma?
    Fort Worth
    Vehicle:
    2014 MGM DCSB TRD:OR
    Thanks for coming back and updating.
     
    g35man [OP] likes this.

Products Discussed in

To Top