1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Remote Start

Discussion in '1st Gen. Tacomas (1995-2004)' started by stucksucksnayota, Nov 18, 2007.

  1. Nov 18, 2007 at 4:36 PM
    #1
    stucksucksnayota

    stucksucksnayota [OP] Well-Known Member

    Joined:
    Sep 29, 2007
    Member:
    #2863
    Messages:
    623
    Gender:
    Male
    First Name:
    Barry
    Fort Smith, Arkansas
    Vehicle:
    14 Taco 4x4 TRD Sport DCSB
    OEM roof rack, Shorty antenna (eBay), soft tonneau cover, K&N drop in air filter, bed mat, interior LED lights, 5100's, MT tires to come soon!!!
    I recently ordered and tried to install and Bulldog Deluxe 500 remote start and keyless entry on my 01 taco and i was wondering if anyone has put one of these things on before.

    Everything works but it will not start the truck it will turn it on and the parking lights will flash but the engine does not turn over and start up

    Any ideas????????????
     
  2. Nov 18, 2007 at 6:01 PM
    #2
    Johnson8537

    Johnson8537 Well-Known Member

    Joined:
    Oct 27, 2007
    Member:
    #3258
    Messages:
    518
    Oregon
    Vehicle:
    06 TRD SPORT 4x4 Double Cab Long bed
    Revtek Leveling Kit with 1 1/2 block spacer in rear. 17" MotoMetal blacks on 32" tires. Access Lorado Tonneau - Bed mat Billet Grill Tinted Windows Pioneer 700BT with PAC steering wheel inerface. Wet Okole Seat Covers Front and back.
    No positive but does your truck have a computer chip in the key like the 05-current trucks do?

    If so without that chip the truck would not start...just crank over.

    (if thats the hang up I am sure there is a bypass somewhere.) Call the manufacture and ask tech support.
     
  3. Nov 18, 2007 at 7:52 PM
    #3
    350TacoZilla

    350TacoZilla Well-Known Member

    Joined:
    Sep 22, 2007
    Member:
    #2767
    Messages:
    1,115
    Gender:
    Male
    Hancock MD
    Vehicle:
    1997 3RZ 5spd 4x4 Reg Cab
    2.7L 3RZ,K&N filter, 4" deck plate mod,flowmaster 40 series,3" suspension lift, hybrid 52"chevy/toyota rear springs.
    or if the truck is a clutch you have to bypass the clutch start button on the dash
     
  4. Nov 19, 2007 at 7:06 AM
    #4
    stucksucksnayota

    stucksucksnayota [OP] Well-Known Member

    Joined:
    Sep 29, 2007
    Member:
    #2863
    Messages:
    623
    Gender:
    Male
    First Name:
    Barry
    Fort Smith, Arkansas
    Vehicle:
    14 Taco 4x4 TRD Sport DCSB
    OEM roof rack, Shorty antenna (eBay), soft tonneau cover, K&N drop in air filter, bed mat, interior LED lights, 5100's, MT tires to come soon!!!
    i dont think my trucks key has a chip in it but i will check on it.

    It is an automatic so there is no need for the clutch start button

    thanks for the help
     
  5. Nov 19, 2007 at 7:42 AM
    #5
    stucksucksnayota

    stucksucksnayota [OP] Well-Known Member

    Joined:
    Sep 29, 2007
    Member:
    #2863
    Messages:
    623
    Gender:
    Male
    First Name:
    Barry
    Fort Smith, Arkansas
    Vehicle:
    14 Taco 4x4 TRD Sport DCSB
    OEM roof rack, Shorty antenna (eBay), soft tonneau cover, K&N drop in air filter, bed mat, interior LED lights, 5100's, MT tires to come soon!!!
    Well I just read on the companies website that it will do what my truck is doing if it has an anti theft system on it and im pretty sure mine does.

    Can i just cut that antitheft box out or is there something speical i need to do to turn it off??
     
  6. Apr 22, 2008 at 5:13 PM
    #6
    installersam

    installersam Well-Known Member

    Joined:
    Apr 22, 2008
    Member:
    #6134
    Messages:
    45
    raleigh NC
    Vehicle:
    03 Double Cab
    That truck should not have a chip in the key, nor should it have a antitheft system. There are a couple of things that could keep it from turning over. Does the bulldog have a neutral safty wire? Most remote starts do, if so that wire needs to be grounded. Also if you have a acc. wire tied into a ignition wire the truck will not start. the ignition wire should be 12v during start up, the acc. wire goes to 0v during start up. I am not familiar with the bulldog units, i install Viper systems, but they should be very similar. If you need wiring info for the truck i can get that for you. did you hook up a hood pin?
     
To Top