1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

renting internet equipment

Discussion in 'Technology' started by DBTaco, Mar 22, 2013.

  1. Mar 26, 2013 at 5:42 AM
    #21
    DBTaco

    DBTaco [OP] Well-Known Member

    Joined:
    Oct 20, 2012
    Member:
    #89420
    Messages:
    849
    Gender:
    Male
    NC
    Vehicle:
    '08 4x4 TRD off road
    I got off work Friday and went mlby the cable company and they said the don't rent modems but I could buy a 3.0 modem for $50 if I wanted to go with a higher mbps plan. She said the
    Routers they could rent but the technician had them and would have to install. So I ended up buying new modem and upgrading to 30 mbps and going to office depot and buying the Cisco ea4500 router. I did a speedtest and I still got around 19-20 on our laptop but I'm wondering if it has anything to do with the laptop having a wireless G adapter built in and not a N. I haven't check the speedtest wired. Could this be why?
     
  2. Mar 26, 2013 at 11:45 AM
    #22
    lysias55

    lysias55 E-Dub

    Joined:
    Jan 8, 2009
    Member:
    #12385
    Messages:
    54
    Gender:
    Male
    First Name:
    Evan
    Cherokee, North Carolina
    Vehicle:
    09 Toyota Tacoma
    a Kenwood touchscreen nav unit w/ ipod cable and xm subscription, TRD Exhaust, Hurst T-Handle Shifter, skid plate, tinted windows, tinted rain guards, 5100's all the way around, stock c/o up front on the 5100's, L.E.D. dome light, k&n 63 series C.A.I.
  3. Mar 26, 2013 at 11:51 AM
    #23
    lysias55

    lysias55 E-Dub

    Joined:
    Jan 8, 2009
    Member:
    #12385
    Messages:
    54
    Gender:
    Male
    First Name:
    Evan
    Cherokee, North Carolina
    Vehicle:
    09 Toyota Tacoma
    a Kenwood touchscreen nav unit w/ ipod cable and xm subscription, TRD Exhaust, Hurst T-Handle Shifter, skid plate, tinted windows, tinted rain guards, 5100's all the way around, stock c/o up front on the 5100's, L.E.D. dome light, k&n 63 series C.A.I.
  4. Mar 26, 2013 at 2:06 PM
    #24
    DBTaco

    DBTaco [OP] Well-Known Member

    Joined:
    Oct 20, 2012
    Member:
    #89420
    Messages:
    849
    Gender:
    Male
    NC
    Vehicle:
    '08 4x4 TRD off road
    Nice thanks for the youtube video. I'm looking for the Wireless N adapter for our laptop now.
     
  5. Mar 26, 2013 at 2:10 PM
    #25
    newertoy

    newertoy Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,503
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Agree==buy your own router.
     
To Top