1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Replaced the stock JBL sub with a High Power Poineer bad vibrations now ..any cure???

Discussion in 'Audio & Video' started by lightning78, Mar 16, 2009.

  1. Mar 16, 2009 at 12:09 AM

    lightning78 [OP] Member

    Dec 29, 2008
    HB, CA
    07 Prerunner TRD
    It was horrible whan i first finished because I put the plastic covers back on....bad idea they almost killed the entire sound becasue of vibrations. So this afternoon I pulled the plastic covers out from behind the seat and the sound quality jumped 1000%! :) but there was still a lot of vibration now brings me to my next problem .... Since the speaker box is bolted to the back wall of the truck it causes a lot of vibration where the bolts attach it to the truck how or what should I use to prevent this? I stuffed a clean shop rag real tight in between the box and where it was vibrating the worst and it really almost killed the whole problem but I am looking for something more sano and permanent .....anyone have a fix for this?? :confused:

    It's killing the quality of the bass and sounds horrible from the outside of the truck!

    Yes I am running an separate kenwood amp for the sub now and still using the stock one for the door speakers
  2. Mar 16, 2009 at 12:28 AM

    Doc Well-Known Member

    Feb 22, 2009
    South Orange County
    04 PreRunner SR5
    have you tried putting a little silicone between the bolts and the wall that might help dampen the vibrations, thats what my friend and i did to his car.
To Top