1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rexing Dash Cam causing Key Fob Interference

Discussion in '3rd Gen. Tacomas (2016+)' started by Majora, Jun 13, 2020.

  1. Jun 13, 2020 at 5:16 PM
    #1
    Majora

    Majora [OP] Well-Known Member

    Joined:
    Aug 26, 2019
    Member:
    #303327
    Messages:
    326
    Gender:
    Male
    First Name:
    Andrew
    MD/WV
    Vehicle:
    2017 Quicksand TRD OR
    Chrome Delete Ultimate Phone Mount TacoVinyl Raptor 2.0 Grille Meso Puddle Lights Victory 4x4 Center Console Molle Rack
    Hey guys! For any of you who have the V1LG Rexing Dash cam, you may be running into issues with your key fob range! I recently changed my camera to run at all times and found that the range on my key fob dropped. It took many hours of troubleshooting to find that the camera was the issue. I had to be next to the vehicle with my fob in hand in order to get it to read. I'm sure that most people don't have their camera on at all times, but if you're experiencing issues, this could be your reason!
     
  2. Jun 14, 2020 at 6:18 AM
    #2
    Majora

    Majora [OP] Well-Known Member

    Joined:
    Aug 26, 2019
    Member:
    #303327
    Messages:
    326
    Gender:
    Male
    First Name:
    Andrew
    MD/WV
    Vehicle:
    2017 Quicksand TRD OR
    Chrome Delete Ultimate Phone Mount TacoVinyl Raptor 2.0 Grille Meso Puddle Lights Victory 4x4 Center Console Molle Rack
    Bump for people to see!!
     
  3. Jun 14, 2020 at 7:39 AM
    #3
    pjtx808

    pjtx808 Well-Known Member

    Joined:
    Feb 2, 2020
    Member:
    #318042
    Messages:
    109
    Texas
    Vehicle:
    2019 Tacoma Sport DCSB
    I've been using the Street Guardian SG9663DCPRO set to record for 2 hours after the truck is off. Running only the front camera reduced transmitter response to 10-15 feet. With the rear camera connected you have to be 2-3 feet away from the truck for it to unlock/lock using the fob.

    The rear camera is currently removed due to issues with it locking up the front camera. Nothing but issues with the rear camera and I've replaced the cable once to see if that would correct it. Need to send it to them for service.
     
    Majora [OP] likes this.
  4. Jun 14, 2020 at 7:56 AM
    #4
    Majora

    Majora [OP] Well-Known Member

    Joined:
    Aug 26, 2019
    Member:
    #303327
    Messages:
    326
    Gender:
    Male
    First Name:
    Andrew
    MD/WV
    Vehicle:
    2017 Quicksand TRD OR
    Chrome Delete Ultimate Phone Mount TacoVinyl Raptor 2.0 Grille Meso Puddle Lights Victory 4x4 Center Console Molle Rack
    Interesting...
     
  5. Jun 14, 2020 at 7:58 AM
    #5
    SnakeDoc

    SnakeDoc Well-Known Member

    Joined:
    May 8, 2018
    Member:
    #252947
    Messages:
    85
    Gender:
    Male
    First Name:
    Adam
    North County SD
    Vehicle:
    2018 TRD Off Road DCSB - Cement
    Majora [OP] likes this.
  6. Jun 14, 2020 at 8:19 AM
    #6
    pjtx808

    pjtx808 Well-Known Member

    Joined:
    Feb 2, 2020
    Member:
    #318042
    Messages:
    109
    Texas
    Vehicle:
    2019 Tacoma Sport DCSB
    I think it's just inherent with the cameras, too much electromagnetic interference. They have the FCC stickers on them that probably don't amount to anything.
     
  7. Jun 14, 2020 at 10:24 AM
    #7
    5nahalf

    5nahalf I build dumb things

    Joined:
    Sep 22, 2018
    Member:
    #267058
    Messages:
    5,798
    Gender:
    Male
    First Name:
    Erik
    Minnesota
    Vehicle:
    2018 Inferno Longbed
    Odd, I have a rexing v1lg and noticed some key issues but never thought it was the camera, I switched to a rexing v3 (my topper makes the v1lg's rear camera useless) and the issue dissapeared.
     
    Majora [OP] likes this.
  8. Mar 17, 2021 at 2:38 PM
    #8
    DaBigDogg

    DaBigDogg "Say when..."

    Joined:
    Mar 15, 2014
    Member:
    #125364
    Messages:
    549
    Gender:
    Male
    First Name:
    Jay
    Mid-Suffolk, LINY
    Vehicle:
    '19 Silver Sky Tacoma TRD OR
    Sorry for the necrothread, but has anyone gotten more info on this? I have a Rexing V1 4K for the record.
     
  9. Mar 17, 2021 at 2:42 PM
    #9
    Majora

    Majora [OP] Well-Known Member

    Joined:
    Aug 26, 2019
    Member:
    #303327
    Messages:
    326
    Gender:
    Male
    First Name:
    Andrew
    MD/WV
    Vehicle:
    2017 Quicksand TRD OR
    Chrome Delete Ultimate Phone Mount TacoVinyl Raptor 2.0 Grille Meso Puddle Lights Victory 4x4 Center Console Molle Rack
    I found that as long as I don't have it wired to always be on, it's okay. I have it currently tapped to turn off with the truck

    EDIT: You could also eliminate the rear and it could fix the issue like @5nahalf
     
    DaBigDogg and 5nahalf like this.
  10. Mar 17, 2021 at 2:55 PM
    #10
    DaBigDogg

    DaBigDogg "Say when..."

    Joined:
    Mar 15, 2014
    Member:
    #125364
    Messages:
    549
    Gender:
    Male
    First Name:
    Jay
    Mid-Suffolk, LINY
    Vehicle:
    '19 Silver Sky Tacoma TRD OR
    Hmm...my V1 doesn't have the rear camera but from @5nahalf post, he switched to a V3 and it went away completely. I might have to switch cameras if that's the case...
     
    Majora [OP] likes this.
  11. Mar 17, 2021 at 2:57 PM
    #11
    Skydvrr

    Skydvrr IG: @kalopsianick

    Joined:
    Sep 13, 2017
    Member:
    #229889
    Messages:
    9,700
    Gender:
    Male
    First Name:
    Nick
    Gilbert, AZ
    Vehicle:
    Black '17 OR

    For curiosity sake, what was powering the camera?
     
    Majora [OP] likes this.
  12. Mar 17, 2021 at 3:02 PM
    #12
    Majora

    Majora [OP] Well-Known Member

    Joined:
    Aug 26, 2019
    Member:
    #303327
    Messages:
    326
    Gender:
    Male
    First Name:
    Andrew
    MD/WV
    Vehicle:
    2017 Quicksand TRD OR
    Chrome Delete Ultimate Phone Mount TacoVinyl Raptor 2.0 Grille Meso Puddle Lights Victory 4x4 Center Console Molle Rack
    Before? When I was having the issue? I used the empty fuse that I believe is labeled AM1.
     
    Skydvrr likes this.
  13. Mar 17, 2021 at 3:03 PM
    #13
    Majora

    Majora [OP] Well-Known Member

    Joined:
    Aug 26, 2019
    Member:
    #303327
    Messages:
    326
    Gender:
    Male
    First Name:
    Andrew
    MD/WV
    Vehicle:
    2017 Quicksand TRD OR
    Chrome Delete Ultimate Phone Mount TacoVinyl Raptor 2.0 Grille Meso Puddle Lights Victory 4x4 Center Console Molle Rack
    Sorry to hear that. Let us know if that is what you do! I still have the V1 and I'm not getting any issues. I believe I am using the sunroof fuse? I'd have to check and let you know
     
  14. Mar 17, 2021 at 3:06 PM
    #14
    Skydvrr

    Skydvrr IG: @kalopsianick

    Joined:
    Sep 13, 2017
    Member:
    #229889
    Messages:
    9,700
    Gender:
    Male
    First Name:
    Nick
    Gilbert, AZ
    Vehicle:
    Black '17 OR

    I wonder if thats tied into the antenna somehow or something weird
     
  15. Mar 17, 2021 at 3:09 PM
    #15
    Majora

    Majora [OP] Well-Known Member

    Joined:
    Aug 26, 2019
    Member:
    #303327
    Messages:
    326
    Gender:
    Male
    First Name:
    Andrew
    MD/WV
    Vehicle:
    2017 Quicksand TRD OR
    Chrome Delete Ultimate Phone Mount TacoVinyl Raptor 2.0 Grille Meso Puddle Lights Victory 4x4 Center Console Molle Rack
    I don't think so. The fuse slot wasn't in use if I recall. Looking at @MESO 's cover, its just an American flag. This is his picture and shows its empty too. Weirdd

    [​IMG]

    [​IMG]
     
  16. Mar 17, 2021 at 3:16 PM
    #16
    5nahalf

    5nahalf I build dumb things

    Joined:
    Sep 22, 2018
    Member:
    #267058
    Messages:
    5,798
    Gender:
    Male
    First Name:
    Erik
    Minnesota
    Vehicle:
    2018 Inferno Longbed



    I currently use that fuse for my v3 (it has impact detection mode when the truck is off) No issues right now.
     
    Majora [OP] likes this.
  17. Mar 17, 2021 at 3:17 PM
    #17
    Skydvrr

    Skydvrr IG: @kalopsianick

    Joined:
    Sep 13, 2017
    Member:
    #229889
    Messages:
    9,700
    Gender:
    Male
    First Name:
    Nick
    Gilbert, AZ
    Vehicle:
    Black '17 OR

    Interesting, I wonder if @caribe makaira has beta on the missing fuse
     
    Majora [OP] likes this.
  18. Mar 17, 2021 at 9:22 PM
    #18
    caribe makaira

    caribe makaira Well-Known Member

    Joined:
    Feb 13, 2011
    Member:
    #51121
    Messages:
    5,323
    Gender:
    Male
    Caribbean, Puerto Rico
    Vehicle:
    05 PreRunner TRD Offroad AutoTrans
    Hood Struts, My version Fogs always ON, Map & Overhead Light Mod,
    Like many designs of Toyota, it just a "hot" source with no related circuit "to" on the Tacoma.
     
    Majora [OP] and Skydvrr like this.
  19. Mar 18, 2021 at 5:09 AM
    #19
    Skydvrr

    Skydvrr IG: @kalopsianick

    Joined:
    Sep 13, 2017
    Member:
    #229889
    Messages:
    9,700
    Gender:
    Male
    First Name:
    Nick
    Gilbert, AZ
    Vehicle:
    Black '17 OR

    That's curious!
     
    Majora [OP] likes this.
To Top