1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Riddle me this....

Discussion in 'Technical Chat' started by gjbonner, Aug 29, 2009.

  1. Aug 29, 2009 at 9:27 PM
    #1
    gjbonner

    gjbonner [OP] Well-Known Member

    Joined:
    Nov 1, 2008
    Member:
    #10420
    Messages:
    1,286
    Gender:
    Male
    First Name:
    Guy
    Northern Idaho
    Vehicle:
    07 Tacoma Off Road TRD
    Rhino Lined exterior,Fab Tech 6", 1.25" SpiderTrax spacers, Wheels painted Rustoleum Hammered Black, All Pro front plate bumper, Warn 9.5 ti winch, BHLM, Cig lighter constant on, Door beep toggle switch, Locker mod, Lock/unlock beeper Mod, Rear tailights smoked, 750w inverter with the outlets and on/off switch wired to rear of the console, Blacked out badges, blacked out rear bumper.
    so today we stopped at the helipad in Pine Valley. I shut my AC off and turned off the truck. after the photo op we headed out and i noticed that my ac wouldnt turn on. i pushed the button and no light or cold air. then i noticed that when i try to turn the knob and make the air blow by the windshield(defrost setting) it wont change from the current setting(air blowing out from front of dash) then i notice that my odometer is not counting and my speedometer is reading 0 the whole time. and my blinkers wont work as well as when i put it in reverse the beep it gives off doesnt happen. oh and also the button to the right of the ac light that changes your air from inside to outside air dont work either.

    every thing else works...lights running lights brake lights park lights air flow setting works wipers work highbeams work.

    What in the hell would affect all those things? did i jar something loose? sounds crazy to have a lot of diferent problems happen at the same time and even crazier that one problem would affect all these areas... send me your thoughts on this subject, except for the "your screwed" thoughts.:) I will call toyota Monday. i have the 100,000 mile/7 year warranty
     
  2. Aug 29, 2009 at 9:58 PM
    #2
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    I have no idea on that one, I wonder if you could have something going on with your computer, loose or bad fuse, or a loose ground wire? Take it in to the dealership to get it checked out is what I would do.
     
  3. Aug 29, 2009 at 10:03 PM
    #3
    VixTacom

    VixTacom SYC TACO

    Joined:
    Jun 15, 2009
    Member:
    #18474
    Messages:
    334
    Gender:
    Male
    First Name:
    Victor
    Wayne, NJ
    Vehicle:
    PreRunner SR5 TRD
    LED's and Neon Glow inside, Blacked out front end, 4X4 with Locking Diff, 5spd Manual, TRD package, CB Radio, Gray Wire Mod, Thrush exhaust system, Tinted marker lights, tailights, interior lights
    probably the main fuse to the tacoma... or the relay. the same thing happend to my 99 and it was that main fuse was shot. i had to drive to the auto store wit no speedometer, no lights at all, no radio, no a/c (or heater given that it was 10 degree weather), no LED's, no neons, no powersteering or power brakes. basically it was the main fuse. minus the fuses for the power options as well
     
  4. Aug 29, 2009 at 10:38 PM
    #4
    ttylerr

    ttylerr Well-Known Member

    Joined:
    Jun 1, 2009
    Member:
    #17913
    Messages:
    833
    Gender:
    Male
    First Name:
    Tyler
    Fort McMurray, Alberta
    Vehicle:
    09 MGM 4Banger 4x4
    5% tint all around, Alpine IVA-W505, 16x8 Mojave Teflon Rims w/Hercules Terra Trac 265/75, Grillcraft Grill, Slimcubby HIDs, Front 5100's @ 0 w/Eibach 1.6" springs, URD Short Shifter, Extang Trifecta Tonneau Cover, Uniden Pro510XL and K30Mag Mount, Relentless Fab Bumper soon to come
    sounds like a bad cab ground somewhere... but if its warrantied, just get the dealer to do it!
     
  5. Aug 30, 2009 at 7:24 AM
    #5
    gjbonner

    gjbonner [OP] Well-Known Member

    Joined:
    Nov 1, 2008
    Member:
    #10420
    Messages:
    1,286
    Gender:
    Male
    First Name:
    Guy
    Northern Idaho
    Vehicle:
    07 Tacoma Off Road TRD
    Rhino Lined exterior,Fab Tech 6", 1.25" SpiderTrax spacers, Wheels painted Rustoleum Hammered Black, All Pro front plate bumper, Warn 9.5 ti winch, BHLM, Cig lighter constant on, Door beep toggle switch, Locker mod, Lock/unlock beeper Mod, Rear tailights smoked, 750w inverter with the outlets and on/off switch wired to rear of the console, Blacked out badges, blacked out rear bumper.
    cool thanks i'll be in there monday. Its always nice to hear someone had a similiar problem so you can get an idea of what went wrong. when you go into the dealer saying" i dont know what the hell is going on?" like you have no clue, thats when your low tires, bad brakes and valves caused your electrical problem and you need to get it fixed pronto:D
     
  6. Aug 30, 2009 at 7:54 AM
    #6
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,837
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    10 AMP IGN 1 No.2 fuse
     
  7. Aug 30, 2009 at 7:57 AM
    #7
    xsvtoyz

    xsvtoyz Well-Known Member

    Joined:
    Sep 9, 2008
    Member:
    #9099
    Messages:
    182
    Gender:
    Male
    First Name:
    AL
    Oklahoma
    Vehicle:
    03 Pre-Runner Inprogress
    HID (ACA)/ Web cams/ Header/Full Custom exhaust/ K&N FIPK II/SuperCharger
    neons?
     
  8. Aug 31, 2009 at 3:43 PM
    #8
    gjbonner

    gjbonner [OP] Well-Known Member

    Joined:
    Nov 1, 2008
    Member:
    #10420
    Messages:
    1,286
    Gender:
    Male
    First Name:
    Guy
    Northern Idaho
    Vehicle:
    07 Tacoma Off Road TRD
    Rhino Lined exterior,Fab Tech 6", 1.25" SpiderTrax spacers, Wheels painted Rustoleum Hammered Black, All Pro front plate bumper, Warn 9.5 ti winch, BHLM, Cig lighter constant on, Door beep toggle switch, Locker mod, Lock/unlock beeper Mod, Rear tailights smoked, 750w inverter with the outlets and on/off switch wired to rear of the console, Blacked out badges, blacked out rear bumper.
    So here was the deal...when we were at the helipad in PV i broke the shroud on my 7 pin and it had bent 2 of the pins and they were touching which blew the fuse. they replaced the fuse and when they put it in reverse it blew again and then they figured it out. not sure if they are going to bill me for it since it was the fault of the broken 7 pin but we will see. im going to pick it up shortly. crazy that the 7 pin would be allowed to affect all that stuff. oh well ya win some ya lose some. just another mental note for us tacos.
     
  9. Aug 31, 2009 at 3:58 PM
    #9
    AK27

    AK27 Well-Known Member

    Joined:
    Nov 24, 2008
    Member:
    #11005
    Messages:
    39,510
    atleast it wasnt too serious! :D
     
  10. Aug 31, 2009 at 4:19 PM
    #10
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,837
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Which fuse? I am curios.
     
  11. Aug 31, 2009 at 9:10 PM
    #11
    gjbonner

    gjbonner [OP] Well-Known Member

    Joined:
    Nov 1, 2008
    Member:
    #10420
    Messages:
    1,286
    Gender:
    Male
    First Name:
    Guy
    Northern Idaho
    Vehicle:
    07 Tacoma Off Road TRD
    Rhino Lined exterior,Fab Tech 6", 1.25" SpiderTrax spacers, Wheels painted Rustoleum Hammered Black, All Pro front plate bumper, Warn 9.5 ti winch, BHLM, Cig lighter constant on, Door beep toggle switch, Locker mod, Lock/unlock beeper Mod, Rear tailights smoked, 750w inverter with the outlets and on/off switch wired to rear of the console, Blacked out badges, blacked out rear bumper.
    IG1 10 amp fuse. charged me $36! pretty good of them since they coulda charged me more since the whole deal was due to me busting my 7 pin and 2 of the pins connecting to eachother. pretty good deal. I had pulled a few fuses to check prior to taking it in but they looked good. never thought the ignition one would matter??? wish i had time to do this crap my self. i had to take off work with barely enough time to get it in there.Hell i cant even change my own fluids here in this apt complex. cant wait to get home to my own shop.
     
  12. Sep 1, 2009 at 5:54 AM
    #12
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,837
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    $36 bucks? Wow, I am in the wrong business.
     
  13. Sep 1, 2009 at 6:15 AM
    #13
    gjbonner

    gjbonner [OP] Well-Known Member

    Joined:
    Nov 1, 2008
    Member:
    #10420
    Messages:
    1,286
    Gender:
    Male
    First Name:
    Guy
    Northern Idaho
    Vehicle:
    07 Tacoma Off Road TRD
    Rhino Lined exterior,Fab Tech 6", 1.25" SpiderTrax spacers, Wheels painted Rustoleum Hammered Black, All Pro front plate bumper, Warn 9.5 ti winch, BHLM, Cig lighter constant on, Door beep toggle switch, Locker mod, Lock/unlock beeper Mod, Rear tailights smoked, 750w inverter with the outlets and on/off switch wired to rear of the console, Blacked out badges, blacked out rear bumper.
    Yeah i know. $6 part and it cost that much.I would have put 10 of them in though and still never figured out that it was the 7 pin hahaha. oh well the whole thing is a wracket. you bring your truck in and it may set for 3-4 hours before they look at it for a half hour to an hour and then charge you an outrageous labor charge. who knows how much time is actually spent on it.

    I know that when it comes to working on things there is a book that tells them what the max hours it takes a guy to replace or repair the part. if it says an hour and it takes them 30 minutes, you are getting charged for an hour. i used to do windshields and when i was learning i noticed that the book said 2.5 hrs and it would take a guy 45 mins to 1.15 and they would charge for 2.5 hours because thats what the book says...
    whos to know...they always pull your truck around back out of sight. who knows how long it sets before being looked at.
     
To Top