1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rough Idle

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 2006TRDSPORT, Dec 12, 2013.

  1. Dec 12, 2013 at 1:08 PM
    #1
    2006TRDSPORT

    2006TRDSPORT [OP] 2006TRDSPORT

    Joined:
    Apr 27, 2011
    Member:
    #55647
    Messages:
    555
    Gender:
    Male
    First Name:
    Jason
    Felton, Delaware
    Vehicle:
    2004 4Runner SR5 4WD
    I was curious if anyone else has had this happen to them. I was on lunch today sitting in mcds parking lot letting my truck run (since it was freezing out) & out of nowhere it starting idling rough for about 10-15 seconds then went back to normal. I looked under the hood, nothing appeared out of the ordinary & after work it ran fine on the trip home. This has never happened before so I thought it was a bit odd. Could it be the gas? I have not went to anywhere different, always fill up at the same places.
     
  2. Dec 12, 2013 at 1:34 PM
    #2
    jw1983

    jw1983 Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63738
    Messages:
    3,003
    Gender:
    Male
    First Name:
    Jason
    Alberta
    Vehicle:
    13' Tacoma Access 4x4 OR
    What were the rpms? Did it sound/feel like it was going to stall?
     
  3. Dec 12, 2013 at 1:40 PM
    #3
    2006TRDSPORT

    2006TRDSPORT [OP] 2006TRDSPORT

    Joined:
    Apr 27, 2011
    Member:
    #55647
    Messages:
    555
    Gender:
    Male
    First Name:
    Jason
    Felton, Delaware
    Vehicle:
    2004 4Runner SR5 4WD
    No, didn't feel like it was gonna stall just seemed like a rough idle but didn't last to long, later it acted fine on the way home. I don't know the exact RPM's but it was running rough. Really weird.
     
  4. Dec 12, 2013 at 3:30 PM
    #4
    2006TRDSPORT

    2006TRDSPORT [OP] 2006TRDSPORT

    Joined:
    Apr 27, 2011
    Member:
    #55647
    Messages:
    555
    Gender:
    Male
    First Name:
    Jason
    Felton, Delaware
    Vehicle:
    2004 4Runner SR5 4WD
  5. Dec 12, 2013 at 3:31 PM
    #5
    Newlife

    Newlife Well-Known Member

    Joined:
    Jun 22, 2013
    Member:
    #106845
    Messages:
    8,541
    Gender:
    Male
    First Name:
    Adam
    Knoxville TN
    Vehicle:
    2020 t4r orp
    Bone f’n stock for now
    When's the last time your plugs were checked / changed? How many miles
     
  6. Dec 12, 2013 at 5:28 PM
    #6
    2006TRDSPORT

    2006TRDSPORT [OP] 2006TRDSPORT

    Joined:
    Apr 27, 2011
    Member:
    #55647
    Messages:
    555
    Gender:
    Male
    First Name:
    Jason
    Felton, Delaware
    Vehicle:
    2004 4Runner SR5 4WD
    I changed the plugs out at 90K, was the first time it was done as far as I know because one side was NGK & other was Denso plugs. I replaced with all NGK plugs. I currently have 101K.
     
  7. Dec 13, 2013 at 10:52 AM
    #7
    jw1983

    jw1983 Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63738
    Messages:
    3,003
    Gender:
    Male
    First Name:
    Jason
    Alberta
    Vehicle:
    13' Tacoma Access 4x4 OR
    Keep an eye out if it happens again. I'm sure its nothing.
     
  8. Dec 13, 2013 at 12:54 PM
    #8
    Agent Smith

    Agent Smith Always outnumbered, never outgunned

    Joined:
    Oct 4, 2010
    Member:
    #44197
    Messages:
    1,020
    Gender:
    Male
    Vehicle:
    05 TRD Offroad Ivan Stewart Edition
    Toytec lift,FJ Anthracite wheels wrapped in BFG A/T 265/75/16's,WAAG Brush Guard, IPF 868's,sleeved fog lights
    I had a 94 Dodge Ram that this happened to once. My PCV valve was plugged up and my air filter was shitty. Replaced them both and it never happened again.
     
  9. Dec 13, 2013 at 1:18 PM
    #9
    2006TRDSPORT

    2006TRDSPORT [OP] 2006TRDSPORT

    Joined:
    Apr 27, 2011
    Member:
    #55647
    Messages:
    555
    Gender:
    Male
    First Name:
    Jason
    Felton, Delaware
    Vehicle:
    2004 4Runner SR5 4WD
    It's been fine since it happened, really strange but will keep an eye/ear on it. Thanks!
     

Products Discussed in

To Top