1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rough Ride Around 60km/h?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Cars0n`, Aug 20, 2009.

  1. Aug 20, 2009 at 9:41 AM
    #1
    Cars0n`

    Cars0n` [OP] Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,430
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Kenwood DDX-512 Deck, Boston Acoustics G5 Sub in Ported Bassworx Box, Kenwood eXcelon KAC-X10D Amp, Sirius Satellite Radio, Magellan GPS, DDM 55w bi-xenon headlights, 2 HID Hella 500ff's mounted behind grill, 4 pc ebay Billet grill, Fog Lights (my truck didnt have them stock), Pioneer Speakers 6x9's(front) 6.5's(rear) AFE Cold Air Intake, Hose Clamp Mod, Tailgate Strengthen Mod, Removed Gay Mud Flaps, De-Badged, BHLM, 245/45/20 on velocity wheels. VW865a, Extra D Rings In Box, OEM Cruise Added Optima Red Top Battery
    not sure if this should be in the 4 cyl section or not but i have recently been finding that my 07 2wd access cab has been vibrating like the wheels are unbalanced around 60 km/h. but the thing is it only does it when there is a load on the engine, it doesn't happen when its coasting. any ideas on what would be causing this? thanks
     
  2. Aug 24, 2009 at 10:25 AM
    #2
    Cars0n`

    Cars0n` [OP] Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,430
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Kenwood DDX-512 Deck, Boston Acoustics G5 Sub in Ported Bassworx Box, Kenwood eXcelon KAC-X10D Amp, Sirius Satellite Radio, Magellan GPS, DDM 55w bi-xenon headlights, 2 HID Hella 500ff's mounted behind grill, 4 pc ebay Billet grill, Fog Lights (my truck didnt have them stock), Pioneer Speakers 6x9's(front) 6.5's(rear) AFE Cold Air Intake, Hose Clamp Mod, Tailgate Strengthen Mod, Removed Gay Mud Flaps, De-Badged, BHLM, 245/45/20 on velocity wheels. VW865a, Extra D Rings In Box, OEM Cruise Added Optima Red Top Battery
    anyone with any ideas?
     
  3. Aug 24, 2009 at 10:31 AM
    #3
    InfidelTaco

    InfidelTaco No better friend,No worse enemy...

    Joined:
    Aug 4, 2009
    Member:
    #20641
    Messages:
    662
    Gender:
    Male
    First Name:
    G
    SoCal
    Vehicle:
    Prerunner
    AFE, Fox, Built Rights, Moog, SpiderTrax, Icon progressive, Grabbers
  4. Aug 24, 2009 at 10:33 AM
    #4
    blackhawke88

    blackhawke88 wo ai ni bao bei ^_^

    Joined:
    Jan 11, 2009
    Member:
    #12478
    Messages:
    16,670
    Gender:
    Male
    SGV, CA
    Vehicle:
    07 TRD Offroad
    have u lifted ur front end? this is a common problem with ppl who lift due to stress on the front diff and cv axles. Can you feel the vibe through your steering wheel and brakes?
     
  5. Aug 24, 2009 at 10:50 AM
    #5
    w8n4mud

    w8n4mud There's a mod for that!

    Joined:
    May 23, 2008
    Member:
    #6831
    Messages:
    6,204
    Gender:
    Male
    First Name:
    Albert
    San Diego, CA
    Vehicle:
    2015 Subaru WRX
    Bilsteins 5100's (Front & Rear), GrillCraft, Line-X'ed Skid Plate & Bumper Valence, Blacked out hood scoop, Avid Light Bar and much more.
    How about aftermarket rims or tires? Perhaps they are Out-of-Round.
     
  6. Aug 25, 2009 at 3:52 PM
    #6
    Cars0n`

    Cars0n` [OP] Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,430
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Kenwood DDX-512 Deck, Boston Acoustics G5 Sub in Ported Bassworx Box, Kenwood eXcelon KAC-X10D Amp, Sirius Satellite Radio, Magellan GPS, DDM 55w bi-xenon headlights, 2 HID Hella 500ff's mounted behind grill, 4 pc ebay Billet grill, Fog Lights (my truck didnt have them stock), Pioneer Speakers 6x9's(front) 6.5's(rear) AFE Cold Air Intake, Hose Clamp Mod, Tailgate Strengthen Mod, Removed Gay Mud Flaps, De-Badged, BHLM, 245/45/20 on velocity wheels. VW865a, Extra D Rings In Box, OEM Cruise Added Optima Red Top Battery
    no lift.. no rims. different tires but i figured that if the were unbalance or out of round i could feel it all the time or at least more than 55 - 60 km\h. i can feel the vibration through the steering wheel and gas pedal. i can see the dash even vibrating. but i cant tell in the brakes cuz it stops when i take my foot off the gas. thanks for the replies tho guys. any other ideas?
     
  7. Aug 25, 2009 at 5:39 PM
    #7
    Carson

    Carson Well-Known Member

    Joined:
    Jun 22, 2009
    Member:
    #18794
    Messages:
    709
    Gender:
    Male
    First Name:
    Carson
    Modesto, California
    Vehicle:
    05 TRD Sport 4x4 SR5 V6
    Garage Fabbed +2 LT, FOA 2.5 RR w/ Comp Adj, 35 XMTs on Level 8s, 50T Spring Under w/ 13" Shackles, Elite Front Bumper, AP Rear, Retrofitted, Wicked Flow, Custom Roof Rack, Custom Sliders, Custom Scratches, 12" JL and an Audiopipe amp.
    Can't help with your problem but my name is Carson also lol
     
  8. Aug 26, 2009 at 9:21 AM
    #8
    Cars0n`

    Cars0n` [OP] Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,430
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Kenwood DDX-512 Deck, Boston Acoustics G5 Sub in Ported Bassworx Box, Kenwood eXcelon KAC-X10D Amp, Sirius Satellite Radio, Magellan GPS, DDM 55w bi-xenon headlights, 2 HID Hella 500ff's mounted behind grill, 4 pc ebay Billet grill, Fog Lights (my truck didnt have them stock), Pioneer Speakers 6x9's(front) 6.5's(rear) AFE Cold Air Intake, Hose Clamp Mod, Tailgate Strengthen Mod, Removed Gay Mud Flaps, De-Badged, BHLM, 245/45/20 on velocity wheels. VW865a, Extra D Rings In Box, OEM Cruise Added Optima Red Top Battery
    lol i saw the post and i was thinking why is it showing a new post if my name is the last poster. anyways cool. but anyone else?
     
To Top