1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rough Shift From 1st to 2nd

Discussion in '2nd Gen. Tacomas (2005-2015)' started by greenrustic, Mar 16, 2012.

  1. Mar 16, 2012 at 6:43 PM
    #1
    greenrustic

    greenrustic [OP] Well-Known Member

    Joined:
    Jan 16, 2012
    Member:
    #70776
    Messages:
    664
    Gender:
    Male
    NY
    Vehicle:
    2012 DCLB 4x4 TRD SPORT
    Access LTD Tonneau Cover, Weather Tech Digital Fit Mats, Weather Tech Rain Guards, 35% Tint up Front, AFE Dry Power Intake Filter, Debadged, GrilleCraft, OME 884x, OME 9000 NitroChargers, Icon 3 Leaf Progressive AAL
    Anyone else experience a rough shift between 1st and 2nd gear in their 2012 Auto? I notice it the most when I am easy on the gas.
     
  2. May 10, 2012 at 3:06 PM
    #2
    GlockComa

    GlockComa Active Member

    Joined:
    Apr 25, 2012
    Member:
    #77601
    Messages:
    42
    Gender:
    Male
    First Name:
    James
    Sugar Hill, GA
    Vehicle:
    2008 PreRunner SR5 Off-Road
    My 2008 does that. After doing some research, I believe its normal
     
  3. May 10, 2012 at 3:09 PM
    #3
    IKMtacoma

    IKMtacoma Well-Known Member

    Joined:
    Apr 2, 2011
    Member:
    #54196
    Messages:
    88
    Gender:
    Male
    mine too. its normal.
     
  4. May 10, 2012 at 3:22 PM
    #4
    zachc113

    zachc113 Well-Known Member

    Joined:
    Jan 13, 2012
    Member:
    #70548
    Messages:
    188
    Gender:
    Male
    My 01 does it as well. I was wondering if it was normal or not but id assume it is the same for the 1st gen
     
  5. May 10, 2012 at 3:24 PM
    #5
    The Traveler

    The Traveler Desert Chief

    Joined:
    Mar 28, 2012
    Member:
    #75806
    Messages:
    6,826
    Gender:
    Male
    First Name:
    Matt
    SoCal
    Vehicle:
    1991 Toyota Pickup 4x4 Prerunner
    Is this the issue that's addressed in the TSB?
     
  6. May 10, 2012 at 3:42 PM
    #6
    AlexA

    AlexA Well-Known Member

    Joined:
    May 4, 2010
    Member:
    #36536
    Messages:
    47
    Gender:
    Male
    First Name:
    Alex
    Newport News, VA
    Vehicle:
    2012 DCSB Prerunner SR5
    i got it between 1st and 2nd hope its normal, time will tell ha
     
To Top