1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rub at full lock...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by hakabo, Apr 7, 2013.

  1. Apr 7, 2013 at 3:27 PM
    #1
    hakabo

    hakabo [OP] Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70209
    Messages:
    384
    Gender:
    Male
    First Name:
    Jacob
    Concord, NC
    Vehicle:
    08 urban runner 4x4
    But only when I turn to the right. I haven't been able to look under it while its moving yet. Any ideas as to what it is and why it only happens going to the right? I just installed billies at 2.5 and have been running 265/75/16 duratracs for over a year. (No previous rub issues).
     
  2. Apr 7, 2013 at 3:30 PM
    #2
    tostidos

    tostidos Well-Known Member

    Joined:
    Dec 24, 2010
    Member:
    #48149
    Messages:
    4,759
    Gender:
    Male
    First Name:
    Chris
    Apple Valley, CA
    Vehicle:
    07 LT 6spd
    new wheel spacers?
     
  3. Apr 7, 2013 at 3:43 PM
    #3
    BlueTaco07

    BlueTaco07 Super Mod!

    Joined:
    Jan 2, 2011
    Member:
    #48598
    Messages:
    2,410
    Gender:
    Male
    First Name:
    Cody
    Panama city, Florida
    Vehicle:
    Looking
    Did a piece of plastic pop out and is causing the rub?
     
  4. Apr 7, 2013 at 3:49 PM
    #4
    hakabo

    hakabo [OP] Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70209
    Messages:
    384
    Gender:
    Male
    First Name:
    Jacob
    Concord, NC
    Vehicle:
    08 urban runner 4x4
    No wheel spacers... Not sure about the plastic.
     
  5. Apr 7, 2013 at 5:24 PM
    #5
    68Whiskey

    68Whiskey Well-Known Member

    Joined:
    Nov 14, 2011
    Member:
    #67020
    Messages:
    444
    Gender:
    Male
    First Name:
    Richie
    Ft.Bragg NC
    Vehicle:
    2008 4x4 DC TRD Off Road
    is your alignment good?
     
  6. Apr 7, 2013 at 5:29 PM
    #6
    hakabo

    hakabo [OP] Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70209
    Messages:
    384
    Gender:
    Male
    First Name:
    Jacob
    Concord, NC
    Vehicle:
    08 urban runner 4x4
    Just had it aligned.

    image.jpg
     
  7. Apr 7, 2013 at 5:29 PM
    #7
    04tacomarob

    04tacomarob Well-Known Member

    Joined:
    Jan 28, 2013
    Member:
    #96286
    Messages:
    138
    Gender:
    Male
    First Name:
    Robert
    Fallon, NV
    Vehicle:
    15 DCSB TRD OR and 04 Tacoma TRD
    I had the same issue, same tires. Went at it with a BFH and a grinder. Worked wonders! :D
     
  8. Apr 7, 2013 at 5:29 PM
    #8
    Tacoyota

    Tacoyota senile member

    Joined:
    Jul 22, 2009
    Member:
    #20028
    Messages:
    2,933
    Gender:
    Male
    North of Cali, South of Canada
    Vehicle:
    08 4wd
    4.56 gears, rear trutrac,DT header, 235/85r16 Duratracs, 2nd filter pulled, inter.wipers, Cruise control, Factory alum. whls/winter tires(2nd set), Afe pro Dry-S , Dumbo eared flaps cut down.
    On some trucks there is a screw to limit how far you can turn the wheels ...to prevent rubbing.
    What I don't know is if Tacomas have one. It might be that.
     

Products Discussed in

To Top