1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Rubber shock covers on 5100’s riding up

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Pibbles99, Nov 11, 2018.

  1. Nov 11, 2018 at 7:54 PM
    #1
    Pibbles99

    Pibbles99 [OP] One more cast

    Joined:
    Nov 3, 2015
    Member:
    #168608
    Messages:
    4,216
    Gender:
    Male
    First Name:
    Brian
    Southern NH
    Vehicle:
    08 TRD Sport 4x4 AC silver
    I have been noticing that my rear shock boots or sleeves( just a guess at what they’re called), have been riding up,with or without zip ties at base.
    Is this normal? I replaced zips and tightened them well and will have to wait....thoughts or suggestions?
     
  2. Nov 12, 2018 at 2:02 AM
    #2
    Crow Horse

    Crow Horse Well-Known Member

    Joined:
    Jul 9, 2016
    Member:
    #191597
    Messages:
    922
    Gender:
    Male
    Central NY
    Vehicle:
    2015 ACLB TRDS, 2012 DCSB TRDOR
    Last edited: Nov 12, 2018
  3. Nov 12, 2018 at 7:45 AM
    #3
    lynlan1819

    lynlan1819 Well-Known Member

    Joined:
    Mar 14, 2016
    Member:
    #181268
    Messages:
    5,298
    Gender:
    Male
    First Name:
    Troy
    Las Vegas
    Vehicle:
    2017 Pro/2015 Tacoma
    Lifted
    Dish soap on the shock itself.
     

Products Discussed in

To Top