1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Scangauge II can it read oil pressure??

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Taco Man 06, Jul 16, 2010.

  1. Jul 16, 2010 at 10:19 AM
    #1
    Taco Man 06

    Taco Man 06 [OP] Member

    Joined:
    May 14, 2010
    Member:
    #37152
    Messages:
    10
    Gender:
    Male
    Can someone tell me if their is a program for the scan gauge II for reading oil pressure on my 06 Tacoma. If so where do you get that program or can someone please tell me it. Thanks
     
  2. Jul 16, 2010 at 11:16 AM
    #2
    JKD

    JKD Well-Known Member

    Joined:
    Jun 9, 2009
    Member:
    #18207
    Messages:
    2,016
    Gender:
    Male
    I would be surprised if the Tacoma had an oil pressure transducer. More likely, it has a simple switch that it uses to sense whether or not the oil pressure is above or below the minimum point (usually 5-10 psi).

    Of course, it wouldn't be the first time I was surprised about something on the Taco, so please correct me if I'm wrong.
     
  3. Jul 16, 2010 at 11:42 AM
    #3
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    I don't think so. It doesn't read transmission temps either.
     
  4. Jul 16, 2010 at 11:44 AM
    #4
    RainDodger

    RainDodger YGWYPF

    Joined:
    Nov 23, 2009
    Member:
    #26412
    Messages:
    363
    Gender:
    Male
    Great Northwest
    Vehicle:
    '09 Black, TRD Sport
    None yet! It's new!
    No, it doesn't read oil pressure or trans temp.
     
  5. Jul 16, 2010 at 11:45 AM
    #5
    wiscdave

    wiscdave Lets Do It!

    Joined:
    Mar 20, 2008
    Member:
    #5392
    Messages:
    2,543
    Gender:
    Male
    Northern Wisconsin
    Vehicle:
    Tundra Rock Warrior
    Past ride - 3" OME 885s&Shocks/ TSB 1.5AAL/ AX184 Rims 285 Firestone destination ATs/ 2 Shallow mount P310s in Supercrew Box - Punch 601s, Beefed up Hunter Brush guard, Tint, Fog light mod, AFE Drop in, AC and Fog light mods, scangauge
    :popcorn:


    I wish! Maybe someone has the code?
     
  6. Jul 18, 2010 at 2:14 AM
    #6
    808TRDTaco10

    808TRDTaco10 Black Sand Mirror

    Joined:
    Jul 5, 2010
    Member:
    #39799
    Messages:
    2,262
    Gender:
    Male
    First Name:
    Justin
    Big Island--->Oahu, Hawaii
    Vehicle:
    10 AC TRD OR 4x4 BSP; 08 Reg Cab 5 spd 4x4
    TRD Off Road 265/75/16 Goodyear Wrangler Duratrac Load Range C | Toytec Ultimate Lift with Emu Dakar Leaf Packs | 3* Axle Shims, CB Drop, Sway Bar Relocates | AVS Vent Visors, AVS Bugshield | Scangauge II | Smoked Eagle Eyes Ebay LED Tails | Wet Okole Seat Covers | Weather Tech Floor Liners | Pop n Lock | OEM Bed Mat | Truxedo Lo Pro QT Tonneau Cover | TRD Cat Back Exhaust | Aftermarket Alarm System | Pro Coat "Electronic Rustproofing"
    No ATF temp or oil pressure scangauge x-gauge for the Tacoma? That's pretty lame.
     
  7. Sep 29, 2011 at 3:21 PM
    #7
    integlikewhoa

    integlikewhoa Active Member

    Joined:
    Sep 29, 2011
    Member:
    #64352
    Messages:
    32
    Gender:
    Male
    First Name:
    JAMES
    ARCADIA
    Vehicle:
    06 4.0l Double 4X4 offroad
    Maybe not at the time but Trans temp is now working on my 06 4.0L V-6 with the following info:

    Transmission Fluid Temperature
    TXD: 07E021D9
    RXF: 032180000000
    RXD: 2810
    MTH: 00070065FE70
    NAM: TFT
    In degrees F
     
  8. Sep 29, 2011 at 4:34 PM
    #8
    shawnd2

    shawnd2 Well-Known Member

    Joined:
    Aug 12, 2008
    Member:
    #8497
    Messages:
    531
    Gender:
    Male
    First Name:
    Shawn
    Toronto, Ontario, Canada
    Vehicle:
    08 Tacoma Access Cab 4x4 TRD Offroad
    Anyone else have any luck getting this to work?

    I'm not home to try it out.

    Shawn
     
  9. Sep 29, 2011 at 6:28 PM
    #9
    JKD

    JKD Well-Known Member

    Joined:
    Jun 9, 2009
    Member:
    #18207
    Messages:
    2,016
    Gender:
    Male
    Just tried it in my 2009 4.0 V6. Doesn't work. Displays blank/no data.
     
  10. Sep 30, 2011 at 6:53 AM
    #10
    integlikewhoa

    integlikewhoa Active Member

    Joined:
    Sep 29, 2011
    Member:
    #64352
    Messages:
    32
    Gender:
    Male
    First Name:
    JAMES
    ARCADIA
    Vehicle:
    06 4.0l Double 4X4 offroad
    I'll post pics or vid. of it working on my 06 today
     
  11. Sep 30, 2011 at 7:04 AM
    #11
    integlikewhoa

    integlikewhoa Active Member

    Joined:
    Sep 29, 2011
    Member:
    #64352
    Messages:
    32
    Gender:
    Male
    First Name:
    JAMES
    ARCADIA
    Vehicle:
    06 4.0l Double 4X4 offroad
    Have you guys tried calling scanguage recently? That's where I got the info from. I had tried several online and was always blank. I called and gave him my info. Working like a charm. It's on 7:00am here in Cali I''ll take a quick Vid on my way into work in my 06 4.0l
     
  12. Sep 30, 2011 at 7:11 AM
    #12
    Cypherian

    Cypherian Well-Known Member

    Joined:
    Jun 3, 2011
    Member:
    #57670
    Messages:
    2,492
    Gender:
    Male
    Mid Atlantic Region
    Vehicle:
    2011 Dbl Cab TRD Sport
    I have called Scan Gauge and asked about oil pressure reading; according to them no scan gauge does not read oil pressure natively nor are they aware of any coding that will make it do so. Of course lol they state they are working on it. I do find it odd it won't and I really really want an oil pressure gauge but not really sure I want to hang a T off the motor for a new sensor or put that plate under the oil filter.



    Cypher
     
  13. Sep 30, 2011 at 9:30 AM
    #13
    integlikewhoa

    integlikewhoa Active Member

    Joined:
    Sep 29, 2011
    Member:
    #64352
    Messages:
    32
    Gender:
    Male
    First Name:
    JAMES
    ARCADIA
    Vehicle:
    06 4.0l Double 4X4 offroad
  14. Sep 30, 2011 at 10:34 AM
    #14
    shawnd2

    shawnd2 Well-Known Member

    Joined:
    Aug 12, 2008
    Member:
    #8497
    Messages:
    531
    Gender:
    Male
    First Name:
    Shawn
    Toronto, Ontario, Canada
    Vehicle:
    08 Tacoma Access Cab 4x4 TRD Offroad

    Thanks for taking the time to post the video.
    I'm flying home tonight, and will give it a try on my 08. I'll have to look up how to enter the "X gauges" again as it been a couple of years. I'll post the results.


    Now if only you could tell me how to get it to post in deg C!

    Shawn
     
  15. Sep 30, 2011 at 11:30 AM
    #15
    GAtrd

    GAtrd Member

    Joined:
    Aug 6, 2011
    Member:
    #61239
    Messages:
    14
    Gender:
    Male
    Georgia
    Vehicle:
    11 TRD OR
    Thanks for the video. Unfortunately this code is not working for my 2011.
     
  16. Sep 30, 2011 at 11:37 AM
    #16
    Amo-cat3

    Amo-cat3 Wizard Sleeve Master

    Joined:
    Jan 26, 2009
    Member:
    #12980
    Messages:
    417
    Gender:
    Male
    Maui, Hawaii
    Vehicle:
    07 TRD Blown dubcab
    TRD Supercharged 4.0 w/ 2.7" URD Pulley, APR X1, AFE Stage II intake, DT Longtubes, MBRP 2.5" dual exhaust w/ Vibrant Ultra resonator, URD Y-pipe w/ vibrant v-bands (Cat free), Walboro 255 fuel pump, SS Oil catch can, Aeroforce gauges, Icon CDC 2.5 coilover set at 3", 1.5" Alcan aal, Light racing uca, 17x8.5 Fuel Anza 4.5" backspace/-6 mm offset, m/t atz 265/70/17, scanguage 2, AMP electric steps, bed extender, Low-pro tonneau cover, 20% tinted windows/headlights/taillights, tacoma seat covers, Image dynamic sound system w/ Pinoneer avh3200 head, assrtd stickers................
    Will try on my '07 in when i finish work and will update. I will be a happy little school girl if it does work :D
     
  17. Sep 30, 2011 at 12:03 PM
    #17
    MTL Tacoma

    MTL Tacoma Well-Known Member

    Joined:
    Apr 1, 2008
    Member:
    #5655
    Messages:
    257
    Gender:
    Male
    Montreal, Canada
    Vehicle:
    2016 DC LB TRD Sport
    Just tried it on my 2008 and unfortunately it doesn't work!​
     
  18. Sep 30, 2011 at 6:16 PM
    #18
    integlikewhoa

    integlikewhoa Active Member

    Joined:
    Sep 29, 2011
    Member:
    #64352
    Messages:
    32
    Gender:
    Male
    First Name:
    JAMES
    ARCADIA
    Vehicle:
    06 4.0l Double 4X4 offroad
    I'm here where are you?


    So far I have heard 08, 09 and 10 doesn't work. Still waiting to here from the older guys as to what the cut-off was.
     
  19. Sep 30, 2011 at 7:16 PM
    #19
    shawnd2

    shawnd2 Well-Known Member

    Joined:
    Aug 12, 2008
    Member:
    #8497
    Messages:
    531
    Gender:
    Male
    First Name:
    Shawn
    Toronto, Ontario, Canada
    Vehicle:
    08 Tacoma Access Cab 4x4 TRD Offroad
    I just got home from Kansas City, I'll give it a try on my 08 just to double check.

    Shawn

    Just tried it on my 08, no luck either.......
     
  20. Sep 30, 2011 at 10:44 PM
    #20
    integlikewhoa

    integlikewhoa Active Member

    Joined:
    Sep 29, 2011
    Member:
    #64352
    Messages:
    32
    Gender:
    Male
    First Name:
    JAMES
    ARCADIA
    Vehicle:
    06 4.0l Double 4X4 offroad
    2nd video after the truck was normal operating temp. I found city streets I'm in the 140's, After freeway driving I got off and got it up to 180's today. Here's a city drive at night. Showing water temp, intake air temp, trans temp, and voltage.

    http://www.youtube.com/watch?v=pTRfLcGJM7s
     
To Top