1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Seafoam and code P0401

Discussion in 'General Automotive' started by Rellik01, Mar 4, 2012.

  1. Mar 4, 2012 at 9:52 AM
    #1
    Rellik01

    Rellik01 [OP] Well-Known Member

    Joined:
    Apr 14, 2011
    Member:
    #54920
    Messages:
    835
    Gender:
    Male
    First Name:
    Craig
    Windermere, Florida
    Vehicle:
    2012 TRD Sport 4x4 White
    Bull Guard powder coated white, chrome aftermarket tail lights,Led interior lights, Factory roof rack, Bug deflector, Factory tow package, Garmin GPS, Viper 5901 alarm with auto start, Weather tech window wind deflectors, , 3" Tube steps powder coated white, CB Radio, Radio Scanner.
    Could a can of seafoam in a full tank of gas cause a cel code P0401? Put the seafoam in my sons car and 15 minutes later check engine light came on. Reset code and turned off light with scangauge. Any experience would be appreciated.
    Thanks in advance.
     
  2. Mar 4, 2012 at 10:54 AM
    #2
    05sctaco

    05sctaco Well-Known Member

    Joined:
    Jun 18, 2007
    Member:
    #1868
    Messages:
    905
    Gender:
    Male
    First Name:
    Ken
    Santa Cruz
    EGR valve, prob caused by carbon buildup and the sensor picked it up when it was being burned off.

    http://repairpal.com/OBD-II-Code-P0401
     
  3. Mar 4, 2012 at 11:06 AM
    #3
    DOUBLLD

    DOUBLLD Well-Known Member

    Joined:
    Sep 24, 2011
    Member:
    #64052
    Messages:
    1,604
    Gender:
    Male
    First Name:
    Daniel
    Sterling, VA
    Vehicle:
    05 tacoma ls swap twin turbo
    icon lift, total chaos control arms. ls swap twin turbo in progress.
    what he said!! im a mechanic that would def cause that due to all the crap bein burned out
     
  4. Mar 4, 2012 at 9:09 PM
    #4
    Rellik01

    Rellik01 [OP] Well-Known Member

    Joined:
    Apr 14, 2011
    Member:
    #54920
    Messages:
    835
    Gender:
    Male
    First Name:
    Craig
    Windermere, Florida
    Vehicle:
    2012 TRD Sport 4x4 White
    Bull Guard powder coated white, chrome aftermarket tail lights,Led interior lights, Factory roof rack, Bug deflector, Factory tow package, Garmin GPS, Viper 5901 alarm with auto start, Weather tech window wind deflectors, , 3" Tube steps powder coated white, CB Radio, Radio Scanner.
    Will this be long term problem or once the crap burns off will everything go back to normal. BTW took the car for half hour ride after resetting CEL and it has not come back on. Thanks for your reply
     
  5. Mar 5, 2012 at 1:04 AM
    #5
    05sctaco

    05sctaco Well-Known Member

    Joined:
    Jun 18, 2007
    Member:
    #1868
    Messages:
    905
    Gender:
    Male
    First Name:
    Ken
    Santa Cruz
    it'll pass,
     
  6. Mar 5, 2012 at 1:31 AM
    #6
    Rellik01

    Rellik01 [OP] Well-Known Member

    Joined:
    Apr 14, 2011
    Member:
    #54920
    Messages:
    835
    Gender:
    Male
    First Name:
    Craig
    Windermere, Florida
    Vehicle:
    2012 TRD Sport 4x4 White
    Bull Guard powder coated white, chrome aftermarket tail lights,Led interior lights, Factory roof rack, Bug deflector, Factory tow package, Garmin GPS, Viper 5901 alarm with auto start, Weather tech window wind deflectors, , 3" Tube steps powder coated white, CB Radio, Radio Scanner.
    Thanks for the replies.
     
  7. Mar 5, 2012 at 4:41 AM
    #7
    DOUBLLD

    DOUBLLD Well-Known Member

    Joined:
    Sep 24, 2011
    Member:
    #64052
    Messages:
    1,604
    Gender:
    Male
    First Name:
    Daniel
    Sterling, VA
    Vehicle:
    05 tacoma ls swap twin turbo
    icon lift, total chaos control arms. ls swap twin turbo in progress.
    No problem. That's usually the issue with sea foam or an bg product. it will usually cause a cel but after driving the piss out of it an clearing code won't see it again
     
To Top