1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sent messages

Discussion in 'Site Suggestions' started by barryofguilder, Oct 3, 2011.

  1. Oct 3, 2011 at 5:19 PM
    #1
    barryofguilder

    barryofguilder [OP] Well-Known Member

    Joined:
    Aug 9, 2011
    Member:
    #61408
    Messages:
    58
    Gender:
    Male
    Georgia, USA
    Vehicle:
    2011 TRD Sport DC 4x4
    I've managed to add some bug guts to the front
    About a month ago, I sent a PM to a member on this forum. After I hit the send button, I didn't see any message in my "Sent Items" folder. I figured that it didn't send, so I retyped my message and sent it again. I still didn't see anything in my "Sent Items" folder, so I just gave up. A day later, the member PM'ed me back, so I figured one of my PM's made it to him.

    Fast forward to today, I replied to a PM I received and again, nothing in my "Sent Items" folder. I searched this forum and saw that someone said you have to turn on an option in the Control Panel for it to save sent messages.

    I think that the "Save a copy of sent messages in my Sent Items folder by default" option should be turned on by default. This is really confusing, especially when all the other forums I use have this turned on by default. I never even knew there was an option to turn this on or off until today. Come on, it should act just like email.

    Sorry for the long post, but that's just my opinion. :D
     
  2. Oct 3, 2011 at 6:56 PM
    #2
    tcBob

    tcBob Gringo Bandito Staff Member

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    8,201
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    fixed!
     
  3. Oct 3, 2011 at 6:58 PM
    #3
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,941
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    :woot:
     
  4. Oct 3, 2011 at 7:04 PM
    #4
    Drew5387

    Drew5387 You can't fix stupid

    Joined:
    Mar 12, 2011
    Member:
    #52873
    Messages:
    360
    Gender:
    Male
    First Name:
    Drew
    Kansas
    Vehicle:
    03 PreRunner SR5 DC Black
    Raptor Style Grill, KC Highlight Spot Beams, 2.5% Window Tint, Kenwood Touchscreen Head Unit, Train Horn, Tinted Tail Lights, Retrofit Source Projectors with Halos, BHLM, LED Fog Lights, 40" LED Light Bar, 33" Cooper STT Tires, Herculined Rocker Panels, 175+ hp in stickers
    I wonder what I could complain about that would make the mods change something. Hmmmm........
     
To Top