1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Shaking in 5th

Discussion in '4 Cylinder' started by Dabear, Nov 22, 2010.

  1. Nov 22, 2010 at 8:44 AM
    #1
    Dabear

    Dabear [OP] Member

    Joined:
    Apr 8, 2010
    Member:
    #34829
    Messages:
    13
    Gender:
    Male
    Amesbury MA
    Vehicle:
    2001 Tacoma XCab 4Banger 260k
    2001 Taco 2.7 5 speed - I have had the frame replaced 260K on the truckie. It is shaking in 5th at 60 70. What is wrong? I have had the tires rebalanced and that is not it. Is it a clutch problem, a u joint issue. Anyone have any suggestions. It drives me nuts.
    THanks:eek:
     
  2. Nov 23, 2010 at 4:41 PM
    #2
    frankygomez01

    frankygomez01 Rolling Low And Smashing Hard

    Joined:
    Jun 21, 2010
    Member:
    #39295
    Messages:
    43
    Gender:
    Male
    First Name:
    Franky
    Under A Roof
    Vehicle:
    2000 Tacoma Single Cab
    K&N Intake, Black 18" Kyowa racing rims, 6 inch drop kit
    Did you check your alignment?
     
  3. Nov 23, 2010 at 4:43 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Whats shaking? Truck? Tranny? Steering wheel?
     
  4. Nov 23, 2010 at 4:44 PM
    #4
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    if its the shifter, check your u joints
     
  5. Nov 28, 2010 at 9:57 AM
    #5
    Dabear

    Dabear [OP] Member

    Joined:
    Apr 8, 2010
    Member:
    #34829
    Messages:
    13
    Gender:
    Male
    Amesbury MA
    Vehicle:
    2001 Tacoma XCab 4Banger 260k
    How do you know if a U joint has gone bad? It is not the aligment. It rides fine under 65mph. When I get on the highway in 5th is when it starts. It shakes the whole truck. Can a fifth gear go bad? I have mostly highway miles on it.
     
  6. Nov 28, 2010 at 11:28 AM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Is the shifter shaking? If a gear "goes bad", to the point of it shaking, its gonna take the other gears out tooo, being as thats indicative of some metal being broken off the gear set. Im betting its a "U" joint.....
     
  7. Nov 28, 2010 at 3:45 PM
    #7
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    You know the u joint is bad when it has rotational play in it. Try greasing the driveline and if the vibes temporarily get better, its the u joint.
     
To Top