1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Shimmy after TSB

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Shades_Of_Red, Nov 5, 2009.

  1. Nov 5, 2009 at 1:45 PM
    #1
    Shades_Of_Red

    Shades_Of_Red [OP] Well-Known Member

    Joined:
    May 2, 2009
    Member:
    #16713
    Messages:
    92
    Gender:
    Male
    Pittsburgh, PA
    Vehicle:
    09 Tacoma TRD Sport AC
    Have any or all of you that had the rear leaf tsb completed noticed any driveline shimmy/vibration afterwards?
     
  2. Nov 5, 2009 at 1:45 PM
    #2
    Zac808

    Zac808 Custom User Title

    Joined:
    Aug 31, 2009
    Member:
    #22040
    Messages:
    2,816
    Gender:
    Male
    First Name:
    Zac
    Viva Las Vegas
    Vehicle:
    08 TRD DC SB 4x4
    In my sig
    Yeah, around 10 mph. Then it goes away.
     
  3. Nov 5, 2009 at 1:51 PM
    #3
    rob1

    rob1 Well-Known Member

    Joined:
    Jun 23, 2009
    Member:
    #18799
    Messages:
    1,817
    Gender:
    Male
    First Name:
    Robert
    South Texas
    Vehicle:
    Indigo Blue DblCab 4X4 Long Bed TRD Sport SR5
    Tail gate mod, locking gas cap, locking spare tire, rear spring tsb,Weathertech Digital fit's
    well for what it's worth... I have it now....no tsb yet!!
     
  4. Nov 6, 2009 at 2:31 AM
    #4
    FoxySandChick

    FoxySandChick Well-Known Member

    Joined:
    Sep 27, 2008
    Member:
    #9505
    Messages:
    2,963
    Gender:
    Female
    First Name:
    Kristin
    Henderson, NV
    Vehicle:
    07 DC 4x4 Base model V6 Impulse Red Pearl
    De-badged, limo tint, black wet okole's, weathertechs, extra d-rings, TSB bilsteins
    Maybe get your tires re-balanced?? Its possible they mixed them up when they took them off and ones that were on the rear are now on the front and are out of balance. I had that problem after a rotation, but no vibes from the TSB.
     
  5. Nov 6, 2009 at 3:11 AM
    #5
    Kelson

    Kelson My Truck is Cuter than Yours

    Joined:
    May 13, 2008
    Member:
    #6597
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Kelson
    Honolulu, Hawaii
    Vehicle:
    08 5-Lug Reg. Cab SR5
    SR5 Exterior/Interior (Color matched Front Bumper, Chrome Grille Surround and Chrome Rear Bumper/Silver Scoshe Dash Kit, A/C Bezel, A/C Vent Surround) LED license plate and white interior lights, Wet Okole Seat Covers, iPad in-Dash, JL CL-RLC, JL 13TW5 sub, JL 500/1 Slash V1 amp, JL XR 6.5 Components, Rockford Fosgate 6X9s in Boxes Front XRunner Coils, DJM Control Arms and Rear 4X4 Leafs, Custom 2" Angled Streetacos.com Blocks Front XR Bilstien Struts and Rear XR Bilstien Shocks, CravenSpeen Antennae, RX-8 Rims w/ Fronts:235/40-R18 Sumitomo HTR Rears:245/40-R18 Goodyear Eagle GT, 35% Tint front windows, OEM Sliding Privacy Glass w/ 5% Ceramic Tint, Flowmaster Super 44 dumped before the axle, URD Short Throw Shifter, Door Sill Protectors, Door Edge Guards, OEM Sport Pedals,The Retrofit Source Morimoto Mini D2S Stage III 35W 5K HID Headlights, OEM Fog Lights w/ piss yellow bulbs, OEM Cruise Control, Porsche 944 Bucket Seats, BeefedTaco Skid Plate, Whale
    ^X2 maybe check the torque on the U bolts and hangers jus for good measure
     
  6. Nov 6, 2009 at 3:12 AM
    #6
    Kelson

    Kelson My Truck is Cuter than Yours

    Joined:
    May 13, 2008
    Member:
    #6597
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Kelson
    Honolulu, Hawaii
    Vehicle:
    08 5-Lug Reg. Cab SR5
    SR5 Exterior/Interior (Color matched Front Bumper, Chrome Grille Surround and Chrome Rear Bumper/Silver Scoshe Dash Kit, A/C Bezel, A/C Vent Surround) LED license plate and white interior lights, Wet Okole Seat Covers, iPad in-Dash, JL CL-RLC, JL 13TW5 sub, JL 500/1 Slash V1 amp, JL XR 6.5 Components, Rockford Fosgate 6X9s in Boxes Front XRunner Coils, DJM Control Arms and Rear 4X4 Leafs, Custom 2" Angled Streetacos.com Blocks Front XR Bilstien Struts and Rear XR Bilstien Shocks, CravenSpeen Antennae, RX-8 Rims w/ Fronts:235/40-R18 Sumitomo HTR Rears:245/40-R18 Goodyear Eagle GT, 35% Tint front windows, OEM Sliding Privacy Glass w/ 5% Ceramic Tint, Flowmaster Super 44 dumped before the axle, URD Short Throw Shifter, Door Sill Protectors, Door Edge Guards, OEM Sport Pedals,The Retrofit Source Morimoto Mini D2S Stage III 35W 5K HID Headlights, OEM Fog Lights w/ piss yellow bulbs, OEM Cruise Control, Porsche 944 Bucket Seats, BeefedTaco Skid Plate, Whale
    and if your wheels are on tight too....u never know its the dealership were talkin bout
     
  7. Nov 6, 2009 at 4:30 AM
    #7
    dalsmthme

    dalsmthme Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17411
    Messages:
    259
    Gender:
    Male
    Ithaca, NY
    Vehicle:
    '09 Double Cab 4X4 SR5
    I had a nasty driveline vibe from 20-30mph after the TSB. It wasn't a shimmy, it was a clear higher frequency vibe that was rattled everything in the cab when it happened. Put 300lbs in the back and it would go away. I had them pull the old springs back in. I still have it, but I only notice it on decel and it is tolerable. I still have torque dependent drivline vibes. Still havn't tracked down the source.
     
  8. Nov 6, 2009 at 4:39 AM
    #8
    oldtacomaguy

    oldtacomaguy four forty four

    Joined:
    Dec 11, 2006
    Member:
    #444
    Messages:
    10,031
    Gender:
    Male
    First Name:
    Dave
    SE Conn.
    Vehicle:
    08 SR-5 4WD Impulse Red Pearl
    Alpine deck and amp, Polk speakers front and rear, Kenwood subwoofer, windows tinted to 20%, Sockmonkey decals, TSB, Eibach springs and Bilstein 5100's
    No problems at all for me after the TSB.
     
  9. Nov 6, 2009 at 2:57 PM
    #9
    psycho

    psycho Well-Known Member

    Joined:
    Oct 12, 2009
    Member:
    #24170
    Messages:
    48
    Gender:
    Male
    missouri
    Vehicle:
    08 tacoma TRD DBL cab
    Toy-Tec 3" W/rear AAL and diff drop
    ive got the same vibration at 10 mph. no tsb but do have a 3" toytec lift
     
  10. Nov 6, 2009 at 3:29 PM
    #10
    mullica woods'er

    mullica woods'er Well-Known Member

    Joined:
    Jun 6, 2009
    Member:
    #18088
    Messages:
    45
    Gender:
    Male
    south jersey pinebarrons
    Vehicle:
    06 trd 4x4
    rear leaf tsb,billies all around.front set at 1.75. 265 duratracs.cbi front hitch.rough contry 9.5 winch/syn.rope.
    I got an 06 AC 4x4,and after the rear leaf TSB done i got the same shimmy at about 10 mph.I got mine done in june,and it has not gone away.I guess i'm just gonna live with it like so many other people.The truck is great,but i don't like the shimmy.And i did'nt put on my 5100's until after the TSB was done.So i know it had nothing to do with the shocks.I have them set at .85. And no issues at all with that.Would like to go 1.75 setting,but i will wait till funds permit.I highly recommend the these shocks for a mild lift.They handle great on and off rd.
     
  11. Nov 6, 2009 at 3:37 PM
    #11
    skistoy

    skistoy Make mine a Double!

    Joined:
    Jul 6, 2009
    Member:
    #19356
    Messages:
    2,006
    Gender:
    Male
    First Name:
    Mike
    Western New York
    Vehicle:
    09 4X4 SR5 BSP Double Taco
    Rear Spring TSB,Billy 5100@.85,Bull bar,Nerfbar,Painted Grill,Painted Rims,Bed D-rings,Compustar Starter,Goodyear Duratrac's,Transmission TSB,Brake Overide
    Tsb and 5100s @ .85
    no shimmys or other problems
     
  12. Nov 6, 2009 at 3:45 PM
    #12
    warpwr

    warpwr Junior Senior Member

    Joined:
    Aug 4, 2009
    Member:
    #20667
    Messages:
    177
    Gender:
    Male
    First Name:
    Vaughn
    S.F. Bay Area
    Vehicle:
    09 Sport Access Cab
    DRL mod with switch, rear spring TSB, trans TSB, tailgate mod, snug-top shell.
    Here's my 2 cents.
    If a dealer does the TSB on your truck they aren't doing you a favor.
    They are doing what Toyota recommended.

    If it shimmies, vibrates, etc, due to that work being done then Toyota is responsible to correct any problems. For free.
    You don't have to just live with the problem.
     
  13. Nov 6, 2009 at 3:48 PM
    #13
    Matticus

    Matticus New Member

    Joined:
    Oct 19, 2009
    Member:
    #24552
    Messages:
    4
    Gender:
    Male
    First Name:
    Matt
    Charleston, SC
    Vehicle:
    09 TRD Tacoma Prerunner
    TRD CAI, TRD Exhaust, Alloy Skidplate, 10K HID Headlights, 10K HID Foglights, Interior LED Lighting
    Check the TSB for a shimmy...it consists of replacing the rear trans mount with a stiffer one. I think it applies to your truck, the stiffer suspension upgrade could have brought up another problem you got.
     
  14. Nov 6, 2009 at 7:25 PM
    #14
    Shades_Of_Red

    Shades_Of_Red [OP] Well-Known Member

    Joined:
    May 2, 2009
    Member:
    #16713
    Messages:
    92
    Gender:
    Male
    Pittsburgh, PA
    Vehicle:
    09 Tacoma TRD Sport AC
    I installed a Toytec kit with the Alcan AAL on my 06 Tacoma a few years ago and ended up with a vibration from 0-15mph. The only fix I think that the guys on TN came to back then was switching to a one piece rear driveshaft.
     
  15. Nov 6, 2009 at 8:38 PM
    #15
    jnoley07

    jnoley07 Well-Known Member

    Joined:
    Sep 25, 2007
    Member:
    #2796
    Messages:
    1,297
    Gender:
    Male
    First Name:
    Jay
    Tennessee
    Vehicle:
    2013 Black DC TRD SPORT 4X4
    this is what I have heard too. I will getting one next year.
     
  16. Nov 6, 2009 at 8:44 PM
    #16
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,096
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    some of the shimmy's on ppl's stuff have been fixed w/ the carrier bearing drop or the toytec shims...seems just like everything w/ these tht its hit or miss. some could be the feel difference in different drivers too.
     
To Top