1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Side Turn Signal Repeaters / Markers Mod

Discussion in 'Lighting' started by Crom, Apr 23, 2010.

  1. Feb 23, 2014 at 10:16 PM
    #41
    paranoid56

    paranoid56 Well-Known Member

    Joined:
    Jul 25, 2012
    Member:
    #83443
    Messages:
    3,202
    Gender:
    Male
    San Diego
    Vehicle:
    14 double cab taco
    nice, i just bought some oem side repeaters for a hilux to do this same mod.
     
  2. Feb 5, 2016 at 1:14 PM
    #42
    EdinCincinnati

    EdinCincinnati Old Enough To Know Better

    Joined:
    Mar 11, 2013
    Member:
    #99457
    Messages:
    2,257
    Gender:
    Male
    First Name:
    Ed
    Cincinnati
    Vehicle:
    2014 4x4 TRD OR & UBCO 2x2
    2Lo Mod, OV Tuned ECU, Bed Cap, Prinsu and my kids college money
  3. Apr 25, 2016 at 8:10 PM
    #43
    AKTACOTRUCK

    AKTACOTRUCK Well-Known Member

    Joined:
    Sep 2, 2015
    Member:
    #163245
    Messages:
    114
    Gender:
    Male
    First Name:
    Shawn
    Vehicle:
    Red 2008 Tacoma TRD Offroad Double Cab
    Bull bar, but more to come
    bump gonna do this but under the truck
     
    Crom [OP] likes this.
  4. Aug 14, 2016 at 7:21 AM
    #44
    Nitsud

    Nitsud Well-Known Member

    Joined:
    Aug 2, 2016
    Member:
    #193516
    Messages:
    61
    Gender:
    Male
    First Name:
    Dustin
    Vehicle:
    2007 White Tacoma 4x4 Double Cab TRD Off-Road
    Sub'd. Great MOD. May try this one day.
     
  5. Jul 31, 2017 at 6:48 PM
    #45
    Skada

    Skada Well-Known Member

    Joined:
    Mar 5, 2015
    Member:
    #150194
    Messages:
    74
    Gender:
    Male
    First Name:
    Carey
    Central Coast, CA
    Vehicle:
    Tacoma 2015 DCSB
    Just installed this mod on 2015 have three wires coming out of bulb, a common green on both driver and passenger, but tapped tapped into drivers yellow and passenger blue. Only 3 of the diodes work on either side. Anyone have an idea why this may be? Thanks.

    I am replying to my own post in case someone encounters the same problem. I learned my lesson by not testing the amber modules prior to installation (sticking the 3M to the side of truck) and only half the diodes on each worked. After making the post above I emailed Oznium with the same question regarding reasons only half the diodes would work. They informed me that a defective manufacturing run occurred with the same problems being reported. They sent me replacements right away and they work as they should.
     
    Last edited: Aug 9, 2017
  6. Apr 11, 2018 at 2:58 PM
    #46
    TheCAPA1

    TheCAPA1 Well-Known Member

    Joined:
    Mar 7, 2018
    Member:
    #246644
    Messages:
    184
    Gender:
    Male
    First Name:
    Wes
    Southeast TN
    Vehicle:
    2012 Tundra CM OR. Sold- 2013 Tacoma TRD DCSB
    Bilstein lift, Pelfrey bumper, SEMA wheels, LEDs
    I have purchased many LEDs from Oznium.com, they have phenomenal products AND customer service. My last order, they sent the wrong item...twice! They finally got the right item sent and refunded my order as they had messed up on multiple occasions. I will definitely buy more from those guys. My oldest light is about 5 yrs now, lights perfectly.
     
  7. May 24, 2020 at 10:54 AM
    #47
    Xperivent

    Xperivent Well-Known Member

    Joined:
    Sep 13, 2015
    Member:
    #164147
    Messages:
    279
    Gender:
    Male
    Vehicle:
    '04 Impulse Red DC 4x4 TRD
    Was cool until it wasn't.
    Wired up & stuck on in 2016. Normal cleaning & no protectants till this post.

    Passenger side wires worked their way out of the fixture.
    Driver side wire got cut off caught between body & bay somewhere (my fault).

    When cold (20*), they didn't work or only 3 of 6 would light up unless I pushed on them with a finger / got them warmer.

    Just uninstalled. May redo it in the future ($20 for these little things is silly )



    3M adhesive was a champ... rolled right off with a finger after pulling the module. (84* outside)
    20200524_132256.jpg
     
  8. Sep 22, 2020 at 8:52 PM
    #48
    TacoTuesday1

    TacoTuesday1 Well-Known Member

    Joined:
    Jun 19, 2019
    Member:
    #296781
    Messages:
    1,264
    Gender:
    Male
    Sydney
    Anyone know where to get these now, years later?
    I can't find any available.

    Would you ever put an Audi side marker?
    They've been using them forever and they last 10+ years.

    would require cutting an oval-like shape in the fender though

    [​IMG]
     
  9. Sep 22, 2020 at 9:36 PM
    #49
    Xperivent

    Xperivent Well-Known Member

    Joined:
    Sep 13, 2015
    Member:
    #164147
    Messages:
    279
    Gender:
    Male
    Vehicle:
    '04 Impulse Red DC 4x4 TRD
    Oznium is where I got mine, they appear instock for me.
    https://www.oznium.com/led-bolts-prewired-leds/led-modules

    The Audi side markers are sturdy, but as you said the wiring comes out the back, and the shape doesn't flow or streamline well with Tacoma imo. Good recommendation tho, maybe they have a version on a different car that is more slim
     
  10. Sep 27, 2020 at 11:02 PM
    #50
    TacoTuesday1

    TacoTuesday1 Well-Known Member

    Joined:
    Jun 19, 2019
    Member:
    #296781
    Messages:
    1,264
    Gender:
    Male
    Sydney
    thanks, ordered

    just realized another option could be Ford Raptor side markers
    besides what they get in the grill, they also have an amber marker in the front fender leading edges
    and red markers below the tail lights

    [​IMG]
    [​IMG]
     
    Naveronski likes this.

Products Discussed in

To Top