1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sienna odd sound coming from the top

Discussion in 'General Automotive' started by drmax, Dec 17, 2012.

  1. drmax

    drmax [OP] Well-Known Member

    Joined:
    Dec 19, 2011
    Member:
    #69050
    Messages:
    82
    Gender:
    Male
    IND
    Vehicle:
    95 DLX 4WD
    2005 AWD Sienna. With no check eng light, I'm getting a sort of rattle sound coming from the area above the timing cover side of eng. Verified is "NOT" coming from under the cover...So not tensioner, belt, waterpump, idler pulley, etc) in which can not be seen under that cover. (the covers was pulled and looked at stuff underneath) Also, those items were replace 6 months ago at 100K miles. Ok, the odd thing is...the sound goes away as soon as eng. warms up.
    It takes engine temp to get this sound to go away....no ambient temp. Car acts normal. No abnormal temps. or indications.
    A neighbor mentioned a varaible cam spool type sensor. We both doubt this, as no ck eng light.
    I doubt a valve, as it does not have the distinctive "tap", unless this lifter would make a different type sound. Guy mentioned to put a pint of dextron 4 in eng oil to clean out anything if depostited. I run 5w-30, as what is recommended, and a good brand.
    Almost a gurgley sound, then gradually disipates to normal eng sound. Anyone?
     
To Top