1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

slight sputter when taking off???

Discussion in '1st Gen. Tacomas (1995-2004)' started by jeeper2269, Jun 3, 2007.

  1. Jun 3, 2007 at 1:17 PM
    #1
    jeeper2269

    jeeper2269 [OP] Active Member

    Joined:
    Mar 8, 2007
    Member:
    #1019
    Messages:
    44
    I have a 1995 Tacoma, 4x4, 6cyl. extra cab. for the past month or so, I have noticed a slight sputter when starting off in first gear. I put some techron fuel additve in it and it is still occuring. Anyone had this problem?
     
  2. Jun 3, 2007 at 2:42 PM
    #2
    MarkC

    MarkC Carolina Alliance: Warheads On Foreheads Division

    Joined:
    Dec 18, 2006
    Member:
    #511
    Messages:
    200
    Gender:
    Male
    First Name:
    Mark
    Yokota AB, Fussa-Shi, Japan
    Vehicle:
    99 4x4 SR5
    2 inch spacer in the front, and homemade add a leaf in the rear, billet grille, bull bar
    i ha ve had that problem with every older vehicle i have owned. time for plugs wires or new coil pack
     
  3. Jun 3, 2007 at 2:44 PM
    #3
    jeeper2269

    jeeper2269 [OP] Active Member

    Joined:
    Mar 8, 2007
    Member:
    #1019
    Messages:
    44
    thats what I was thinkin. It doesn't seem to do it at higher speeds, or at least it is not noticeable.
     
  4. Jun 7, 2007 at 12:23 PM
    #4
    95.5taco

    95.5taco Well-Known Member

    Joined:
    Jun 6, 2007
    Member:
    #1771
    Messages:
    51
    Central Canada
    Vehicle:
    1995.5 sr5 extcab
    air raid cold air intake, throttle body spacer, rear 2.5" add-a-leafs, downey headers, dynomax ultroflo muffler,new carbon fiber tail lights, warn transformer grille guard, Alpine mp3 player,Kicker competition speakers. Rancho 5000 shocks
    my 95 has never done that...is yours auto or 5speed, mines 5speed, I would also check the plugs/wires or check the fuel filter or pump
     
To Top