1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Slip light only on after hard hit - help please

Discussion in 'Wheels & Tires' started by ProForce, Dec 30, 2012.

  1. Dec 30, 2012 at 5:28 PM
    #1
    ProForce

    ProForce [OP] Thin Blue Line

    Joined:
    Oct 12, 2009
    Member:
    #24205
    Messages:
    5,408
    Gender:
    Male
    First Name:
    Anthony
    SoCal-Ontario
    Vehicle:
    09 MGM TRD Sport DCSB 4.0 Auto 2wd
    Too many to list. See build page. Link in signature
    I have a 2009 dcsb sport. I went offroading today and right at the very end I didn't see a large bump under the snow. Hit it way to hard and front end bottomed out. Alignment is way jacked up now. Steering wheel points to 10 o'clock when driving straight. That I can get fixed.

    Other problem is my slip indicator light came on. I have only seen this light on with other lights like traction and abs. Nut mine is on by itself. Of I turn the truck on and back off it goes out, but as soon as I start driving it comes back on. ABS works fine and I can't see any other issues.

    Any ideas what sensors to check or how to reset this without spending a fortune on dealer diagnostic fees?
     
To Top