1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Snap crackle pop coming from driver side

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Pnolan88, Mar 3, 2019.

  1. Mar 3, 2019 at 7:07 PM
    #1
    Pnolan88

    Pnolan88 [OP] New Member

    Joined:
    Feb 25, 2019
    Member:
    #284500
    Messages:
    4
    Gender:
    Male
    Vehicle:
    2013 Tacoma TRD Sport
    See linked video for actual noise!

    My 2013 Tacoma TRD Sport has recently started to have weird noises when driving over 60mph. They seem to be coming from the drivers side steering console or dash. It’s not a vibration, but a snap crackle and popping sound happening every 1-2 seconds. Can’t associate it with anything other than being greater than 60mph. Goes away once I’ve slowed down. Any help greatly appreciated!

    Patrick
     
  2. Mar 3, 2019 at 7:39 PM
    #2
    desertrunner24

    desertrunner24 Well-Known Member

    Joined:
    Oct 30, 2016
    Member:
    #201101
    Messages:
    3,876
    Gender:
    Male
    First Name:
    Jake
    Fresno , CA
    Vehicle:
    2011 TRD offroad 4x4
    Some
    Check your wheel bearings. Also look for something that had come loose maybe wheel well liner or splash guards
     
    Pnolan88 [OP] likes this.
  3. Mar 3, 2019 at 7:51 PM
    #3
    Tcomaboy

    Tcomaboy Well-Known Member

    Joined:
    Sep 12, 2010
    Member:
    #43160
    Messages:
    3,825
    Gender:
    Male
    Texas
    Vehicle:
    2010 DCLB TRD Sport Prerunner
    Box of open rice crispies spilled?
     
    Pnolan88 [OP] and desertrunner24 like this.
  4. Mar 4, 2019 at 5:24 AM
    #4
    D2.

    D2. Well-Known Member

    Joined:
    Dec 1, 2016
    Member:
    #203759
    Messages:
    1,309
    Gender:
    Male
    First Name:
    Dan
    Nova Scotia, Canada
    Vehicle:
    2009 Tacoma - access cab 4x4 2TR-FE
    Cruise Control install. Intermittent wipers Hood lights Bed Lights Sliders 3" lift 886's on Billy 5100's Icon AAL 285/75 R16 Falken Wildpeak AT3W's
    it sounds like something is swinging and hitting something. Perhaps the wind above 60mph is enough to make it hit something. fog light plug?
     
  5. Mar 6, 2019 at 11:01 AM
    #5
    Pnolan88

    Pnolan88 [OP] New Member

    Joined:
    Feb 25, 2019
    Member:
    #284500
    Messages:
    4
    Gender:
    Male
    Vehicle:
    2013 Tacoma TRD Sport
    Solved:

    Loose/detached splash shield in front left wheel well. Thanks for the help, especially desertrunner24!

    Patrick
     
  6. Mar 6, 2019 at 12:24 PM
    #6
    desertrunner24

    desertrunner24 Well-Known Member

    Joined:
    Oct 30, 2016
    Member:
    #201101
    Messages:
    3,876
    Gender:
    Male
    First Name:
    Jake
    Fresno , CA
    Vehicle:
    2011 TRD offroad 4x4
    Some
    :thumbsup:
     

Products Discussed in

To Top