1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

so i noticed this under the steering wheel...help plz

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Marioso, Jun 6, 2008.

  1. Jun 6, 2008 at 12:13 PM
    #1
    Marioso

    Marioso [OP] El Pitufo

    Joined:
    May 22, 2008
    Member:
    #6790
    Messages:
    3,233
    Gender:
    Male
    San diego Ca
    Vehicle:
    05 debadged trd sport
    2.5 FRONT LIFT, DEBADGED, TRD OFF ROAD WHEELS, RUGGED TRAILS
    [​IMG]
    anyone know if this thing is supposed to be attached to anything?
     
  2. Jun 6, 2008 at 2:55 PM
    #2
    Khaos

    Khaos Big Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,495
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    That picture is far to horrible for me to even begin to know what I'm looking at.
     
  3. Jun 6, 2008 at 3:32 PM
    #3
    Marioso

    Marioso [OP] El Pitufo

    Joined:
    May 22, 2008
    Member:
    #6790
    Messages:
    3,233
    Gender:
    Male
    San diego Ca
    Vehicle:
    05 debadged trd sport
    2.5 FRONT LIFT, DEBADGED, TRD OFF ROAD WHEELS, RUGGED TRAILS
    2.0 mp phone cam...its a plug
     
  4. Jun 6, 2008 at 3:47 PM
    #4
    Dcrooks84

    Dcrooks84 Sir Anal Loin of Beef

    Joined:
    Nov 3, 2007
    Member:
    #3347
    Messages:
    474
    Gender:
    Male
    Ohio
    Vehicle:
    05 double cab SR5 Pkg #8 lng bd 4X4
    Removed secondary air filter, Fog light anytime, Map light mod, Scan Gauge II, Polished Stainless Steel Westin E-Series Bull Bar, Black GrilleCraft Grille, Borla CatBack Exhaust
    Does everything work? Is there any place that you can fit it into? Automotive makers make male and females specific sizes so you really can't plug something in the wrong spot. My guess is there was probably some sort of an option you don't have that this particular wire would go to.
     
  5. Jun 6, 2008 at 4:00 PM
    #5
    tjdriscoll

    tjdriscoll Active Member

    Joined:
    Oct 22, 2007
    Member:
    #3169
    Messages:
    26
    Vehicle:
    07, Tacoma Std Cab, 2WD, 5-M, 2.7 L I4, Indigo
    OEM Foglights, iPod adapter, Bedlights-Underbody lights, more to come soon.
    it could be the connector for the radio controls on the steering wheel (that is if you don't have it already), my other thought it either the cruise control or the intermittent wipers
     
  6. Jun 6, 2008 at 4:24 PM
    #6
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,115
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    are u sure its not the plug thats connected to the tmps reset button?
     
  7. Jun 6, 2008 at 4:24 PM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    LMAO! :D
     
  8. Jun 6, 2008 at 4:26 PM
    #8
    BlueTaco

    BlueTaco Well-Known Member

    Joined:
    Dec 15, 2007
    Member:
    #3843
    Messages:
    123
    Gender:
    Male
    Long Beach, CA
    Vehicle:
    08 Tacoma Speedwayblue
    do you have a tow package? it may be for your trailer brake controller the adapter plug should have came with the truck (i found mine in the glove box)
     
  9. Jun 6, 2008 at 4:30 PM
    #9
    Marioso

    Marioso [OP] El Pitufo

    Joined:
    May 22, 2008
    Member:
    #6790
    Messages:
    3,233
    Gender:
    Male
    San diego Ca
    Vehicle:
    05 debadged trd sport
    2.5 FRONT LIFT, DEBADGED, TRD OFF ROAD WHEELS, RUGGED TRAILS
    i have a tow package and no radio controls

    whats tmps or whatever that was
     
  10. Jun 6, 2008 at 4:37 PM
    #10
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,115
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    nvm...i dont think the 05's had tpms
     
  11. Jun 6, 2008 at 4:38 PM
    #11
    Marioso

    Marioso [OP] El Pitufo

    Joined:
    May 22, 2008
    Member:
    #6790
    Messages:
    3,233
    Gender:
    Male
    San diego Ca
    Vehicle:
    05 debadged trd sport
    2.5 FRONT LIFT, DEBADGED, TRD OFF ROAD WHEELS, RUGGED TRAILS
    tire pressure? i dont know if mine has it but if it does maybe thats why it didnt turn on when i got a flat
     
  12. Jun 6, 2008 at 4:41 PM
    #12
    tjdriscoll

    tjdriscoll Active Member

    Joined:
    Oct 22, 2007
    Member:
    #3169
    Messages:
    26
    Vehicle:
    07, Tacoma Std Cab, 2WD, 5-M, 2.7 L I4, Indigo
    OEM Foglights, iPod adapter, Bedlights-Underbody lights, more to come soon.
    i don't think the 05's had TPMS on any models. they started with the 06's. but since you don't have it, it's nothing to worry about.

    I still think that wire is for the steering wheel controls for the radio. some models have them, and others don't. (it depends on what kind of package your taco has)
     
  13. Jun 6, 2008 at 4:44 PM
    #13
    Marioso

    Marioso [OP] El Pitufo

    Joined:
    May 22, 2008
    Member:
    #6790
    Messages:
    3,233
    Gender:
    Male
    San diego Ca
    Vehicle:
    05 debadged trd sport
    2.5 FRONT LIFT, DEBADGED, TRD OFF ROAD WHEELS, RUGGED TRAILS
    so stupid why they wouldnt get a sensor on the trucks retarded
     
  14. Jun 6, 2008 at 6:02 PM
    #14
    slackdaddy2001

    slackdaddy2001 Active Member

    Joined:
    Mar 21, 2008
    Member:
    #5414
    Messages:
    36
    Vehicle:
    07 Tacoma DoubleCab, SR5 Offroad Pkg.
    That is for your front left blinker!
     
  15. Jun 6, 2008 at 6:36 PM
    #15
    ae86coupe

    ae86coupe your worst nightmare

    Joined:
    May 22, 2008
    Member:
    #6805
    Messages:
    19
    Milpitas, CA
    Vehicle:
    MyWhiteSR5
    if you had and aftermarket alarm installed. that could be one of the wires..
     
  16. Jun 6, 2008 at 7:02 PM
    #16
    beehunt

    beehunt Well-Known Member

    Joined:
    Apr 11, 2008
    Member:
    #5904
    Messages:
    140
    Bay Area, Ca
    Vehicle:
    '08 TRD Sport Black Sand Pearl
    3in Level kit
    if you have the tow package SR5 i do believe that it is for the trailer breaks check your glove box and the other end of the connector is prob in there so you don't have to run wires if you get some trailer brakes down the line
     
  17. Jun 6, 2008 at 9:38 PM
    #17
    LRH

    LRH Well-Known Member

    Joined:
    Jul 19, 2007
    Member:
    #2159
    Messages:
    303
    GA USA
    Vehicle:
    '07 2.7L PreRunner
    My '07 2.7/5spd reg cab PreRunner has the same plug/harness, I thought it might be the wires that SET uses to add the port under dash courtesy LED lamps, so I probed it with my Fluke and it had a very low voltage signal 3.5 volts or something on one lead, no power or continuity on the other, but had nothing to do with the interior lighting. Must be as others have said; a harness for an option that does not exist on some vehicles.
     
To Top