1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Solution for low AUX input volume

Discussion in 'Technical Chat' started by HogTaco, Apr 18, 2011.

  1. Apr 18, 2011 at 8:00 PM
    #1
    HogTaco

    HogTaco [OP] Well-Known Member

    Joined:
    Dec 29, 2010
    Member:
    #48388
    Messages:
    47
    Gender:
    Male
    Northwest Arkansas
    Vehicle:
    2011 Access Cab 2.7 2WD AT
    Bed Mat, OEM Running Boards, Ultra-Gauge.
    The Sound Shocker does what it claims. My iPhone sounds as loud and clear as a CD on the (admittedly) crap stock head unit. Highly recommend if you don't want to go the aftermarket route. I have no connection to the guy who makes these, but he's a hobbyist and very responsive to inquiries.
     
  2. Apr 18, 2011 at 8:03 PM
    #2
    toyo freak

    toyo freak Another Toyota Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32745
    Messages:
    1,508
    Gender:
    Male
    First Name:
    David
    Mobile, Alabama
    Vehicle:
    2010 V6 D-Cab 4x4
    5100s at 2.5, Wheeler 3 leaf progressive AAL, Weathertech liners, yellow wire mod, toyota OEM bed mat, cup holder mod, afe pro dry s air filter, UWS low pro toolbox, Escort radar detector
    I bought the sound shocker 2. It was crap. I couldn't get a clear sound and had an issue with the thing fitting in my iphone. Waste of money IMO
     
  3. Aug 2, 2011 at 4:28 AM
    #3
    HogTaco

    HogTaco [OP] Well-Known Member

    Joined:
    Dec 29, 2010
    Member:
    #48388
    Messages:
    47
    Gender:
    Male
    Northwest Arkansas
    Vehicle:
    2011 Access Cab 2.7 2WD AT
    Bed Mat, OEM Running Boards, Ultra-Gauge.
    Just an update. I've had this thing for a few months now, and it still sounds great. It *will* sound like crap if you use full volume from the iPhone, but at 85% volume, the net effect is still an improvement. It's just as loud as a CD now, with a very full sound, no clipping, etc. I am using short cables (appx. 1 ft.) on both sides of the unit. Don't know if that makes a difference or not. YMMV
     
To Top