1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

someone posted about tacoma stop at light, it would jump?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by linkfeeney, Sep 25, 2008.

  1. Sep 25, 2008 at 6:33 PM
    #1
    linkfeeney

    linkfeeney [OP] Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,856
    Gender:
    Male
    First Name:
    link the stink!
    Sewell, NJ Eh!
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    i remember someone here posted something about when they stop at a light, the truck would jump a little... my does it here and there...
    not a huge jump... just a little nudge... why is that?
     
  2. Sep 25, 2008 at 6:35 PM
    #2
    Khaos

    Khaos Big Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,454
    Gender:
    Male
    First Name:
    Bryant
    Jacksonville, Florida
    Vehicle:
    2011 DC TRD SPORT Prerunner
    3” spacer lift, 285/75/17 KO2, Spidertrax 1.25” spacers
    Air conditioning.
     
  3. Sep 25, 2008 at 6:35 PM
    #3
    eordonez

    eordonez Living vicariously through mjp2

    Joined:
    Mar 17, 2008
    Member:
    #5340
    Messages:
    8,315
    Gender:
    Male
    First Name:
    Ed
    Chihuahua, Mexico
    Vehicle:
    TRD Sport Dcab 4x2 Black Sand Pearl
    OEM All Weather Mats, wheel locks, Toyota Silver Tube steps.....
    i've felt that too in some occasions not always...
     
  4. Sep 25, 2008 at 6:37 PM
    #4
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,006
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.


    I've noticed it does it when the A/C is on, too.
     
  5. Sep 25, 2008 at 6:44 PM
    #5
    tcBob

    tcBob Gringo Bandito Moderator

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    14,734
    Gender:
    Male
    First Name:
    Bob
    Vehicle:
    07 PreRunner SR5 V6 Black
    same here...a quick jolt
     
  6. Sep 25, 2008 at 6:45 PM
    #6
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,006
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    My girlfriend always lets out a quick little yelp when it happens. It's cute. :D
     
  7. Sep 25, 2008 at 6:46 PM
    #7
    eordonez

    eordonez Living vicariously through mjp2

    Joined:
    Mar 17, 2008
    Member:
    #5340
    Messages:
    8,315
    Gender:
    Male
    First Name:
    Ed
    Chihuahua, Mexico
    Vehicle:
    TRD Sport Dcab 4x2 Black Sand Pearl
    OEM All Weather Mats, wheel locks, Toyota Silver Tube steps.....
    you are in love broda.... in love..... :eek:
     
  8. Sep 25, 2008 at 6:48 PM
    #8
    Hotdog

    Hotdog My hair is all natural Moderator

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,206
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    mine too, it is only when the compressor kicks in.
     
  9. Sep 25, 2008 at 6:49 PM
    #9
    eordonez

    eordonez Living vicariously through mjp2

    Joined:
    Mar 17, 2008
    Member:
    #5340
    Messages:
    8,315
    Gender:
    Male
    First Name:
    Ed
    Chihuahua, Mexico
    Vehicle:
    TRD Sport Dcab 4x2 Black Sand Pearl
    OEM All Weather Mats, wheel locks, Toyota Silver Tube steps.....
    ^^^is it me or zoolander gets uglier every time???
     
  10. Sep 25, 2008 at 6:49 PM
    #10
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,006
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.

    :D
     
  11. Sep 25, 2008 at 6:51 PM
    #11
    JJ Customs

    JJ Customs Supreme Leader!

    Joined:
    Feb 24, 2008
    Member:
    #4935
    Messages:
    3,853
    Gender:
    Male
    First Name:
    Jay
    NV
    Vehicle:
    Silverado Crew Cab Z71, 5.3 made from real Tornado's!
    A few additions to make me feel cool.
    Be careful Derek! About 11 years ago in my first Taco I was thinking like you and that truck still smells like fish Taco's!!!!
     
  12. Sep 25, 2008 at 6:53 PM
    #12
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,006
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    :laugh:


    We're clean!
     
  13. Sep 25, 2008 at 7:10 PM
    #13
    linkfeeney

    linkfeeney [OP] Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,856
    Gender:
    Male
    First Name:
    link the stink!
    Sewell, NJ Eh!
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    but the a/c was not running,
     
  14. Sep 25, 2008 at 7:17 PM
    #14
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,809
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    Are you SURE it was off?

    Nobody knows for sure it's the A/C, btw. I believe it's related more to vacuum pressure in the A/T.
     
  15. Sep 25, 2008 at 7:17 PM
    #15
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,006
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    Mine probably does it when the A/C isn't on. I thought my foot just slipped off the brake a little. It seems to happen quite frequently. Sometimes it's so rough that I feel like the person behind me tapped me.
     
  16. Sep 25, 2008 at 7:35 PM
    #16
    Hotdog

    Hotdog My hair is all natural Moderator

    Joined:
    Feb 9, 2007
    Member:
    #872
    Messages:
    10,206
    First Name:
    Hotdog
    Vehicle:
    2007 PreRunner SR5 Double Cab
    Wet Okole Underwear
    it's just you.
     
  17. Sep 25, 2008 at 7:37 PM
    #17
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,006
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    Excellent photoshoppage.
     
  18. Sep 25, 2008 at 7:38 PM
    #18
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,341
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Mine does it also.... but it does it mostly when the truck is cold and when you come to a stop quickly (so to speak). Has nothing to do with the A/C - although the A/C causes it to feel worse.

    If you have a scangauge, you'll notice the RPM's will increase when this occurs. It's a pretty normal thing. I've had other Automatic vehicles do the same thing. I believe the truck is downshifting late which causes the RPM's to go up.

    Try this.... As you're approaching a stop, manually downshift into 1st just prior to stopping. After stopping, leave it in 1st and see if you still get the 'bump'.
     
  19. Sep 25, 2008 at 7:39 PM
    #19
    eordonez

    eordonez Living vicariously through mjp2

    Joined:
    Mar 17, 2008
    Member:
    #5340
    Messages:
    8,315
    Gender:
    Male
    First Name:
    Ed
    Chihuahua, Mexico
    Vehicle:
    TRD Sport Dcab 4x2 Black Sand Pearl
    OEM All Weather Mats, wheel locks, Toyota Silver Tube steps.....
    yeah he is a "master of the digital era" dumb hotdog
     
  20. Sep 25, 2008 at 7:43 PM
    #20
    The_Hodge

    The_Hodge Volunteer Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    31,413
    Gender:
    Male
    SC
    Vehicle:
    15 Lariat Sport 5.0L
    Seeing the third gen section forced me to get a Ford...
    all i gotta say is.....:deadhorse:
     

Products Discussed in

To Top