1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sony Gtip820 Dimmer & glove box issue.

Discussion in 'Audio & Video' started by JR_Ewing, Oct 14, 2008.

  1. Oct 14, 2008 at 5:23 AM
    #1
    JR_Ewing

    JR_Ewing [OP] Member

    Joined:
    Sep 16, 2008
    Member:
    #9271
    Messages:
    7
    Edmond, OK
    Vehicle:
    2006 Tacoma
    MOD # 1: Window Tint 15% on roll ups, 5% on suicide doors, and 15% rear window. MOD # 2: Sony GTX820IP Head Unit with HD Tuner Box installed.
    Ok, i just got my new Head unit installed last night by a friend of mine - but when i was driving home i noticed some things.

    there is an auto dim option on this HU thats supposed to activate when i turn the lights on, it is not working is this a missed connection or what?

    He had to run my hd tuner behind the glove box to install it. however, now when i open the glove box it doens't slowly open, it slams down. like something is up with the gas cylnder that was in the door!? i'm not sure!

    Any advice/reccomandations would be appreciated! I know i can have him fix all of this, but hes outta town for the next week and if i could do it myself that would be fine.
     
  2. Oct 14, 2008 at 5:43 AM
    #2
    Dark Knight

    Dark Knight Well-Known Member

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,592
    Gender:
    Male
    First Name:
    Jeff
    NC/SC
    Vehicle:
    4Runner Trail
    The auto dim wire on the wiring harness was orange, i think, and it does need to be wired up to work. There is a little shock to help your glove box not slam down, it is on the right side of the glove box. once I had taken mine off the first time it never wanted to stay on the clip anymore. It is an easy fix if you can find something to put in between the clip to hold it on there (little screw). sorry this may not be the best explanation but it will make since when you look at it.
     
  3. Oct 15, 2008 at 12:45 PM
    #3
    JR_Ewing

    JR_Ewing [OP] Member

    Joined:
    Sep 16, 2008
    Member:
    #9271
    Messages:
    7
    Edmond, OK
    Vehicle:
    2006 Tacoma
    MOD # 1: Window Tint 15% on roll ups, 5% on suicide doors, and 15% rear window. MOD # 2: Sony GTX820IP Head Unit with HD Tuner Box installed.
    Thanks!
     
  4. Oct 15, 2008 at 9:33 PM
    #4
    TightShirts

    TightShirts The StormTrooper

    Joined:
    Sep 24, 2008
    Member:
    #9447
    Messages:
    600
    Gender:
    Male
    First Name:
    TightShirts
    Phoenix... The Land of Lifted Trucks & Dirty Sluts
    Vehicle:
    08 Rugged Trail Ed
    Tint, Clear Bra, De-badged, In-Dash DVD, 09 Led Tail Lights, Chris4x4's old OME front shocks, 1.5" Deaver AAL with OME n182s, black billet in white sport grill, BHLM w/4500k HIDs + Fogs, bumper blackout
    i know on pioneer decks you can go into the set-up and tell it to use the dimmer or not... you may have to turn that option on
     
  5. Oct 16, 2008 at 10:10 AM
    #5
    Chickenmunga

    Chickenmunga Nuggety

    Joined:
    Apr 10, 2008
    Member:
    #5877
    Messages:
    6,955
    Gender:
    Male
    First Name:
    Mike
    Hillsboro, Oregon
    Vehicle:
    08 TRD Offroad DC 4x4 (read the build)
    I find it rare that anyone will hook up the dimmer wire - some say it doesn't work for some vehicles... Additionally, tightshirts is right - Alpine is the same.
     
  6. Oct 16, 2008 at 11:33 AM
    #6
    Dark Knight

    Dark Knight Well-Known Member

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,592
    Gender:
    Male
    First Name:
    Jeff
    NC/SC
    Vehicle:
    4Runner Trail
    The dimmer works like factory on my JVC, I really wasnt even thinking about it when i did the install, I just instinctively hooked up all the alike wires and everything worked out.
     
To Top