1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sound from drivers floor area..

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jivewalker, Sep 21, 2010.

  1. Sep 21, 2010 at 9:08 AM
    #1
    jivewalker

    jivewalker [OP] me gusta pechos firmes

    Joined:
    Sep 8, 2010
    Member:
    #42903
    Messages:
    783
    Gender:
    Male
    First Name:
    Jack MeHoff
    Chucktown
    Vehicle:
    2012 4RUNNER TE w/KDSS
    This may be hard to explain. After starting engine and placing in drive, after I release the brake pedal and start moving forward, there is an "engaging" type electronic noise that I hear from the floor area. Didn't notice it until recently, now it's driving me nuts! Almost sounds robotic. Just need to know what it is for my sanity, which may already be hopeless. Any ideas?:confused:
     
  2. Sep 21, 2010 at 10:17 AM
    #2
    Eurosport

    Eurosport Well-Known Member

    Joined:
    Sep 5, 2010
    Member:
    #42772
    Messages:
    438
    Gender:
    Male
    i don't know what it is, but it's there. not sure if it's same on 2010's but my 2011 has it. it almost makes sense though because it does sound like a brake booster engage/dissengage type sound...since that's one of the changes for 2011 (can't use two pedals at the same time type feature) i'm betting money it has something to do with that.
     
  3. Sep 21, 2010 at 11:15 AM
    #3
    jivewalker

    jivewalker [OP] me gusta pechos firmes

    Joined:
    Sep 8, 2010
    Member:
    #42903
    Messages:
    783
    Gender:
    Male
    First Name:
    Jack MeHoff
    Chucktown
    Vehicle:
    2012 4RUNNER TE w/KDSS
    Thanks!
     
To Top