1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sound when taking off.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by T Fades, Feb 14, 2012.

  1. Feb 14, 2012 at 4:43 PM
    #1
    T Fades

    T Fades [OP] Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61862
    Messages:
    2,000
    Gender:
    Male
    Simi Valley, CA
    Vehicle:
    '11 PreRunner V6 2wd DCLB
    Satoshi, debadged, rear view mirror bracket, tail gate hose clamps, trimmed mud flaps.
    Hey All.

    I could use a little diagnosis help on a sound I hear. When I start the taco up, take her outa park and into drive, just as the truck starts to roll, I hear this 'bwewp' r2d2 type sound coming from the engine bay. Any idea what this sound is and if it is normal?

    Tried researching, and somewhere, somebody mentioned ABS. Not sure if that is it. Kinda sounds like a pump or something.

    Thanks.
     
  2. Feb 14, 2012 at 4:45 PM
    #2
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,000
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    ABS system

    ***edit, whipper beat me to it
     
  3. Feb 14, 2012 at 4:52 PM
    #3
    4wd Boss

    4wd Boss Shake and Bake

    Joined:
    Jan 19, 2012
    Member:
    #70978
    Messages:
    340
    Gender:
    Male
    First Name:
    Jefferson
    Big D
    Vehicle:
    07 4dr 4x4 V6
    Fog Light Mod
    did you check to make sure R2D2 wasnt in the engine bay? i'd start there....

    [​IMG]
     
  4. Feb 14, 2012 at 4:52 PM
    #4
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,000
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS

    :laughing:
     
  5. Feb 14, 2012 at 4:56 PM
    #5
    T Fades

    T Fades [OP] Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61862
    Messages:
    2,000
    Gender:
    Male
    Simi Valley, CA
    Vehicle:
    '11 PreRunner V6 2wd DCLB
    Satoshi, debadged, rear view mirror bracket, tail gate hose clamps, trimmed mud flaps.
    Yea, unfortunately no r2d2 in the engine bay. Good to hear it is the ABS self check.

    Thanks Whipper, for the quick reply. 15 billion asking the same question?! Good, I'm not the first one to ask.
     
To Top