1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

splash screen JVC KW-AVX840

Discussion in 'Audio & Video' started by pinktaco808, Apr 16, 2013.

  1. Apr 16, 2013 at 2:26 PM
    #1
    pinktaco808

    pinktaco808 [OP] Hot Steppa

    Joined:
    Jul 23, 2010
    Member:
    #40651
    Messages:
    4,032
    Gender:
    Male
    does anyone know how to change it thanks.
     
  2. Apr 17, 2013 at 10:55 PM
    #2
    pinktaco808

    pinktaco808 [OP] Hot Steppa

    Joined:
    Jul 23, 2010
    Member:
    #40651
    Messages:
    4,032
    Gender:
    Male
  3. Feb 25, 2015 at 6:57 PM
    #3
    pinktaco808

    pinktaco808 [OP] Hot Steppa

    Joined:
    Jul 23, 2010
    Member:
    #40651
    Messages:
    4,032
    Gender:
    Male
  4. Feb 26, 2015 at 12:58 PM
    #4
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    18,590
    Gender:
    Male
    Az
  5. Feb 26, 2015 at 6:10 PM
    #5
    pinktaco808

    pinktaco808 [OP] Hot Steppa

    Joined:
    Jul 23, 2010
    Member:
    #40651
    Messages:
    4,032
    Gender:
    Male
  6. Jul 27, 2018 at 8:14 PM
    #6
    k3nd0

    k3nd0 New Member

    Joined:
    Jul 27, 2018
    Member:
    #260807
    Messages:
    2
    Gender:
    Male
    I know this thread is old AF but I had a hell of a time finding the info so hopefully google will pick up this thread so someone else doesn't have to rip their hair out like me. I would have posted in the comments on the external web page where I found the info but I couldn't figure out how to sign up lol.

    I dont know if it will work for you taco boys but here is how I modified the startup screen on a JVC KW-V940BW. (Im pre apologizing for formatting spelling, caps and punctuation was in a hurry)

    In a formatted (fat32) removable USB drive, at the root level place 2 files, one is a .bmp image the other is a text (.txt) file with the following info in it.

    Opening Customize
    [FILE]image1.bmp
    [VERSION]9876
    ~END




    These are instructions for making image
    Download and open GIMP free image editor
    • Open the image you want to use, make sure it’s the correct size
      Size 800 x 480 pixels
    • Click File then Export As and select a save location click export
    • Choose Advanced Options then under 16 bits choose R5 G6 B5 and click export
    Ensure your image file is labelled “image1” example: image1.bmp and is in this format
    (.BMP 16bit Full Colour RGB 5,6,5 Ratio)

    Copy the .txt and .bmp files you created to your USB drive and continue from there on the head unit.

    insert usb into head unit, go to apps/all sources icon/menu then select A/V off (in the video it is called standby). this will put into standby like the video here
    https://youtu.be/LRZV2Y-V_CI
    once in standby mode
    1.double tap top left of touch screen
    2. then double tap bottom left of touch screen
    3.then single tap top left of touch screen
    4.then single tap bottom left of touch screen
    this gets you customize menu

    5. hit opening customize
    make sure usb drive w files plugged into unit
    6.hit ok
    should say ok when done
    hit back
    reboot and unplug usb drive

    Here is where I got the info and comments had fix because the the radio is very picky about the image settings when you create it
    https://carboncarsystems.com.au/diy-change-kenwood-start-screen-image/
     
    Last edited: Jul 28, 2018
    pinktaco808 [OP] likes this.
  7. Jul 27, 2018 at 10:14 PM
    #7
    pinktaco808

    pinktaco808 [OP] Hot Steppa

    Joined:
    Jul 23, 2010
    Member:
    #40651
    Messages:
    4,032
    Gender:
    Male
    Can change the splash?
     
  8. Jul 28, 2018 at 10:02 AM
    #8
    k3nd0

    k3nd0 New Member

    Joined:
    Jul 27, 2018
    Member:
    #260807
    Messages:
    2
    Gender:
    Male
    Yes the picture that shows up on the radio as it is starting up. Otherwise known as the splash or startup screen. In my case it said JVC. With the instructions you can make it what ever pic you want as long as it is formatted to the size etc. That doesn't mean it will work on all jvc radios but just thought it might help someone.
     
  9. Jul 28, 2018 at 7:53 PM
    #9
    pinktaco808

    pinktaco808 [OP] Hot Steppa

    Joined:
    Jul 23, 2010
    Member:
    #40651
    Messages:
    4,032
    Gender:
    Male
    Ok try later
     
  10. Sep 2, 2019 at 3:54 PM
    #10
    robt77burke

    robt77burke New Member

    Joined:
    Sep 2, 2019
    Member:
    #304047
    Messages:
    2
    Yo Kendo. I really appreciated you re-posting what you found on the other site. They used Excel files that I couldn't open, and you just summarized the crap out of it anyway.

    Unfortunately, I am not having success. I Used GIMP, exported as 16-bit R5,6,5 (whatever), got into the customize menu, but my screen is Orange and instead of OK in the button in the middle of the screen, it says, "NG." , which I am assuming is "No Good" ?? (Opposite of OK).

    I have quadruple checked everything; there are no other files on the drive (which is formatted FAT 32), the image1.bmp line in the .txt file has the same file name as the image file. I did notice one thing though. When I double checked the properties of image1.bmp Windows Explorer says it is 16-bit, but Gimp says it is 8-bit gamma integer and its color profile is s-RGB.

    I tried the whole process after updating firmware and thought maybe KW/JVC didn't want us pulling down their advertising, and took away the function. I went back to factory settings and same thing. NG.

    Any ideas?
     
  11. Feb 5, 2020 at 7:39 AM
    #11
    jmbuga

    jmbuga New Member

    Joined:
    Mar 20, 2013
    Member:
    #100119
    Messages:
    4
    Gender:
    Male
    First Name:
    James
    Atlanta
    Vehicle:
    Tacoma
    None
    I found it easiest to download their file and then edit. Using gimp I re-saved it and it work correctly for me. I can send you an image that works if you want just let me know. If you right click the link and click SAVE LINK AS you should be able to download it if you just click on the link it will throw an error about the file. I used GIMP opened the file and the exported it with 16 bit R5,G6,R6 parameters. I went ahead and also uploaded the .bmp file into a zip file as well.
    https://carboncarsystems.com.au/wp-content/uploads/2017/04/image1.bmp
     

    Attached Files:

    Last edited: Feb 5, 2020
  12. Feb 5, 2020 at 8:23 AM
    #12
    robt77burke

    robt77burke New Member

    Joined:
    Sep 2, 2019
    Member:
    #304047
    Messages:
    2
    Yes Please attach an actual working .bmp file that i will, as you suggest, EDIT and save. The CarbonCarSystems link doesn't work (see attached screenshot). Thanks

    carboncarsystems.jpg
     
    pinktaco808 [OP] likes this.
  13. Feb 5, 2020 at 10:20 PM
    #13
    pinktaco808

    pinktaco808 [OP] Hot Steppa

    Joined:
    Jul 23, 2010
    Member:
    #40651
    Messages:
    4,032
    Gender:
    Male

Products Discussed in

To Top