1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Squeak when I acclerate...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by ABregenzer, Apr 11, 2012.

  1. Apr 11, 2012 at 7:44 PM
    #1
    ABregenzer

    ABregenzer [OP] Fish

    Joined:
    Feb 10, 2012
    Member:
    #72566
    Messages:
    3,419
    Gender:
    Male
    First Name:
    Alex
    The Dirty Lew, TX
    Vehicle:
    2004 4X4
    Stickers. Lots of stickers.
    Before I start dismantling my truck piece by piece, I figure someone on here would be able to help. :p

    Everytime I push on the gas, I get a squeaking sound coming from my rear wheels. Just started happening today. I've had my tires on for about a month with no issues. I thought it could have been the leaf springs, but it happens when I accelerate or sometimes when I either let off on get on the brake. The sound is noticeable at pretty much all speeds. Is it just my rear drums? Or something worse?

    Thanks, Alex
     
  2. Apr 11, 2012 at 7:58 PM
    #2
    Utard

    Utard Well-Known Member

    Joined:
    Nov 5, 2011
    Member:
    #66532
    Messages:
    3,139
    Gender:
    Male
    First Name:
    Mark
    Nyssa, Oregon
    Vehicle:
    2012 DC LB 4WD TRD SPORT NAVI
    ------------------------------------------------------------ Stabilus.EZDown.Tailgate http://www.ezdown.com/home.php ----------------------------------------------- Tekonsha.Primus.IQ.Trailer.brake http://www.tekonsha.com/content/default.aspx---------------------------------------------------------------- Leer 180 CC http://www.leer.com/Truck-Caps#------------------------------------------------ Firestone Air Rite Air Bags--------------------------------------Kargomaster Rack
    How old are your brakes?
     
  3. Apr 11, 2012 at 8:01 PM
    #3
    MonkeyProof

    MonkeyProof Power Top

    Joined:
    Oct 7, 2008
    Member:
    #9774
    Messages:
    9,564
    SoCal- SGV
    When was the last time that you lubed/greased the leaf spring bushings? The leafsprinvs themselves have friction pads in between each leaf...those pads might need some lube as well.

    :cookiemonster:
     
  4. Apr 11, 2012 at 8:03 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    One thread is fine. No need to make more.
     
  5. Apr 11, 2012 at 8:03 PM
    #5
    anthony250f

    anthony250f Well-Known Member

    Joined:
    Feb 18, 2012
    Member:
    #73066
    Messages:
    10,267
    Gender:
    Male
    First Name:
    Anthony
    San Diego, CA
    Vehicle:
    97 5 speed 4x4 v6
    lt
    like dis? really annoying...
     
  6. Apr 11, 2012 at 8:06 PM
    #6
    KenLyns

    KenLyns Lord of War

    Joined:
    May 23, 2010
    Member:
    #37674
    Messages:
    25,198
    Gender:
    Male
    Belly of the Beast
    Vehicle:
    4x4 TRD Off Road Full-Auto
    All-Pro Bumper, CBI Sliders, Icon Coilovers, BudBuilt Skids, aFe Intake, Icon VS Rear Shocks, Timbren Bumpstops, All-Pro UCAs, JDM Steering Wheel, ViAir Compressor, Klearz LED 3rd Brake Light, Pop-N-Lock Tailgate Handle, Husky Front Flaps
    Do a few things to isolate the problem:
    Is the sound there if you are in neutral and just rev the engine?
    Any queaking if you bounce the bed up and down?

    Aside from springs and brakes, another thing I've seen in the past in other cars is a broken exhaust pipe hanger. Easy enough to check by crawling under the truck.
     
  7. Apr 11, 2012 at 8:06 PM
    #7
    MonkeyProof

    MonkeyProof Power Top

    Joined:
    Oct 7, 2008
    Member:
    #9774
    Messages:
    9,564
    SoCal- SGV
    David k doesn't get this warning derpity derp :D
     
  8. Apr 11, 2012 at 8:09 PM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    :cool:
     
  9. Apr 11, 2012 at 8:10 PM
    #9
    anthony250f

    anthony250f Well-Known Member

    Joined:
    Feb 18, 2012
    Member:
    #73066
    Messages:
    10,267
    Gender:
    Male
    First Name:
    Anthony
    San Diego, CA
    Vehicle:
    97 5 speed 4x4 v6
    lt
    if you dont hear it when you jump in the bed....im willing to bet its a u joint...same as me
     
  10. Apr 11, 2012 at 8:14 PM
    #10
    MonkeyProof

    MonkeyProof Power Top

    Joined:
    Oct 7, 2008
    Member:
    #9774
    Messages:
    9,564
    SoCal- SGV
    Also...as stupid az it sounds...re-torque the bed bolts, sometimes they work themselves loose and when that happens the bed will move around very slightly making a squeeck noise
     
  11. Apr 11, 2012 at 8:57 PM
    #11
    ABregenzer

    ABregenzer [OP] Fish

    Joined:
    Feb 10, 2012
    Member:
    #72566
    Messages:
    3,419
    Gender:
    Male
    First Name:
    Alex
    The Dirty Lew, TX
    Vehicle:
    2004 4X4
    Stickers. Lots of stickers.
    Sorry Chris :eek:

    And it's only when I accelerate. If I coast, there's nothing wrong. I jumped up and down on the bed and nothing. It seems to only happen when the wheels are turning. I personally have never changed the rear brakes but I've only had the truck for a few months and I don't know what all the previous owner did. I haven't had this problem until earlier today.

    Whenever I get into work tomorrow, I'll raise it on a lift and check it out from there.
     
  12. Apr 11, 2012 at 9:33 PM
    #12
    anthony250f

    anthony250f Well-Known Member

    Joined:
    Feb 18, 2012
    Member:
    #73066
    Messages:
    10,267
    Gender:
    Male
    First Name:
    Anthony
    San Diego, CA
    Vehicle:
    97 5 speed 4x4 v6
    lt
    i had the sameeeeee exats symptoms, minus the turning... and it was the rear u joint
     
  13. Apr 12, 2012 at 3:20 PM
    #13
    ABregenzer

    ABregenzer [OP] Fish

    Joined:
    Feb 10, 2012
    Member:
    #72566
    Messages:
    3,419
    Gender:
    Male
    First Name:
    Alex
    The Dirty Lew, TX
    Vehicle:
    2004 4X4
    Stickers. Lots of stickers.
    So I spend $25 on a rear U joint, and I'm working on replacing it. My Dad comes and asks me what's going on. I tell him the whole story about the squeaking and crunching… He then tell me to take the rubber boots out from behind my cab…

    That alleviated some of the squeaking :p

    But I'm still gonna replace that U joint and WD_40 the shit out of my bushings, just to make sure :eek:
     
  14. Apr 12, 2012 at 3:29 PM
    #14
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,997
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    How embarrassing...:eek:
     
  15. Apr 12, 2012 at 3:34 PM
    #15
    anthony250f

    anthony250f Well-Known Member

    Joined:
    Feb 18, 2012
    Member:
    #73066
    Messages:
    10,267
    Gender:
    Male
    First Name:
    Anthony
    San Diego, CA
    Vehicle:
    97 5 speed 4x4 v6
    lt
    hahahhahahahahah ohhh my god...i wish mine was thst eazy
     
  16. Apr 12, 2012 at 3:40 PM
    #16
    ABregenzer

    ABregenzer [OP] Fish

    Joined:
    Feb 10, 2012
    Member:
    #72566
    Messages:
    3,419
    Gender:
    Male
    First Name:
    Alex
    The Dirty Lew, TX
    Vehicle:
    2004 4X4
    Stickers. Lots of stickers.
    Yeah… :eek:

    BUT, the squeaking is still there… :(
     
  17. Apr 12, 2012 at 3:44 PM
    #17
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,997
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    Awww mannnn. :(
     
  18. Apr 12, 2012 at 3:49 PM
    #18
    ABregenzer

    ABregenzer [OP] Fish

    Joined:
    Feb 10, 2012
    Member:
    #72566
    Messages:
    3,419
    Gender:
    Male
    First Name:
    Alex
    The Dirty Lew, TX
    Vehicle:
    2004 4X4
    Stickers. Lots of stickers.
  19. Apr 12, 2012 at 5:01 PM
    #19
    ABregenzer

    ABregenzer [OP] Fish

    Joined:
    Feb 10, 2012
    Member:
    #72566
    Messages:
    3,419
    Gender:
    Male
    First Name:
    Alex
    The Dirty Lew, TX
    Vehicle:
    2004 4X4
    Stickers. Lots of stickers.
    Silicon sprayed all my bushings on the rear… still squeaking :(

    I'll replace the U joint probably this weekend and fiberglass my bed back together and make sure that isn't the problem either :eek:
     
  20. Apr 12, 2012 at 5:36 PM
    #20
    anthony250f

    anthony250f Well-Known Member

    Joined:
    Feb 18, 2012
    Member:
    #73066
    Messages:
    10,267
    Gender:
    Male
    First Name:
    Anthony
    San Diego, CA
    Vehicle:
    97 5 speed 4x4 v6
    lt
    my dusk cap was broken on my rear u joint, i wd40/greased and the squeek is gone
     
To Top