1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Squeaky Truck?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by flyin59, Apr 19, 2010.

  1. Apr 19, 2010 at 8:11 PM
    #1
    flyin59

    flyin59 [OP] Member

    Joined:
    Dec 2, 2009
    Member:
    #26903
    Messages:
    11
    Gender:
    Male
    First Name:
    Eli
    Cleveland, Ga
    Vehicle:
    08 Trd sport
    3 inch lift black eagle alloy wheels Bfg M/T Airaid cold air intake blacked badging blacked factory skid plate bed light mod
    My truck squeaks real bad.:mad:
    Does anybody else have this problem?
     
  2. Apr 19, 2010 at 8:15 PM
    #2
    Nolz

    Nolz Active Member

    Joined:
    Jun 29, 2009
    Member:
    #19070
    Messages:
    27
    Gender:
    Male
    First Name:
    Eddie
    Jacksonville, FL
    Vehicle:
    09 Timberland Mica DC TRD Off Road
    TRD Decals (Removed), Mud Flaps (Removed), Undercover Tonneau, Bed Mat, All-Weather Mats, Bug Shield, Tint
    I get some squeaking from the leaf springs (maybe) in my rear suspension. Extremely frustrating...!
     
  3. Apr 19, 2010 at 8:17 PM
    #3
    MxRacer190

    MxRacer190 Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,471
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    Yes, I just spray some chain lube on my leafs every few weeks or so. But I'm about to buy new leaf packs, so hopefully it won't squeak anymore.
     
  4. Apr 19, 2010 at 8:17 PM
    #4
    EquinsuOcha

    EquinsuOcha Bourbon

    Joined:
    Mar 18, 2008
    Member:
    #5368
    Messages:
    3,657
    Gender:
    Male
    First Name:
    Casey
    Ft Worth, TX
    Vehicle:
    07 PreRunner
    AFE Drop-in filter, Wet Okole seat covers, Hifonics 6.5" components in front, MA Audio midbasses in rear, Kicker 8", RE Audio 2 channel for components, Elemental Designs bridged 2-channel for sub, CB, Devil Horns, Rancho QuickLift, Rancho RS9000XL rear shocks, Toytec AAL, stickers, things and stuff.
    My antenna squeaks.
     
  5. Apr 19, 2010 at 8:17 PM
    #5
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    try pressure washing the leaf pack and see if that helps. If not, you'll probably have to disassemble the pack and grease it up.

    this is of course if the leafs are the problem...
     
  6. Apr 19, 2010 at 8:46 PM
    #6
    Tactical Tacoma

    Tactical Tacoma Well-Known Member

    Joined:
    Aug 4, 2009
    Member:
    #20639
    Messages:
    1,066
    Gender:
    Male
    First Name:
    Seth
    McKinney, TX
    Vehicle:
    '12 MGM DCSB Sport 4WD
    ARB air compressor, ARB rear air locker, sPOD switch panel in sunglass holder, OME Front & rear shocks, 885x coils, Dakar leaf springs, Icon tubular UCA's, Flowmaster 40 Series Exhaust, aFe Pro Dry, TRD Sport wheels powder coated anthracite, FJ TRD center caps, Thule roof rack, 886 fog lights for reverse light mod, CSjumper LED DTRL's, Nokya Yellow fogs, plastidipped lower valence, Weathertechs, Wet Okoles. And MANY MORE MODS, READ BUILD!
    Yeah I had this problem, but recently put on 5100's @1.75 and a 2" AAL and now all the squeak is gone
     
  7. Apr 19, 2010 at 8:57 PM
    #7
    Cwhitt09taco

    Cwhitt09taco Well-Known Member

    Joined:
    Nov 10, 2009
    Member:
    #25735
    Messages:
    164
    Gender:
    Male
    First Name:
    Cody
    Mississippi
    Vehicle:
    09 Double Cab Tacoma TRD Offroad 4wd
    Stock for now. Bfg at's, aries bull bar, aries nerf bars, uws tool box.
    Get a prise bar and prise the leafs open at the ends and spray white grease in there. Mine doesn't squeak again for quite awhile
     
  8. Apr 20, 2010 at 6:40 PM
    #8
    flyin59

    flyin59 [OP] Member

    Joined:
    Dec 2, 2009
    Member:
    #26903
    Messages:
    11
    Gender:
    Male
    First Name:
    Eli
    Cleveland, Ga
    Vehicle:
    08 Trd sport
    3 inch lift black eagle alloy wheels Bfg M/T Airaid cold air intake blacked badging blacked factory skid plate bed light mod
    yea its in the leafs and i tried white lithium grease and it works for about two days. it aggravates the shit out of me!
     
  9. Apr 20, 2010 at 6:41 PM
    #9
    blackwatertaco

    blackwatertaco If you ain't stuck, You ain't tryin hard enough.

    Joined:
    Jan 11, 2010
    Member:
    #29134
    Messages:
    1,986
    Gender:
    Male
    First Name:
    Jay
    Alvin/Pasadena, Tx
    Vehicle:
    08 taco, 4x4 2.7 5spd.
    One fucked up diff. breather mod, 265/75/16 Destiny Dakota M/T Black gulf states rims BHLM Magnaflow 14" muffler with cut off tail pipe. 10" pioneer slim truck sub with JBL 600W amp. PROJECT BLACK OUT
    I got the squeeks, Went throught the mud and it stopped...It hasn't squeeked in a couple weeks.
     
  10. Apr 20, 2010 at 6:43 PM
    #10
    MxRacer190

    MxRacer190 Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,471
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    First time I got muddy is when mine started squeaking :(
     
  11. Apr 20, 2010 at 6:46 PM
    #11
    4x4jeep

    4x4jeep Well-Known Member

    Joined:
    Jan 11, 2010
    Member:
    #29180
    Messages:
    1,031
    Gender:
    Male
    First Name:
    Kyle
    Destin FL.
    Same here
     
  12. Apr 20, 2010 at 6:47 PM
    #12
    blackwatertaco

    blackwatertaco If you ain't stuck, You ain't tryin hard enough.

    Joined:
    Jan 11, 2010
    Member:
    #29134
    Messages:
    1,986
    Gender:
    Male
    First Name:
    Jay
    Alvin/Pasadena, Tx
    Vehicle:
    08 taco, 4x4 2.7 5spd.
    One fucked up diff. breather mod, 265/75/16 Destiny Dakota M/T Black gulf states rims BHLM Magnaflow 14" muffler with cut off tail pipe. 10" pioneer slim truck sub with JBL 600W amp. PROJECT BLACK OUT
    You gotta burry it real deep, To where you allmost suck mud into your intake...LOL
    See avatar.

    Seriously, I went throught the mud and it hasn't squeeked at all. When I put my 5100's on it had the squeeks real bad.
     
  13. Apr 20, 2010 at 6:49 PM
    #13
    JESSMAN

    JESSMAN Well-Known Member

    Joined:
    Mar 22, 2010
    Member:
    #33760
    Messages:
    190
    Gender:
    Male
    First Name:
    Jesse
    Reno Nv
    Vehicle:
    08 tacoma
    ARB BUMPER WARN M 8000 LIGHT FORCE LIGHTS Bill 5100 DOWNY FRONT LIFT RANCHO OLD MAN E REAR and JERRY CAN IN THE BED
    I had a squeek it was the front sway bar rubbing on the front coil springs. Thanks to TW told me to get a sway bar relocate kit from ToyTec:D Squeek gone!!!!:D
     
  14. Apr 20, 2010 at 7:58 PM
    #14
    nighthawk87

    nighthawk87 Well-Known Member

    Joined:
    Aug 9, 2008
    Member:
    #8434
    Messages:
    1,023
    these trucks will squeek real bad at the leaf springs when you go mudding.

    I bought a $99 pressure washer on Amazon and it works great!!!!use it on a lot of other stuff around the house too. I recommend it.
     
  15. Apr 21, 2010 at 9:00 AM
    #15
    swilky2000

    swilky2000 Member

    Joined:
    May 6, 2009
    Member:
    #16867
    Messages:
    13
    Gender:
    Male
    MICHIGAN
    Vehicle:
    09 PreRunner DC TRD SB
    Bluelogix,Access Roll
    I just took mine in for the leaf spring TSB. The person I spoke with wasn't aware of the TSB for the springs, but did mention one regarding the leaf spring bushings being bad and causing squeaks. I noticed that happening the week before when I would drive over a speed bump slowly or even when the rear end would slightly lift when starting from a dead stop. Even happens when stepping on rear bumper.
    They are replacing the bushing pads also when they do the spring packs. Invoice shows SSP for Spring sqeak P/N 04009-09104.
     
To Top