1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Squeeekkkkkk!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Snowmang, Feb 4, 2010.

  1. Feb 4, 2010 at 12:02 AM
    #1
    Snowmang

    Snowmang [OP] Well-Known Member

    Joined:
    Nov 24, 2009
    Member:
    #26488
    Messages:
    299
    Gender:
    Male
    First Name:
    Jacob
    Vehicle:
    09 grey sport
    Exhaust billy 5100's smoked headlights and taillights.
    my truck squeaks like it was made in 1492 soooo bad in the back end. like when i coming to a stop it squeaks when its arked and i jump on the bed it squeaks baddddd. anyone?? =/
     
  2. Feb 4, 2010 at 12:09 AM
    #2
    ToucanV13

    ToucanV13 You think I was rollin out here naked?

    Joined:
    Feb 21, 2008
    Member:
    #4866
    Messages:
    2,339
    Gender:
    Male
    San Diego and Colorado
    Vehicle:
    Infideled out TRD Sport 4X4
    285/70 Hankook AT-M, Window vents, TRD CAI, TRD Cat-back exhaust with WickedFlow can, AFE Throttle Body Spacer, Billy 5100 @ 2.5 and 1" block rear, RBP nerf bars, Halo HIDs, 20% tint up front
    Mine does the same.
     
  3. Feb 4, 2010 at 12:10 AM
    #3
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    Do you run threw water a lot, mud, stuff like that?
     
  4. Feb 4, 2010 at 12:11 AM
    #4
    SkyHighTacoma

    SkyHighTacoma Josh

    Joined:
    Aug 12, 2009
    Member:
    #21054
    Messages:
    1,292
    Gender:
    Male
    First Name:
    Josh
    Brazoria County Texas
    Vehicle:
    15 DCSB SR5 MGM
    Just the leaf springs, plenty of threads on here about it. Mine use to do it, but it just stoped out of no where
     
  5. Feb 4, 2010 at 12:31 AM
    #5
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    No answer to my question Snowmang? lol Like SkyHighTacoma said, it is most likely squeaky leaf springs. You can learn to live with it and it may go away, buy brand new leaf springs, or try this process I wrote up for another member with the same problem. Here it is, If you decide to do this make sure to think safety and use common sense.

     
  6. Feb 4, 2010 at 1:01 AM
    #6
    SkyHighTacoma

    SkyHighTacoma Josh

    Joined:
    Aug 12, 2009
    Member:
    #21054
    Messages:
    1,292
    Gender:
    Male
    First Name:
    Josh
    Brazoria County Texas
    Vehicle:
    15 DCSB SR5 MGM
    ^ x2 I have heard to just put white litheum grease on them? And mine squeek after I go wheelin but I always wash my truck afterwards and the squeek goes away untill the water dries up lol. But for some reason the squeek went away and I did nothing to it? Whatever work's for me. :D
     
  7. Feb 4, 2010 at 3:17 AM
    #7
    ironman_jon

    ironman_jon Well-Known Member

    Joined:
    Sep 21, 2009
    Member:
    #23116
    Messages:
    1,111
    Gender:
    Male
    First Name:
    Jonathan
    Vehicle:
    Prerunner Sport
    URD TCAI Wicked Flow 18" 2 10in alpine type r 1500 watt amp MB 72 matte black Custom Bumper Debadged Glassworks fenders McNeil bedsides Helix TB Spacer Intake Manifold Spacer Custom Roof Rack 5x 55w HID SK2 projectors 55w DDM 5k Bulbs Camburg Long Travel Fox Coilovers
    mine did the same thing when i would get out orin it would squeek i told it down and they replace the bushings my dealership is a bag of crap they dont plan on giving me the tsb cause they said the 09 is not included
     
  8. Feb 4, 2010 at 5:28 AM
    #8
    Simon2150

    Simon2150 Well-Known Member

    Joined:
    Dec 22, 2008
    Member:
    #11809
    Messages:
    1,044
    Gender:
    Male
    Austin, TX
    Vehicle:
    06 Tacoma DoubleCab V6 SR5
    I just spray mine with white lithium grease and it goes away.
     
  9. Feb 4, 2010 at 5:47 AM
    #9
    rmb_crew

    rmb_crew My other ride has 18,400HP!!!!!!

    Joined:
    Jan 21, 2009
    Member:
    #12837
    Messages:
    6,076
    Gender:
    Male
    First Name:
    Ryan
    Jacksonville, FL 30.243103, -81.591007‎
    Vehicle:
    2010 F150 XLT SuperCrew 4X4
    Access larado tonneau, magnaflow exhaust
    All you have to do is lift the back of the truck up, take the biggest screw driver you can find and pry the leaf ends a part one at a time, there is a small white plastic silencer pad in between each spring. Take them out and clean them off and than put them back in and lube them up with as much grease as you can. do that to both sides and it will never squeak again.
     
  10. Feb 4, 2010 at 10:35 PM
    #10
    Snowmang

    Snowmang [OP] Well-Known Member

    Joined:
    Nov 24, 2009
    Member:
    #26488
    Messages:
    299
    Gender:
    Male
    First Name:
    Jacob
    Vehicle:
    09 grey sport
    Exhaust billy 5100's smoked headlights and taillights.
    sorry. no ive never taken my truck mudding or anythiing like that i just hit all the puddles when it rains =]
     
  11. Feb 4, 2010 at 11:50 PM
    #11
    THROUGHITALLDUDE

    THROUGHITALLDUDE Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    I have had this problem many times and have a quick easy fix. Every time it has happened to my truck it is from the clip on the leafs holding them together is either dirty or needs lubrication. I have used many of things that have not worked for example WD40, Silicone worked for like 4 days and it came back. It may sound crazy but I use to race dirtbikes so I had alot of chain wax laying around and back when i used to race chain wax lube anything and everything and got rid of any squeak. So I thought what the hell worth a shot. I put chain wax on both clips on each side and the squeak has not come back ever since and this was like a year and a half ago. And when mine squeaked it was so bad that when I got out of the truck it was making noises like monkeys were having sex in the bad of my truck. Give it a shot but its not uncommon for leafs to start to squeak over time.
     
  12. Feb 5, 2010 at 6:52 AM
    #12
    jonny

    jonny Betty White Edition Heep ZJ

    Joined:
    Jun 21, 2007
    Member:
    #1887
    Messages:
    8,375
    Gender:
    Male
    First Name:
    John
    i used to use wd40...it would go away for a couple weeks. went to autozone and bought some PB garage door lube spray. havent heard a squeak in a couple weeks. maybe something to try out. others have had good luck with lithium grease :thumbsup:
     
To Top