1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

starter problems and brakes?

Discussion in '1st Gen. Tacomas (1995-2004)' started by robpad, Jul 5, 2007.

  1. Jul 5, 2007 at 12:10 PM
    #1
    robpad

    robpad [OP] Member

    Joined:
    Dec 23, 2006
    Member:
    #553
    Messages:
    22
    lately my 98 taco has been having problems starting, the starter sometimes does not engage, sometimes it stays on while the engine starts. is this the starter or the ignition switch? also the front end has a vibration when the brakes are applied hard, the pads look ok, any thoughts what this might be?
     
  2. Jul 5, 2007 at 3:33 PM
    #2
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,744
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    Your starter contacts may be bad, take a look at this link for a DIY on how to replace them: http://4crawler.com/4x4/CheapTricks/Starter.shtml . Instead of replacing the whole starter, you'll probably only need to replace the starter contacts. 9 times out of 10 it'll be bad starter contacts.

    As for your vibrations, it could be warped rotors up front. Have you had your brakes serviced recently? The lugs may be torqued incorrectly too. They should be torqued to 83 ft/lbs.
     
  3. Jul 5, 2007 at 3:38 PM
    #3
    robpad

    robpad [OP] Member

    Joined:
    Dec 23, 2006
    Member:
    #553
    Messages:
    22
    thanks for the info,will check it out.
     
To Top