1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Starter Troubles '98 Prerunner

Discussion in 'New Members' started by Dalehill800, Sep 15, 2009.

  1. Sep 15, 2009 at 7:37 PM
    #1
    Dalehill800

    Dalehill800 [OP] Member

    Joined:
    Sep 15, 2009
    Member:
    #22813
    Messages:
    14
    Gender:
    Male
    Mississippi
    Vehicle:
    '98 Tacoma Prerunner
    9-15-09
    Can anyone help out with Starter problems on a '98 Tacoma Prerunner, automatic, 4cyl - 2.7L? Everything is original on the truck except the stark plugs. It has 110,000 miles. :rolleyes:
    Truck has ran fine untill today. I turned the key to start the truck and the motor acted like the battery was dead. I hit the starter several times realy quickly and the motor finally turned over. I had to do this several times. (Actually went and bought another battery.) turns out the old battery was just fine. So i hit the starter several more times. The motor finally turned over again and it crunk right up. NOW, the starter is stuck and will not turn off. So I turn the ignition key to off. The starter still runs and turns the engine. I turned the key back to on position, and the motor starts right up, starter still engaged. Finally I had to turn the key to off, to kill the engine, then go out and disconnect the battery to keep the starter from turning.
    *The only thing i can think of thats making the starter stick might be the starter solinoid. But I could use some help. First I need to get the starter unstuck, then fix whats causing it. (Additionally, why was the engine hard to turn over with a good battery?)
    What do I need to do to fix this problem?:confused: HELP!!
     
  2. Sep 15, 2009 at 8:18 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,843
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
  3. Sep 16, 2009 at 10:32 AM
    #3
    Dalehill800

    Dalehill800 [OP] Member

    Joined:
    Sep 15, 2009
    Member:
    #22813
    Messages:
    14
    Gender:
    Male
    Mississippi
    Vehicle:
    '98 Tacoma Prerunner
    My Prerunner

    [​IMG]
     
  4. Sep 16, 2009 at 1:55 PM
    #4
    neslerrah

    neslerrah Who needs 4WD?

    Joined:
    Feb 18, 2008
    Member:
    #4803
    Messages:
    6,737
    Gender:
    Male
    First Name:
    Harrelsen
    Tucson
    Vehicle:
    5 lug BEAST!
    Secondary air filter removed, elbow mod, BFG KM2 (33x10.5R15), American Racing Mojaves, Debadged, BHLM, Dome Light MOD (Blue), Hella 500 behind recessed Satoshi Grille, Kenwood headunit, Sockmonkey 'TACOMA' Decals, Readylift 5-lug SST, Rear Shocks - Bilstein TRD, Dynomax Super Turbo #17748, DDM Slim Ballast HID Kit H4 Hi/Lo -35W 6000K in headlights, Apexcone Raptor HID Kit H3 - 35W 6000K in Hella 500s, aFe CAI #51-10762, WeatherTech Floorliner, 200W Smart AC Inverter
    welcome to TW. hope you find what you are looking for so you can fix your Tacoma.
     
To Top