1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Starting issue

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Hitman1968, Mar 25, 2016.

  1. Mar 25, 2016 at 7:03 AM
    #1
    Hitman1968

    Hitman1968 [OP] New Member

    Joined:
    Nov 9, 2015
    Member:
    #169085
    Messages:
    4
    Gender:
    Male
    First Name:
    Mark
    Vehicle:
    08 Tacoma
    None yet
    Hi all,
    Got a sweet 08 tacoma back in October of 15. Runs great looks good adding to it every week. I love this thing.just one thing. Back in late November I went out after work and started it went back in to get my bill folded went back out and it had died. Tried to start it it popped off and died immediately. Cranked a few more times cussed and went back in side. Tried to find something on YouTube. Nothing! So I went back out and tried it again about ten minutes later. Started right up and has run flawlessly since until last night. Any ideas what is happening? Any help is appreciated.
     
  2. Mar 26, 2016 at 5:58 AM
    #2
    Hitman1968

    Hitman1968 [OP] New Member

    Joined:
    Nov 9, 2015
    Member:
    #169085
    Messages:
    4
    Gender:
    Male
    First Name:
    Mark
    Vehicle:
    08 Tacoma
    None yet
    This has never happened to anyone else?
     
  3. Mar 26, 2016 at 6:21 AM
    #3
    QChawks

    QChawks Well-Known Member

    Joined:
    Jan 18, 2015
    Member:
    #146678
    Messages:
    867
    Gender:
    Male
    Davenport, IA
    Vehicle:
    2009 TRD Sport DCLB
    Sounds like a fuel system issue.

    Maybe the fuel pump going bad?
     
  4. Mar 26, 2016 at 6:24 AM
    #4
    YDCtaco

    YDCtaco Go Deacs!

    Joined:
    Dec 24, 2015
    Member:
    #173013
    Messages:
    1,049
    Gender:
    Male
    First Name:
    Brad
    Charlotte/Winston-Salem
    Vehicle:
    2016 DCSB TRD OR 4x4-Auto
    +1
     
  5. Mar 26, 2016 at 6:29 AM
    #5
    Hitman1968

    Hitman1968 [OP] New Member

    Joined:
    Nov 9, 2015
    Member:
    #169085
    Messages:
    4
    Gender:
    Male
    First Name:
    Mark
    Vehicle:
    08 Tacoma
    None yet
    I wondered about that. I was lower than a quarter of a tank both times this happened.
    Thanx guys.
     
  6. Mar 27, 2016 at 5:37 AM
    #6
    PackCon

    PackCon Well-Known Member

    Joined:
    Jul 14, 2015
    Member:
    #159449
    Messages:
    10,958
    Gender:
    Male
    First Name:
    Connor
    Vehicle:
    2017 Subaru Forester Limited
    Does your driveway have a slope?
    Could be a fuel pressure issue.
     
  7. Mar 27, 2016 at 6:03 AM
    #7
    Hitman1968

    Hitman1968 [OP] New Member

    Joined:
    Nov 9, 2015
    Member:
    #169085
    Messages:
    4
    Gender:
    Male
    First Name:
    Mark
    Vehicle:
    08 Tacoma
    None yet
    Nope sitting level both times it happened
    Thanx
     
  8. Mar 27, 2016 at 6:11 AM
    #8
    5.0 Hatch

    5.0 Hatch Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30589
    Messages:
    85
    Gender:
    Male
    My 07 does something similar. It never dies once started but occasionally it cranks and doesn't start. I never figured it out but do notice it does it more often when my wife drives it back and forth to work which is only a 1 mile commute. My 50 mile commute seems to not cause it.
     

Products Discussed in

To Top