1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

starting problems?

Discussion in '1st Gen. Tacomas (1995-2004)' started by tlh178, Jan 14, 2012.

  1. Jan 14, 2012 at 1:09 PM
    #1
    tlh178

    tlh178 [OP] Well-Known Member

    Joined:
    Jan 1, 2011
    Member:
    #48535
    Messages:
    330
    Gender:
    Male
    First Name:
    terry
    mich
    Vehicle:
    2012 4WD reg cab/ 02 SR5 Prerunner/07 FJC 4WD
    my son calls me and says the taco won't turn over. i drive a hour to his location and he has broken the battery hardware off trying to tighten it. went and brought a battery and hardware connections. still no go. i rent a car hauler and get it home. i go to start working on it this morning, hit the key and she fires right up. its a 02 4dr /w 260k on her. this is only mechanical problems i've had with it. i'm thinking the brushes in the solenoid are warn and need to replace the whole starter. the only other thing i can think of is the starter fuse in the engine compartment. anyone care to offer there opinion? thanks guys!
     
  2. Jan 22, 2012 at 6:39 PM
    #2
    tlh178

    tlh178 [OP] Well-Known Member

    Joined:
    Jan 1, 2011
    Member:
    #48535
    Messages:
    330
    Gender:
    Male
    First Name:
    terry
    mich
    Vehicle:
    2012 4WD reg cab/ 02 SR5 Prerunner/07 FJC 4WD
    ended up replacing starter, found a rebuilt one w/ lifetime warranty from advanced auto. price was 89.00. it also was a cold weather starter, not sure what that means. seeing how i live in michigan, figure i best get it. so far so good, starts up now. son told me before he would hit the key and nothing, not even a click. he said a few attempts it would turn over. guess it was the soleniod.
     
  3. Jan 22, 2012 at 6:46 PM
    #3
    99PreRunner.

    99PreRunner. ^^ I no longer have a PreRunner

    Joined:
    Jan 21, 2011
    Member:
    #49657
    Messages:
    973
    Gender:
    Male
    First Name:
    Alex
    Mobile, AL
    Vehicle:
    2000 Tundra 4wd
    Toytec adjustable coilovers set at 3", 1.5" Toytec AAL, Flowmaster 40 series muffles (removed fatory Toyota exhaust silencer), 4" tips, K&N air filter (removed carbon filter), 5% tint, 285/75/16 Nitto Trail Grapplers with random 16x8 alloy wheels.
    Yea, it was the starter then... You can tap on the starter while someone is turning the key and it will usually fire up
     
  4. Jan 22, 2012 at 6:47 PM
    #4
    Oat

    Oat Well-Known Member

    Joined:
    Aug 19, 2011
    Member:
    #61992
    Messages:
    1,170
    Gender:
    Male
    Florida
    Vehicle:
    2001 Prerunner
    Gibson Exhaust, Painted factory steel wheels, Chrome wheel caps, K&N Air intake, Tint, Regular Bilstein (yellow/blue) all around, Leveling spacer kit upfront, Partially de-badged, Westin Bullbar with skidplate, White, Double Cab Prerunner SR5
    I had a starting problem also, but at 68k. It would just crank till you could hear the flywheel grind. Got whole starter replaced.
     
  5. Jan 22, 2012 at 6:56 PM
    #5
    cory02taco

    cory02taco Well-Known Member

    Joined:
    Jan 19, 2012
    Member:
    #71007
    Messages:
    74
    Gender:
    Male
    First Name:
    Cory
    Maine
    Vehicle:
    2013 trd super sport
    i guess its irrelevant now but there are two contacts in the starter which commonly go bad, and can be replaced easily, and cheap cheap. ive done it a few times and its always worked.
     
  6. Jan 23, 2012 at 5:19 AM
    #6
    tlh178

    tlh178 [OP] Well-Known Member

    Joined:
    Jan 1, 2011
    Member:
    #48535
    Messages:
    330
    Gender:
    Male
    First Name:
    terry
    mich
    Vehicle:
    2012 4WD reg cab/ 02 SR5 Prerunner/07 FJC 4WD
    thanks cory, that info could help someone down the road. could you post the fix? the truck has 260k on her, i have gotten my money worth out of it. i have 3 toyota's, all of them have high mileage and still run great. well i should say 2, the 3rd one the ex wife is driving.
     
To Top