1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Static radio interference after HIDs??

Discussion in 'Audio & Video' started by nolanspawn, Oct 17, 2009.

  1. Oct 17, 2009 at 7:34 PM
    #1
    nolanspawn

    nolanspawn [OP] Work In Progress

    Joined:
    Aug 11, 2007
    Member:
    #2396
    Messages:
    252
    Gender:
    Male
    Layton, Utah
    Vehicle:
    2011 Tundra Crewmax
    Corsa Exhuast, AFE Intake
    Has anyone else experienced static interference on their radios after installing HIDs? Its only noticeable when the headlights or foglights are turned on. Its a pretty powerful interference making the radio station almost unbearable to listen to.
     
  2. Oct 18, 2009 at 8:31 PM
    #2
    nolanspawn

    nolanspawn [OP] Work In Progress

    Joined:
    Aug 11, 2007
    Member:
    #2396
    Messages:
    252
    Gender:
    Male
    Layton, Utah
    Vehicle:
    2011 Tundra Crewmax
    Corsa Exhuast, AFE Intake
    No one?
     
  3. Oct 18, 2009 at 8:42 PM
    #3
    WhatThePho?

    WhatThePho? Greg Graffin 2016

    Joined:
    Jun 30, 2009
    Member:
    #19096
    Messages:
    5,396
    Gender:
    Male
    First Name:
    Andre
    HCMC, VN
    Vehicle:
    2006 STi
    The things required to pull bitches
    where is it grounded it to? straight to the battery or on the body?
     
  4. Oct 18, 2009 at 8:44 PM
    #4
    nolanspawn

    nolanspawn [OP] Work In Progress

    Joined:
    Aug 11, 2007
    Member:
    #2396
    Messages:
    252
    Gender:
    Male
    Layton, Utah
    Vehicle:
    2011 Tundra Crewmax
    Corsa Exhuast, AFE Intake
    Grounded to the body.
     
  5. Oct 18, 2009 at 8:45 PM
    #5
    WhatThePho?

    WhatThePho? Greg Graffin 2016

    Joined:
    Jun 30, 2009
    Member:
    #19096
    Messages:
    5,396
    Gender:
    Male
    First Name:
    Andre
    HCMC, VN
    Vehicle:
    2006 STi
    The things required to pull bitches
    is it grounded over the paint or on a clean contact surface?
     
  6. Oct 18, 2009 at 8:50 PM
    #6
    ttylerr

    ttylerr Well-Known Member

    Joined:
    Jun 1, 2009
    Member:
    #17913
    Messages:
    833
    Gender:
    Male
    First Name:
    Tyler
    Fort McMurray, Alberta
    Vehicle:
    09 MGM 4Banger 4x4
    5% tint all around, Alpine IVA-W505, 16x8 Mojave Teflon Rims w/Hercules Terra Trac 265/75, Grillcraft Grill, Slimcubby HIDs, Front 5100's @ 0 w/Eibach 1.6" springs, URD Short Shifter, Extang Trifecta Tonneau Cover, Uniden Pro510XL and K30Mag Mount, Relentless Fab Bumper soon to come
    best bet is to ground both sides directly to the battery
    helped my interference problem 95%
     
To Top